Jump to content


Photo

Stange issue : "Android" logo keeps looping at boot

- - - - -

  • Please log in to reply
10 replies to this topic

#1
MisfitGeek

MisfitGeek

    Regular

  • Members
  • PipPip
  • 125 posts
  • Gender:Male
  • Devices:Acer Liquid Metal
It's very stange...

My Metal "profile":
* rooted
* Amonra
* Metalounay ROM from Vache
* 806 undervolted boot from Davidevinavil
* a2sd on ext2

This morning when I wanted to power up my metal, Android logo keeps looping and looping. Not rebooting, but "android" text animation is endless.
I think it was coming from battery. It was on load all morning, but still looping. By the way the battery led seems OK.
I try to go to Amonra and do a back-up before any action, backup started but after few points, display an error and asked to process thru adb.
I try to repair Ext2 part. Error message.
I try to reflash any ROM from Amonra Menu : error (directory can't be find)
All I try regarding SD from Amonra sends an error.
I can switch to Mass Storage, but PC shows a "F:" drive but no access possible.
I try to boot with SD removed : always looping...

I can't check SD right now.

Any idea? Should I try an hard reset? I hope SD content isn't damaged (titanium backup and else are on this one).

Thanks for any help!

  • 0

#2
dieghito

dieghito

    Regular

  • Members
  • PipPip
  • 148 posts
  • Devices:acer liquid
  • Twitter:@none
try to wipe all

  • 0

#3
harylauw

harylauw

    Enthusiast

  • Members
  • PipPipPip
  • 213 posts
  • Devices:Acer Liquid Metal S120
  • Twitter:@hary232
try to flash another boot ...

  • 0

#4
MisfitGeek

MisfitGeek

    Regular

  • Members
  • PipPip
  • 125 posts
  • Gender:Male
  • Devices:Acer Liquid Metal

try to flash another boot ...

Seems to not be possible by Amonra Recovery... When I enter the menu I get error.

  • 0

#5
davidevinavil

davidevinavil

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,005 posts
  • Gender:Male
  • Location:Crevoladossola (VB)
  • Devices:Acer Liquid Metal

Seems to not be possible by Amonra Recovery... When I enter the menu I get error.


You probably has corrupted yours SD card..
Could be died and caused the bootloop or could be after when you try to repair ext..
Now you have to put your SD in a card reader an look on your computer if is good.
If not is best you have another SD like the original one..
Put a custom rom using computer and a SD reader (metalounay or dmd), then put SD into phone and enter in recovery..
WIPE ALL
After wipe flash rom..

This would give phone working..
Then check your old SD using computer..

  • 0
If you like my work, offer me a beer

#6
jesz80

jesz80

    Newbie

  • Members
  • Pip
  • 25 posts
  • Devices:GM730
hi, i faced this issue too. wat i did, i reboot my phone by pressing Volume Up, Camera and Power Button. This will shown Clean Boot. Hopefully this solve your issue.

Happy trying bro! :D

  • 0

#7
MisfitGeek

MisfitGeek

    Regular

  • Members
  • PipPip
  • 125 posts
  • Gender:Male
  • Devices:Acer Liquid Metal
I think I'm on the worse scenario.
I plugged my sd on my computer and I get message "insert a disk in drive".
GetDataBack doesn't see my card (sd adapter)...

Clear start : KO
Wipe all : KO

Any chance if I reformat the SD card from liquid on same base than before an try to retore data from GetDataBack???

  • 0

#8
davidevinavil

davidevinavil

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,005 posts
  • Gender:Male
  • Location:Crevoladossola (VB)
  • Devices:Acer Liquid Metal

I think I'm on the worse scenario.
I plugged my sd on my computer and I get message "insert a disk in drive".
GetDataBack doesn't see my card (sd adapter)...

Clear start : KO
Wipe all : KO

Any chance if I reformat the SD card from liquid on same base than before an try to retore data from GetDataBack???


I think your SD is died :/
Have you restored your phone whit another SD?

  • 0
If you like my work, offer me a beer

#9
MisfitGeek

MisfitGeek

    Regular

  • Members
  • PipPip
  • 125 posts
  • Gender:Male
  • Devices:Acer Liquid Metal
SD is definitively dead: PC can't see it when plugged with adapter (many tests).
I didn't do any special thing yesterday... An I don't know if SD crash caused the issue or if SD is damaged by something I did...

To recover:
I flash 1.100.06 in AMSS mode.
I flash 1.100.24
Root
Amonra Recovery
Metalounay 1.2 + 1.2.1
Restore from Titanium

Happily (...) I had a former backup by Titanium 15 days old...

I could have been worse...

Now I have to ask for SD refund...

  • 0

#10
davidevinavil

davidevinavil

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,005 posts
  • Gender:Male
  • Location:Crevoladossola (VB)
  • Devices:Acer Liquid Metal

SD is definitively dead: PC can't see it when plugged with adapter (many tests).
I didn't do any special thing yesterday... An I don't know if SD crash caused the issue or if SD is damaged by something I did...

To recover:
I flash 1.100.06 in AMSS mode.
I flash 1.100.24
Root
Amonra Recovery
Metalounay 1.2 + 1.2.1
Restore from Titanium

Happily (...) I had a former backup by Titanium 15 days old...

I could have been worse...

Now I have to ask for SD refund...


Well important is that phone is working :D

  • 0
If you like my work, offer me a beer

#11
recorder

recorder

    Regular

  • Members
  • PipPip
  • 65 posts
  • Devices:Acer liquid metal

hi, i faced this issue too. wat i did, i reboot my phone by pressing Volume Up, Camera and Power Button. This will shown Clean Boot. Hopefully this solve your issue.

Happy trying bro! :D



Thanks for the tips~~works for me too


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users