Jump to content


Photo

i900 3G problem..

- - - - -

  • Please log in to reply
4 replies to this topic

#1
dorukc

dorukc

    Newbie

  • Members
  • Pip
  • 4 posts
hi everyone, i have an omnia i900 upgraded windows 6.5..(ock titanium) i also tried a lot of roms.. but on the top it supposed to appear 3G but it is Edge now.. i asked it to my operator service but they said you are already allowed to use 3G and they said the problem may be about the software of phone.. my phone is using Edge now is it possible to switch to 3G ?

  • 0

#2
tushargkwd

tushargkwd

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Pune, India
  • Devices:Omnia i900, ASUS P320 & M530w
  • Twitter:@tushargkwd

hi everyone, i have an omnia i900 upgraded windows 6.5..(ock titanium) i also tried a lot of roms.. but on the top it supposed to appear 3G but it is Edge now.. i asked it to my operator service but they said you are already allowed to use 3G and they said the problem may be about the software of phone.. my phone is using Edge now is it possible to switch to 3G ?


You need to change your Network Reception settings....

go to Settings ---> Personal --->Phone

Then go to the "More" tab...
Select Band Selection and Click on Get settings...

Now change Frequency Band to "Automatic" - if you want 3G whenever signal is available....
or Change it to WCDMA - if you wnat your phone to always be in 3G or HSDPA Mode..

That's it !!!

  • 1

#3
jumper007

jumper007

    Regular

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Oradea, Romania
  • Interests:Programming, and growing as a developer.
  • Devices:i900, Galaxy Gio, POV Tegra 2
Good.

  • 0
Alien007 Software is always there for you.
Posted Image
Don't forget that saying THANKS! and giving +rep doesn't cost!

#4
dorukc

dorukc

    Newbie

  • Members
  • Pip
  • 4 posts

You need to change your Network Reception settings....

go to Settings ---> Personal --->Phone

Then go to the "More" tab...
Select Band Selection and Click on Get settings...

Now change Frequency Band to "Automatic" - if you want 3G whenever signal is available....
or Change it to WCDMA - if you wnat your phone to always be in 3G or HSDPA Mode..

That's it !!!


ty man i did it :)

  • 0

#5
jumper007

jumper007

    Regular

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Oradea, Romania
  • Interests:Programming, and growing as a developer.
  • Devices:i900, Galaxy Gio, POV Tegra 2

You need to change your Network Reception settings....

go to Settings ---> Personal --->Phone

Then go to the "More" tab...
Select Band Selection and Click on Get settings...

Now change Frequency Band to "Automatic" - if you want 3G whenever signal is available....
or Change it to WCDMA - if you wnat your phone to always be in 3G or HSDPA Mode..

That's it !!!


Really good answer, thanks.

  • 0
Alien007 Software is always there for you.
Posted Image
Don't forget that saying THANKS! and giving +rep doesn't cost!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users