Jump to content


Photo

i900 Java issue

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Michalzeszen

Michalzeszen

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Samsung i900
Hi there.

Recently I've installed Steff195's lite ROM (the latest) but I keep getting this message after I try to run a Java application:
There is no application associated with whatever.jad. Run the application first, then open this file from within the application.
I have already installed Java.cab got from this post but the error message is still poping up.

Have you ever had this problem with your i900? How can I fix it?

  • 0

#2
asmanao

asmanao

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:omnia i900

  • 0

#3
Michalzeszen

Michalzeszen

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Samsung i900

try this way http://www.pesabook....omnia-i900.html ciao



Worked perfectly, grazie!

  • 0

#4
jumper007

jumper007

    Regular

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Oradea, Romania
  • Interests:Programming, and growing as a developer.
  • Devices:i900, Galaxy Gio, POV Tegra 2

Hi there.

Recently I've installed Steff195's lite ROM (the latest) but I keep getting this message after I try to run a Java application:
There is no application associated with whatever.jad. Run the application first, then open this file from within the application.
I have already installed Java.cab got from this post but the error message is still poping up.

Have you ever had this problem with your i900? How can I fix it?


Steff is the best :) // Salutare Steff !

  • 0
Alien007 Software is always there for you.
Posted Image
Don't forget that saying THANKS! and giving +rep doesn't cost!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users