Jump to content


Photo

Bricked AC100

- - - - -

  • Please log in to reply
1 reply to this topic

#1
olias32

olias32

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:htc desire, toshiba ac100
Hi everyone
I got the AC100 and tried to root it and install the Gapps (i needed Gmail and Calendar).
I messed around with the adb from Google SDK and i erased the files from "system/apps" by accident
so the device now got stuck on the startup screen (the android logo keeps flashing once per second)

I searched the web alot and found instructions on how to enter recovery mode
so know i have the ac100 conected via USB to my XP machine, and i have installed the nVidia USB recovery driver
(it showed up as APX in the Device Manager once i turned on the recovery mode).

Right now, the restore/update mode doesn't work anymore either (holding the HOME button while turning it on
doesn't show the 2 option update screen)

I have NVFlash downloaded and it sees the device (nvflash --sync displays info the way it should)


Can anyone please help with instructions on how to get my notebook working again?
I'll be pleased with the stock Android, i'd be happy with Cyanogen Mod.


Please help.
Thank you.

Edited by olias32, 29 April 2011 - 12:26 AM.

  • 0

#2
olias32

olias32

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:htc desire, toshiba ac100
Good news
I finally got it to run. I used the backup partition imgs i found (along with the partition table txt) and rewrote all the partitions with NVFLASH using the rawdevicewrite method described here:
tosh-ac100.wetpaint.com/page/Backup+and+Restore

It's back to stock android right now.
I'll look into installing Gmail and Gtalk later on and MUCH MORE careful
If anyone can point me in the right direction, that would be great.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users