Jump to content


Photo

Can't partition sd card ad SU stalls


  • Please log in to reply
1 reply to this topic

#1
hazi1964

hazi1964

    Enthusiast

  • Members
  • PipPipPip
  • 154 posts
  • Location:Bournemouth, UK
  • Devices:HTC Desire
RESOLVED BY MYSELF


My friend has just bought the pulse mini on t-mobile payg.

I followed the steps to rooting, seems to have worked, superuser showing up in the apps list. I also flashed the clockwork mod recovery image (•Koush's Clockwork Recovery 1.8.1.4 as per this guide http://android.modac...n-your-device/) Again, seems to have worked, wouldn't be able to access the cw recovery if it hadn't would I?

Have wiped cache and the sd card on the phone, want to partition but this is where I've come unstuck.

As per the instructions in the guide, I follow said instructions: 2.) Start recovery mode by pressing "green call button" und "volume up" together while powering on.
3.) Choose "partitioning" and select 0 MB Swap. I recommend 256/512 MB Ext2.


However, when I enter the partitions menu. I don't have any option to select 0mb swap etc etc. The only options that are available are mount sd,, format sd, mount usb storage, a whole list of mount or format options but nothing to select to partition. Can somebody please help?

I decided I would try via Rom manager but came across another problem in that when asking for SU permission, the su just hangs and eventually I have to force close it. I then decided to try a root checker and again, same problem, it asks for su permission but it just hangs. I don't even get pop up that says allow or deny, just the su window with an empty space.

If anybody could be of any help, I would very much appreciate it as I would like to be able to flash the custom rom so my friend has apps 2 sd as like the Desire, this phone has very little internal storage.

Any help would be very much appreciated.

Thank you in advance
Alison

Edited by hazi1964, 30 April 2011 - 07:14 PM.

  • 0

#2
Thar

Thar

    Regular

  • Members
  • PipPip
  • 119 posts

RESOLVED BY MYSELF



Alison

As a matter of interest, what was the solution?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users