Jump to content


Photo

Trouble Rooting my GT540 running 2.1

- - - - -

  • Please log in to reply
5 replies to this topic

#1
daveeee2011

daveeee2011

    Newbie

  • Members
  • Pip
  • 3 posts
Hey guys,
I'm fairly new to android devices and I've been trying to root my LG GT540. I've tried installing the drivers and they all seem to install correctly but when I run root.bat it says that no device is found> now i have uninstalled and installed and rebooted my computer many times just to get the drivers running so I can root my phone but nothing is working. I'm only trying to root my phone so I can use Apps2SD as my phone storage is fairly low. Any advice?

Thanks in advance,
Dave

  • 0

#2
despotovski01

despotovski01

    Enthusiast

  • Members
  • PipPipPip
  • 234 posts
  • Gender:Male
  • Location:Macedonia
  • Devices:LG GT540
  • Twitter:@despotovski01

Hey guys,
I'm fairly new to android devices and I've been trying to root my LG GT540. I've tried installing the drivers and they all seem to install correctly but when I run root.bat it says that no device is found> now i have uninstalled and installed and rebooted my computer many times just to get the drivers running so I can root my phone but nothing is working. I'm only trying to root my phone so I can use Apps2SD as my phone storage is fairly low. Any advice?

Thanks in advance,
Dave

You can root your device with Z4root(it's an application). You can get it from here: http://www.mediafire...0dc6yccrlm3d8cg

  • 0

#3
daveeee2011

daveeee2011

    Newbie

  • Members
  • Pip
  • 3 posts
It keeps telling me to enable USB Debugging, it's enabled??

  • 0

#4
despotovski01

despotovski01

    Enthusiast

  • Members
  • PipPipPip
  • 234 posts
  • Gender:Male
  • Location:Macedonia
  • Devices:LG GT540
  • Twitter:@despotovski01

It keeps telling me to enable USB Debugging, it's enabled??

It isn't enabled by default. You'll have to enable it in settings/applications/development.

  • 0

#5
daveeee2011

daveeee2011

    Newbie

  • Members
  • Pip
  • 3 posts
Okay thanks,
I managed to get my phone rooted using z4root. Now im having trouble getting app2sd working, I don't have a card reader, is it necessary?

  • 0

#6
fdespotovski

fdespotovski

    Enthusiast

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Devices:HTC EVO 3D

Okay thanks,
I managed to get my phone rooted using z4root. Now im having trouble getting app2sd working, I don't have a card reader, is it necessary?

It's not.You can partition your card when the phone is plugged in your pc and the sd card mounted.

  • 0
Phone: HTC EVO 3D
ROM: LeeDroid 5.3.0 with LeeDroid kernel 5.3.5, Android 2.3.4
Recovery: ClockworkMod Recovery 5.0.2.0
CPU Configuration: Ondemand governor clocked @1200 MHz dual core




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users