Jump to content


Photo

using FB pics in the SGS2 fav contact grid??

- - - - -

  • Please log in to reply
7 replies to this topic

#1
sun-drop

sun-drop

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:Htc Desire
coming off Sense one of the things i liked alot was the use of the current FB profile pic for contact pics on the phone .... can i do this in the sgs2 as well?

i have the FB profiles linked to my contacts ..but clicking on the pic icon it only allows me to choose from phone sources or i guess pulled from my gmail ..not say FB?

  • 0

#2
sun-drop

sun-drop

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:Htc Desire
no one with any advice here?

  • 0

#3
artesea

artesea

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:Samsung Galaxy S II
  • Twitter:@artesea
If you are rooted you can try FBunlocker from the market. It should remove the permissions which Facebook apply to the images to let you use them.

  • 0

#4
JF-Gino ld

JF-Gino ld

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:Acer Liquid E, Galaxy S
Is there any other solution to this, as I too miss this feature as it worked on my old Acer.
Also, it seems that my contacts in FB with phone numbers do not show up in my contacts....
there where alot of people on my FB that I used there numbers but are now not showing up.

  • 0

#5
stoney1973

stoney1973

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:nottingham
  • Devices:Galaxy tab 2 7 inch
  • Twitter:@stoneybok

Is there any other solution to this, as I too miss this feature as it worked on my old Acer.
Also, it seems that my contacts in FB with phone numbers do not show up in my contacts....
there where alot of people on my FB that I used there numbers but are now not showing up.



ok, have you gone to your facebook widget, open it up. tap where it says 'facebook'. now press menu, select settings, scroll down, select 'Sync Contacts'. It gives you three choices:

1: Sync all
2. Sync with existing contacts
3. Remove facebook data.

I have mine set to 'Sync with existing contacts',

Also, have you checked your settings in 'Contacts'?
Open contacts, press menu, select more, select 'Display options'. there it gives you options to display only contacts with phone numbers, aswell as what contacts to display, from googlemail,FB,twitter,simcard,hotmail,etc.

  • 0

#6
JF-Gino ld

JF-Gino ld

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:Acer Liquid E, Galaxy S
Hey stoney1973,
thanks for the help, but it did not work for me.

I was however able to finally get it all to work and sync, this is what I did :

1) uninstall the facebook app,
2) delete all facebook account settings etc.
3) re-installing the app.
4) set it to sync all contacts with auto update

and it started working.

I hope that one of these solutions works for anyone else having a problem.

Thanks again.

  • 0

#7
sun-drop

sun-drop

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:Htc Desire
yeh i think the key is to add the "SN" account.

so yeh go into calender .. settings ..calender ..sync ...add account ..and add yr facebook account here .. and make sure you sync at least contacts and events...

would love to know how you manage which account gets which color associated with it though ...

  • 0

#8
sun-drop

sun-drop

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:Htc Desire
ahh ...and .. in contacts ... click into a contact and hit menu ..and then mark as default ... think the caller ID is the pic right?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users