Jump to content


Photo

Issues with ealy 2.2 ZTE + Sebastian update

- - - - -

  • Please log in to reply
3 replies to this topic

#1
KJ75

KJ75

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE V9
I have two ZTE V9 tablet (Optus MyTab). The first I performed the early ZTE 2.2 + Sebastians update.
The second one I installed the official update that can be downloaded via the ZTE AU site (1 large file).

The recent official update (single file 150MB) has been very good and do not have any issues. I can even get into the FTM mode (haven't installed clockwork recovery).

However I have a few issues with the earlier ZTE release and Sebastian's update.
Firstly the screen is not as accurate as it was (I have calibrated it many times).
Second, I now have lots of issues when transferring files from the PC to the tab via usb.
It is telling me that the path is too deep.
I do not have this issue on the new official update on my other tab using the same files.

Is there a way to install the official update even though I am already running 2.2 (earlier release + Sebastian update) and clowork recovery (cannot get into FTM) ??

KJ75

  • 0

#2
psychbiz

psychbiz

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:ZTE-V9

I have two ZTE V9 tablet (Optus MyTab). The first I performed the early ZTE 2.2 + Sebastians update.
The second one I installed the official update that can be downloaded via the ZTE AU site (1 large file).

The recent official update (single file 150MB) has been very good and do not have any issues. I can even get into the FTM mode (haven't installed clockwork recovery).

However I have a few issues with the earlier ZTE release and Sebastian's update.
Firstly the screen is not as accurate as it was (I have calibrated it many times).
Second, I now have lots of issues when transferring files from the PC to the tab via usb.
It is telling me that the path is too deep.
I do not have this issue on the new official update on my other tab using the same files.

Is there a way to install the official update even though I am already running 2.2 (earlier release + Sebastian update) and clowork recovery (cannot get into FTM) ??

KJ75


I have a an Optus (Aust) ZTE V9. I rooted the Tab. installed ClockworkMod and unlocked. When I tried to update with the official ZTE Optus 2.2 it refused with an error message that this version was for prepaid phones only (mine is) and then exited. I sought a solution on the ZTE forum:
http://www.zte.com.a...p...52&start=60

(This thread can be very helpful)

They said that you can only update to 2.2 using the official installer from a stock ROM. So I used Clockworkmod to reinstall a stock Optus ROM I downloaded from here:

OPTUS_V9V1.0.0B10-update_signed.zip – MD5 : 25bbba35307b1c4ced16d074bd620704
http://www.multiupload.com/7BWM2NWROM

This gave me a vanilla install, ClockworkMod recovery replaced with ZTE FTM mode etc. Retried the official installer after starting ZTE Tab in recovery (FTM) and the update proceeded smoothly. All original settings and apps gone of course.

Am very happy with the update. It seems more responsive, browsing noticeably faster more accurate response to gestures. So unless someone creates an unofficial img file that can be installed with ClockworkMod, you are stuck with returning to stock condition and using the windows installer executable from a PC.

  • 0

#3
kallt_kaffe

kallt_kaffe

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 1,185 posts
  • Gender:Male
  • Devices:Nexus 4 + 10 + Asus Fonepad
I exctracted the .mbn and .img files from the Optus upgrade and installed it with the patched update on my ZTE Light.

Here's the files needed: http://www.mediafire...hap4qm0lr2ugw1p

You won't get the FTM mode with clockwork installed but powering-up with volume down pressed still put you into the right mode to be able to use the patched flasher.

Keep in mind that the Optus update is operator locked but same unlock methods that works for the ZTE Blade works just fine on the V9/Light.

  • 0
Blog - App

#4
BigRizz

BigRizz

    Newbie

  • Members
  • Pip
  • 3 posts
  • Location:Brisbane
  • Devices:Dell Axim X50v, ZTE V9

I exctracted the .mbn and .img files from the Optus upgrade and installed it with the patched update on my ZTE Light.

Here's the files needed: http://www.mediafire...hap4qm0lr2ugw1p

You won't get the FTM mode with clockwork installed but powering-up with volume down pressed still put you into the right mode to be able to use the patched flasher.

Keep in mind that the Optus update is operator locked but same unlock methods that works for the ZTE Blade works just fine on the V9/Light.


You rock, dude! That worked a treat. Easy as pie. I've now moved over to the official Optus Froyo from the Sebastian version. Seems to respond better thus far. The keyboard issues I was having before don't seem to be an issue with the official release.

Thanks heaps.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users