Jump to content


Photo

No IMEI number

- - - - -

  • Please log in to reply
6 replies to this topic

#1
opc100

opc100

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:ZTE Blade
  • Twitter:@opc100
So after installing Swedish Spring I've got no IMEI number. I converted from Gen 1 to Gen 2, then installed Swedish Spring. I've read that it could be a problem with the conversion but I don't understand any of the solutions I've found. Can anyone help?

  • 0

#2
funkyworm

funkyworm

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:South Yorkshire
  • Devices:orange san francisco
I lost my IMEI number when I TPTed a stock gen 2 to gen 1 Rom back on to the phone so I put the gen 1 to gen 2 TPT Rom back on and the IMEI came back ok so I put a different stock Rom on and it went back to stock orange UK ok this time?

  • 0

#3
opc100

opc100

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:ZTE Blade
  • Twitter:@opc100
OK, so I have a new channel1.nvm which contains my original IMEI number, but all the instructions on how to get that onto my phone are extremely unclear. Is there anyone, and I know this is a huge ask, that could write some clearer instructions?

  • 0

#4
BladeRunner10

BladeRunner10

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Philippines
  • Devices:ZTE Blade
  • Twitter:@akositakla
I also have the same problem with my blade. Is there any solution for this? Help help help needed.

  • 0

#5
Zoplor

Zoplor

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:ZTE blade
  • Twitter:@Zoplor
weeks ago,my softbank 003z too.but now is perfect,:)

  • 0

#6
Zoplor

Zoplor

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:ZTE blade
  • Twitter:@Zoplor
let me tell you that how can repair this problem,please download this zip file [ http://www.vdisk.cn/.../index/11464375 ]and unzip get a image.bin file, then new folder named" image" at root of SDcard. pick the image.bin into SDcard>image folder,next power off your MobilePhone, you must be enter T flash update not is Recovery. :) i'm chinese and 17 years old,english is not well, so....

Edited by Zoplor, 03 December 2012 - 02:52 AM.

  • 0

#7
hbalint1

hbalint1

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE-Blade

let me tell you that how can repair this problem,please download this zip file [ http://www.vdisk.cn/.../index/11464375 ]and unzip get a image.bin file, then new folder named" image" at root of SDcard. pick the image.bin into SDcard>image folder,next power off your MobilePhone, you must be enter T flash update not is Recovery. :) i'm chinese and 17 years old,english is not well, so....


Man. Thank you very much. You are the best :)) I have googled the whole day for the solution of the network problem...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users