Jump to content


Photo

Cannot get into Recovery mode - need help


  • Please log in to reply
9 replies to this topic

#1
dadoftriplets

dadoftriplets

    Newbie

  • Members
  • Pip
  • 15 posts
I am new to all of this so need some help please!!! I bought myself an Advent Vega on Saturday, and on Sunday installed the MoDaco R8 onto the tablet. All was well with the device, until I decided I wanted to use a USB drive to add music to the device, so tried to change the USB from slave to Host - the device requested superuser access or something and rebooted as it said it would. It is now stuck and has been for the last 15 minutes on a black screen with'starting fastboot USB download protocol and has done nothing since.

From reading the forums, I have found that I need to reinstall the stock Rom from Myaventvega.co.uk and then reinstall the R8 over the top, but after trying about 5 or 6 times doing the 2 secs back, 2 secs both buttons and releasing the power button, I am finding the device is just switching onto the black screen within a second of touching the power button. This means I cannot get it into recovery mode and therefore cannot apply the stock rom to get it working again.

I am now starting to freak out slightly as I read that this device is supposedly 'unbrickable' and was the reason behind purching this device over a few others. But now I find I cannot get it into recovery mode to fix the problem.

One thing I did notice was that when I plugged the device back into my PC (win 7 Home) it started up the driver install and did show up the adb in the pop up window and is also showing in Device manager so it is being seen by the PC.

I have also downloaded the latest full version on v1.09 from myadventvega and tried to install that however that says it cannot find the device - do I need to go through and reinstall the drivers found on that site?


Please help!!!!

  • 0

#2
dadoftriplets

dadoftriplets

    Newbie

  • Members
  • Pip
  • 15 posts
I have just noticed something - not sure whether it is relevant or not so will post it up anyway.

Looking at the device manager, I have two ADB interfaces, one of which has a yellow triangle underneath, however when the tablet is plugged in and powered on, I get a second ADB interface pop up , but without the yellow triangle.

Should I look to revert back and start the whole process again from scratch (rolling pc back to a few days ago before everything was installed?

  • 0

#3
ArthurMachen

ArthurMachen

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:HTC Desire, Advent Vega.

I have just noticed something - not sure whether it is relevant or not so will post it up anyway.

Looking at the device manager, I have two ADB interfaces, one of which has a yellow triangle underneath, however when the tablet is plugged in and powered on, I get a second ADB interface pop up , but without the yellow triangle.

Should I look to revert back and start the whole process again from scratch (rolling pc back to a few days ago before everything was installed?


Firstly Don't Panic take a deep breath. The Vega is unbrickable. There have been tons of users doing unspeakable things to their Vega's now for nearly 9 months and not one has died of a software related ailment.

Your issue is probably driver related, it usually is.

Go here http://android.modac...iver-installer/

This is a fab little program that simonta built that takes most of the driver installation grief away. Download the program and read the post. It will fix your drivers and then you can re-install what ever Rom you want. :unsure:

Spend time reading the forums, there is an answer for everything on here. Use search a lot.

Good Luck

ArthurMachen

  • 0
Bananas are Good!

#4
chugglet

chugglet

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Macbook Pro, Iphone 4, Vega
  • Twitter:@Chugglet

I am new to all of this so need some help please!!! I bought myself an Advent Vega on Saturday, and on Sunday installed the MoDaco R8 onto the tablet. All was well with the device, until I decided I wanted to use a USB drive to add music to the device, so tried to change the USB from slave to Host - the device requested superuser access or something and rebooted as it said it would. It is now stuck and has been for the last 15 minutes on a black screen with'starting fastboot USB download protocol and has done nothing since.

From reading the forums, I have found that I need to reinstall the stock Rom from Myaventvega.co.uk and then reinstall the R8 over the top, but after trying about 5 or 6 times doing the 2 secs back, 2 secs both buttons and releasing the power button, I am finding the device is just switching onto the black screen within a second of touching the power button. This means I cannot get it into recovery mode and therefore cannot apply the stock rom to get it working again.

I am now starting to freak out slightly as I read that this device is supposedly 'unbrickable' and was the reason behind purching this device over a few others. But now I find I cannot get it into recovery mode to fix the problem.

Please help!!!!


Dont forget to hold the power button down for 6-8 seconds before you start to make sure it is definitely off. It took me a little while to realise that!!

  • 0

#5
beegee1962

beegee1962

    Diehard

  • Members
  • PipPipPipPip
  • 379 posts
  • Gender:Male
  • Location:Tokyo
  • Interests:HTC phones, Android, Japan, Softbank, Android tablets
  • Devices:HTC Desire, Galaxy Tab 10.1 3G

Dont forget to hold the power button down for 6-8 seconds before you start to make sure it is definitely off. It took me a little while to realise that!!


Sometimes 6-8 seconds is not enough. I needed to press 20-30 seconds sometimes.

And make sure the power is plugged in. My Viewpad refuses to go into NVFlash recovery without power plugged in.

  • 0

#6
dadoftriplets

dadoftriplets

    Newbie

  • Members
  • Pip
  • 15 posts
Many thanks To those who have replied. It was so fustrating last night, I got to the point of saying I'm going to bed, but then tried one last time and it finally went into Recovery mode. I needed to switch the tablet on and hold the buttons down until it went off and then do the button presses. Anyway, I go the stock ROM back on last night - T^his morning, tried following the PDF I found on here to install the rest of the drivers etc - And, liuke last night, I ran into problems - the ADCB driver weren't able to start up properly.

ArthurMachen - You are a lifesaver - I downloaded the program you linked to and its installed everything - THANK YOU!! I now have the Modaco R8 ROM back on. I am going to hide a few apps on the tablet (using Launcher pro plus)so i can't do what I did last night!

Thanks once again.

  • 0

#7
DazzerG

DazzerG

    Newbie

  • Members
  • Pip
  • 1 posts

And make sure the power is plugged in. My Viewpad refuses to go into NVFlash recovery without power plugged in.


This is the BEST advice I've had about getting into Recovery.....spent the last day and a half trying to get in before seeing this post!

  • 0

#8
BillyBobJoe

BillyBobJoe

    Regular

  • Members
  • PipPip
  • 65 posts
  • Devices:Advent Vega
yeah, to get into nvflash you have to have the power plugged in.

If you get yourself in fastboot mode you may find that the easiest way to get into recovery mode is to:
unplug power
plugin the USB cable
press back button
plug in power whilst holding the back button
hold back button for 2 secs
and should be grey screen ready to flashing

Billy..

  • 0

#9
SWOriginal

SWOriginal

    Diehard

  • Members
  • PipPipPipPip
  • 341 posts
  • Location:Essex, London
  • Devices:ZTE Blade, Advent Vega
  • Twitter:@@SW0riginal

yeah, to get into nvflash you have to have the power plugged in.

If you get yourself in fastboot mode you may find that the easiest way to get into recovery mode is to:
unplug power
plugin the USB cable
press back button
plug in power whilst holding the back button
hold back button for 2 secs
and should be grey screen ready to flashing

Billy..

Not true, I've never had to have the power plugged in.

  • 0

#10
kris2340k

kris2340k

    Newbie

  • Members
  • Pip
  • 10 posts

Sometimes 6-8 seconds is not enough. I needed to press 20-30 seconds sometimes.

And make sure the power is plugged in. My Viewpad refuses to go into NVFlash recovery without power plugged in.



OH MY GOD THANK YOU SOOOOOOOOOO MUCH
I WAS GOING TO TAKE MY VEGA BACK TODAY BECAUSE I INSTALLED A USB MODE SWITCHER OFF THE MARKET AND IT BRICKED IT AND LEFT IT IN USB HOST MADE I THOUGHT CRAPP :(

this seroisly saved my life

EDIT:https://market.andro... Xvision&c=apps thats the thing i installed that bricked it. was wondering if anyone that knows how could report the application as i know its for another device but i dont see how this bricks it as it was working fine until i started the app

PS i had Corvus 5 and still done have adb or sdk or i just have the usb drivers for the recovery mode which i got off myadventvega.com and the standard nvidia vega drivers that windows put on itself which dont show up in device manager, p.s. i installed corvus5 by using evilbobbins you tube video of flashing without a pc ( allot easier if you have no idea when it comes to drivers

Edited by kris2340k, 21 December 2011 - 02:43 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users