Jump to content


Photo

OPTus networkd unlock code HELP

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Du Phan

Du Phan

    Newbie

  • Members
  • Pip
  • 4 posts
Hi! I'm living in FINland and I made mistake to updated some Optus V9 Upgrade 30th April patched.zip file and my tab is now blocked is asking me some network unlock code . Can anyone can help me? Please. My device is ZTE light.

THANK YOU VERY MUCH!

  • 0

#2
slapnuts

slapnuts

    Regular

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:Brisbane
  • Devices:htc desire zte v9, galaxy tab

Hi! I'm living in FINland and I made mistake to updated some Optus V9 Upgrade 30th April patched.zip file and my tab is now blocked is asking me some network unlock code . Can anyone can help me? Please. My device is ZTE light.

THANK YOU VERY MUCH!



you need this page. try searching next time or read the threads.

http://nextgenserver.com/calculator/

  • 0
No.

#3
Du Phan

Du Phan

    Newbie

  • Members
  • Pip
  • 4 posts

you need this page. try searching next time or read the threads.

http://nextgenserver.com/calculator/



Thank you so much! :P but there are no zte light mode. :/

  • 0

#4
kallt_kaffe

kallt_kaffe

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 1,185 posts
  • Gender:Male
  • Devices:Nexus 4 + 10 + Asus Fonepad

Thank you so much! :P but there are no zte light mode. :/

I used this one: http://arrtoo.x10.mx/unlockBlade.php
The IMEI can be found under the battery cover, or you can start the pad without a SIM and find the IMEI in the settings menus.

  • 0
Blog - App

#5
slapnuts

slapnuts

    Regular

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:Brisbane
  • Devices:htc desire zte v9, galaxy tab

Thank you so much! :P but there are no zte light mode. :/



that was meant to be the incentive for you to do some reading, but use the site telling it that you have a zte blade, unlock code will work the same

  • 0
No.

#6
Du Phan

Du Phan

    Newbie

  • Members
  • Pip
  • 4 posts
THANKS ALL! I've solved cause I installed sebastian's 2.2 ....but now I try to install back OPTUS but it won't let me do that and say "THis version not match...fail" dunno why.. :?

  • 0

#7
Du Phan

Du Phan

    Newbie

  • Members
  • Pip
  • 4 posts
MANY THANKS to all tried help me to unlock network with OPTUS. Now I've intalled OPTUS and work really nice! THANKS THANKS :P

BTW I just reset my zte and install OPTUS back and it worked!:rolleyes:

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users