Jump to content


Photo

☆☆☆ [ROM] [GB] LiquidNext 1.9.2 (17/10/11) ☆☆☆

* * * * * 33 votes

  • Please log in to reply
3699 replies to this topic

#81
albi86

albi86

    Regular

  • Members
  • PipPip
  • 60 posts
  • Devices:Liquid A1

i'm using launcherpro and it's very smooth... i'll check again anyway :D


also tries to do some testing with Neocore :D Then try the fluidity in the app drawer of launcherpro, you do not have the lag? Anyway congratulations to all and especially for your willingness, good job ! :o

  • 0

#82
alboz83

alboz83

    Enthusiast

  • Members
  • PipPipPip
  • 252 posts
  • Gender:Male
  • Devices:Samsung Galaxy Nexus
Great rom but after a update 1.0.1 i have no signal :D

  • 0

#83
Suxsem

Suxsem

    Diehard

  • Members
  • PipPipPipPip
  • 456 posts
  • Devices:Acer Liquid
  • Twitter:@Suxsem
really? others have this problem?

  • 0


੦ ############## ੦ LIQUID
NEXT ROM ੦ ############### ੦


LAST LIQUID NEXT ROM 5 NEWS FROM official Facebook fanpage. CLICK TO OPEN IT!

Posted Image Posted Image Posted Image

੦ ################### ੦ SUXSEM ੦ ################### ੦


#84
Suxsem

Suxsem

    Diehard

  • Members
  • PipPipPipPip
  • 456 posts
  • Devices:Acer Liquid
  • Twitter:@Suxsem

also tries to do some testing with Neocore :D Then try the fluidity in the app drawer of launcherpro, you do not have the lag? Anyway congratulations to all and especially for your willingness, good job ! :o


restoring my sdcard... i'll try when finish, thanks :D

  • 0


੦ ############## ੦ LIQUID
NEXT ROM ੦ ############### ੦


LAST LIQUID NEXT ROM 5 NEWS FROM official Facebook fanpage. CLICK TO OPEN IT!

Posted Image Posted Image Posted Image

੦ ################### ੦ SUXSEM ੦ ################### ੦


#85
Dario93

Dario93

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,191 posts
  • Gender:Male
  • Location:Albenga, Italy
  • Interests:Music,Android,Developing,Photography
  • Devices:Galaxy S 3 Mini, Asus TF101
  • Twitter:@Dario993

Great rom but after a update 1.0.1 i have no signal :D


Download and flash this file : http://www.mediafire...pobpu8tbtmdorc4

  • 0
Device: Galaxy S3 Mini - ROM: DMod v2N
Device: Asus Transfomer TF101 - ROM: Stock ICS


Requests? Just PM me! :)

If you like my work, Offer me a Beer!

Posted Image


#86
peixinho

peixinho

    Newbie

  • Members
  • Pip
  • 28 posts

really? others have this problem?


yeap, me ... and I've wiped twice!

  • 0

#87
Suxsem

Suxsem

    Diehard

  • Members
  • PipPipPipPip
  • 456 posts
  • Devices:Acer Liquid
  • Twitter:@Suxsem
why? the update doesn't wipe cache... have you did it manually??

  • 0


੦ ############## ੦ LIQUID
NEXT ROM ੦ ############### ੦


LAST LIQUID NEXT ROM 5 NEWS FROM official Facebook fanpage. CLICK TO OPEN IT!

Posted Image Posted Image Posted Image

੦ ################### ੦ SUXSEM ੦ ################### ੦


#88
alboz83

alboz83

    Enthusiast

  • Members
  • PipPipPip
  • 252 posts
  • Gender:Male
  • Devices:Samsung Galaxy Nexus

why? the update doesn't wipe cache... have you did it manually??

No i don't have wipe..

  • 0

#89
peixinho

peixinho

    Newbie

  • Members
  • Pip
  • 28 posts
Flashed that cache.zip and still no signal.

  • 0

#90
Suxsem

Suxsem

    Diehard

  • Members
  • PipPipPipPip
  • 456 posts
  • Devices:Acer Liquid
  • Twitter:@Suxsem
i've just flashed the update... no issues for me :D

  • 0


੦ ############## ੦ LIQUID
NEXT ROM ੦ ############### ੦


LAST LIQUID NEXT ROM 5 NEWS FROM official Facebook fanpage. CLICK TO OPEN IT!

Posted Image Posted Image Posted Image

੦ ################### ੦ SUXSEM ੦ ################### ੦


#91
alboz83

alboz83

    Enthusiast

  • Members
  • PipPipPip
  • 252 posts
  • Gender:Male
  • Devices:Samsung Galaxy Nexus
also sd-mount does not work :D

edit: sorry i remove and re-insert the usb cable and the sd-mount works now

Edited by alboz83, 07 June 2011 - 03:28 PM.

  • 0

#92
mighty2666

mighty2666

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:acer liquid a1
hello everybody, this surely is a great ROM, I tried it as soon as I could (1.0) but autorotation wasn't working.
After 1.0.1 update came out I plugged in my USB cable but the liquid does not show the "use as USB memory" so I can't put the update file in the sdcard.

did a reboot to see if something changed... now I have no signal (rebooted twice, still no signal)

:-(

  • 0

#93
Hilo27

Hilo27

    Regular

  • Members
  • PipPip
  • 53 posts
  • Devices:A1

also sd-mount does not work :D

Great rom but after a update 1.0.1 i have no signal :D

not confirm! Everything works perfect!

  • 0

#94
starship1000

starship1000

    Newbie

  • Members
  • Pip
  • 3 posts
compass doesn't work for me

  • 0

#95
Suxsem

Suxsem

    Diehard

  • Members
  • PipPipPipPip
  • 456 posts
  • Devices:Acer Liquid
  • Twitter:@Suxsem

also sd-mount does not work :D

edit: sorry i remove and re-insert the usb cable and the sd-mount works now



hello everybody, this surely is a great ROM, I tried it as soon as I could (1.0) but autorotation wasn't working.
After 1.0.1 update came out I plugged in my USB cable but the liquid does not show the "use as USB memory" so I can't put the update file in the sdcard.

did a reboot to see if something changed... now I have no signal (rebooted twice, still no signal)

:-(



due to a recent commit do kernel by roggin (to enable usb thetering...)
just restart and it works fine

tomorrow me and thepasto will solve the issue sorry :D

  • 0


੦ ############## ੦ LIQUID
NEXT ROM ੦ ############### ੦


LAST LIQUID NEXT ROM 5 NEWS FROM official Facebook fanpage. CLICK TO OPEN IT!

Posted Image Posted Image Posted Image

੦ ################### ੦ SUXSEM ੦ ################### ੦


#96
mabar81

mabar81

    Newbie

  • Members
  • Pip
  • 25 posts
  • Devices:Acer Liquid

hello everybody, this surely is a great ROM, I tried it as soon as I could (1.0) but autorotation wasn't working.
After 1.0.1 update came out I plugged in my USB cable but the liquid does not show the "use as USB memory" so I can't put the update file in the sdcard.

did a reboot to see if something changed... now I have no signal (rebooted twice, still no signal)

:-(


I didn't try this ROM yet, but maybe it's the same issue I have with Suxsem's latest kernel in the other thread (proximity sensor fix). Try to enable flight mode, you won't be able to disable it, reboot the phone then disable flight mode and you should have signal, or at least it works for me all the times (waiting for a patch)...

  • 0

#97
peixinho

peixinho

    Newbie

  • Members
  • Pip
  • 28 posts

I didn't try this ROM yet, but maybe it's the same issue I have with Suxsem's latest kernel in the other thread (proximity sensor fix). Try to enable flight mode, you won't be able to disable it, reboot the phone then disable flight mode and you should have signal, or at least it works for me all the times (waiting for a patch)...


didn't work for me ... :S

  • 0

#98
Temur

Temur

    Regular

  • Members
  • PipPip
  • 140 posts
  • Devices:Acer Liquid A1
  • Twitter:@temua
i test it now :D CCR-GB :D

  • 0

#99
gnufabio

gnufabio

    Addict

  • Members
  • PipPipPipPipPip
  • 729 posts
  • Gender:Male
  • Devices:Acer liquid A1, Asus TF101
  • Twitter:@gnufabio

i've just flashed the update... no issues for me :D

This is a problem of cache corruption due to a2sd (maybe?) :D
Try to download this: http://www.multiupload.com/ZMD0Z8FUQQ
It seems to work on CM6

  • 0

#100
peixinho

peixinho

    Newbie

  • Members
  • Pip
  • 28 posts
I've flashed again this time without applying the 1.0.1 patch, and the signal issue is gone, so the problem should be from the patch. And my gallery continues to throw an error, even after the dario's link apk.

ok, after a reboot, the no service problem continues, so I don't know what to do ..

Edited by peixinho, 07 June 2011 - 04:04 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users