Jump to content


Photo

[ROM] By RexChun 2.3.4 Radio Fix


  • Please log in to reply
187 replies to this topic

#141
isziraki

isziraki

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:ZTE Racer
I can not believe it is working properly for somebody.
It is a joke. hahaha

  • 0

#142
Krste

Krste

    Regular

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Devices:Xperia Mini Pro, ZTE Racer
  • Twitter:@krstep

Didn't help... and there is no APN setting provided by my carrier.... While using the stock ROM it used to pick up the EDGE signal itself without any settings being provided by me.. and the same worked with mod release 113 but not with this :(


I solved that problem easily.
Menu -> Settings -> Wireless and networks -> Mobile Networks (Make sure "Use only 2G is UNSELECTED" btw) -> Network Operator -> Wait for it to serach and then choose your operator.
Boom, it now works fine for me on an 3G (HSDPA) network.

  • 0

#143
MaxAxe

MaxAxe

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Dell XCD 28
This one's working well for me so far :) thanks mate !! ... havent been able to check all the features yet but will report back if I face any issues

HERE is my version of this rom.
deleted go market, ucbrowser, miui music (in chinese; no need for them)
modified build.prop (english)
added bootanimation (zte quietly brilliant)
added default browser, mail, music, sound recorer, voice dialer
changed root explorer language from chinese to english
if you don't like the horizontal paginated drawer you hit menu key (while on homescreen) -> more -> adw settings -> ui settings -> drawer settings -> app drawer style and select a vertical one (4d or new)


  • 0

#144
leighw101

leighw101

    Newbie

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Devices:ZTE Crescent (SF2)
Only small thing I found was the font was a bit unreadable on some web based apps - reset to the default ones and all seems fine now.
Still trying to get used to the transparent status bar so if anyone has used tigtex's framework to reset that back to black it would be useful to know if it's worked ok with no other ill effects.

  • 0

#145
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym

Only small thing I found was the font was a bit unreadable on some web based apps - reset to the default ones and all seems fine now.
Still trying to get used to the transparent status bar so if anyone has used tigtex's framework to reset that back to black it would be useful to know if it's worked ok with no other ill effects.


you can enable wallpaper hack in adw settings, i made a mod in my rom with transparent statusbar, its black if wallpaper hack is enabled and transparent if disabled, try that, might solve your issues

  • 0
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#146
leighw101

leighw101

    Newbie

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Devices:ZTE Crescent (SF2)

you can enable wallpaper hack in adw settings, i made a mod in my rom with transparent statusbar, its black if wallpaper hack is enabled and transparent if disabled, try that, might solve your issues


Yeah tried that but no joy - think I might have to edit the SystemUI.apk to get the black background back on as it doesn't work too well if you've got an app with a white background as you lose all of the information on the top bar :(

  • 0

#147
leighw101

leighw101

    Newbie

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Devices:ZTE Crescent (SF2)
OK, managed to get the black notification/status bar back and working.
Made a complete new one based on the settings in Tigtex's SystemUI.apk and all seems ok.

Steps to install are to download the new one from here SystemUI.apk and put it onto your SD Card.

Run up RootExplorer and browse to /system/app - copy SystemUI.apk to somewhere else on your SD card so you know its safe and you have a backup.

Once you've backed up the original, copy the new SystemUI.apk from your SD card to /system/app - I can pretty much guarantee you'll get constant FC's from SystemUI as soon as it's replaced but you can just about get to the reboot prompt if you hold the power button down and then do some fast clicking to get to the reboot option - failing that press the reset switch next to the battery on the back.

When you boot for the first time after replacement you will have no status bar at all - this is due to the permissions being wrong on the file so we need to fix it.

Run up RootExplorer again and browse to /system/app - long press on SystemUI.apk and select Permissions.
The permissions you need to set is read for all, write for owner and none on execute. To make it easier, make sure the first column is all ticked, the second column just has one tick in the top box and the last column has no ticks.
Don't mess with the Special Permissions part - this isn't needed at all so just click OK.

Reboot again and you should have the standard black status bar back as normal.

Obviously this has worked for me so I make no guarantees it will work for anyone else, but if it doesn't work, you can copy your backup of SystemUI.apk back into /system/app and reset the permissions and you should then be back to normal.

  • 0

#148
spmaurya

spmaurya

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Pune,India
  • Devices:Xperia Mini,Dell XCD28

I solved that problem easily.
Menu -> Settings -> Wireless and networks -> Mobile Networks (Make sure "Use only 2G is UNSELECTED" btw) -> Network Operator -> Wait for it to serach and then choose your operator.
Boom, it now works fine for me on an 3G (HSDPA) network.


Krste it didn't work :(.. I'm on EDGE/GPRS network and not on 3G... even the Edge Icon is not displayed on the home page :blink:

  • 0

#149
rremedio

rremedio

    Regular

  • Members
  • PipPip
  • 56 posts
  • Devices:ZTE X850

Krste it didn't work :(.. I'm on EDGE/GPRS network and not on 3G... even the Edge Icon is not displayed on the home page :blink:


Are your APN settings correct? If they are missing, you should set them manually.

  • 0

#150
spmaurya

spmaurya

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Pune,India
  • Devices:Xperia Mini,Dell XCD28
Finally able to connect to EDGE after getting the settings from my Service Provider :rolleyes:

10x all :D

  • 0

#151
MaxAxe

MaxAxe

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Dell XCD 28
using DJ fluminee's mod
is it just me or does battery drain faster on this one ? ... i have switched off whatever i could ... got a couple of widgets running though... mainly the facebook chat and gmail app...

The fonts on the status bar are more or less unreadable... isnt there another theme available that would fix the fonts and symbols. Also hate the battery meter that small a font is again not a good idea for the battery meter... any way to switch it back ? if all else fails I might just go back to 2.2 :(

  • 0

#152
Dj Fluminee

Dj Fluminee

    Regular

  • Members
  • PipPip
  • 117 posts
  • Gender:Male
  • Location:España
  • Devices:Htc Tytn II, Zte Racer

using DJ fluminee's mod
is it just me or does battery drain faster on this one ? ... i have switched off whatever i could ... got a couple of widgets running though... mainly the facebook chat and gmail app...

The fonts on the status bar are more or less unreadable... isnt there another theme available that would fix the fonts and symbols. Also hate the battery meter that small a font is again not a good idea for the battery meter... any way to switch it back ? if all else fails I might just go back to 2.2 :(



cyanogen mod based roms are battery vampires, therefore i recommend using an task manaher with autokill function and switching wifi off when not needed. the fonts can be easily replaced: you simply open the zip of this rom and the zip of a rom with normal font-> navigate to system -> fonts here you simply drag droidsans.ttf and droidsans-bold.ttf from the zip with normal font and drop it in this zip..for battery you go in cyanogenmod settings interface status bar tweaks

Edited by Dj Fluminee, 29 July 2011 - 11:27 AM.

  • 0

#153
MaxAxe

MaxAxe

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Dell XCD 28
Another issue ... every time I restart the phone ... my home button disappears...
The radio also doesn't work... instead of fixing all of this I think i'll wait for another rom and for now I'll just go back to 2.2

  • 0

#154
mladenovic73

mladenovic73

    Diehard

  • Members
  • PipPipPipPip
  • 362 posts
  • Gender:Male
  • Location:Serbia
  • Interests:Android phones,medicine
  • Devices:ZTE Racer,Huawei G300

Another issue ... every time I restart the phone ... my home button disappears...
The radio also doesn't work... instead of fixing all of this I think i'll wait for another rom and for now I'll just go back to 2.2


Just lock the desktop.Menu/lock desktop.That will solv your problem.

  • 0

#155
Rahulj85

Rahulj85

    Enthusiast

  • Members
  • PipPipPip
  • 256 posts
  • Devices:ZTE Racer

Just lock the desktop.Menu/lock desktop.That will solv your problem.



On a different note, does anyone knows how to change the splash screen in zte racer?

  • 0

#156
leighw101

leighw101

    Newbie

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Devices:ZTE Crescent (SF2)

On a different note, does anyone knows how to change the splash screen in zte racer?


Do you mean the first boot image (green android) or the boot image that's animated?

  • 0

#157
Rahulj85

Rahulj85

    Enthusiast

  • Members
  • PipPipPip
  • 256 posts
  • Devices:ZTE Racer

Do you mean the first boot image (green android) or the boot image that's animated?



i am talking about the very first screen the moment the phone is switched on. i have managed to change the boot animation by placing the bootanimation.zip under /system/media...i need to know how to change the first screen..its known as splash right?

  • 1

#158
Rahulj85

Rahulj85

    Enthusiast

  • Members
  • PipPipPip
  • 256 posts
  • Devices:ZTE Racer

cyanogen mod based roms are battery vampires, therefore i recommend using an task manaher with autokill function and switching wifi off when not needed. the fonts can be easily replaced: you simply open the zip of this rom and the zip of a rom with normal font-> navigate to system -> fonts here you simply drag droidsans.ttf and droidsans-bold.ttf from the zip with normal font and drop it in this zip..for battery you go in cyanogenmod settings interface status bar tweaks


As per your suggestion dj fiuminee, i tried advance task killer and advance task manager from the market. despite the auto kill feature enabled, there are some applications like email, facebook that keep starting up persistently. i am using the reworked version of the b08 that you had uploaded and there is amazing amount of battery drain in it. i find myself charging it almost twice a day with hardly any use..any suggestions?

  • 0

#159
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer

As per your suggestion dj fiuminee, i tried advance task killer and advance task manager from the market. despite the auto kill feature enabled, there are some applications like email, facebook that keep starting up persistently. i am using the reworked version of the b08 that you had uploaded and there is amazing amount of battery drain in it. i find myself charging it almost twice a day with hardly any use..any suggestions?



battery drain is a common prob with some of the these roms but you could try this http://dl.dbank.com/c0oeqw54b1 its the 2.3.5 ZTE-U X850 MND-B01 from the chinese roms thread on this forum thx to Dj Fluminee and Malshenzu for hosting it and the guy who made it, the battery drain is alot better in this and everything works as it should, there are a couple of chinese apps in it but they are easily removed and replaced, usual method copy to sdcard, install through clockwork recovery.

Edited by Racerboy, 07 August 2011 - 10:11 AM.

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#160
Rahulj85

Rahulj85

    Enthusiast

  • Members
  • PipPipPip
  • 256 posts
  • Devices:ZTE Racer

battery drain is a common prob with some of the these roms but you could try this http://dl.dbank.com/c0oeqw54b1 its the 2.3.5 ZTE-U X850 MND-B01 from the chinese roms thread on this forum thx to Dj Fluminee and Malshenzu for hosting it and the guy who made it, the battery drain is alot better in this and everything works as it should, there are a couple of chinese apps in it but they are easily removed and replaced, usual method copy to sdcard, install through clockwork recovery.


thanks for the share on the information..maybe it is easrier for me to ask rather than try this out, but is this rom stable? especially the screen calibration? b08 is very stable and thats 1 thing i liked about it..the touch response is very much accurate. also, i couldnt help noticing the name of the rom you mentioned..is it b01?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users