Jump to content


Photo

LG GT540 Android 1.5 (v1.5 (Cupcake)

- - - - -

  • Please log in to reply
1 reply to this topic

#1
orceto

orceto

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:LG GT540
Hello to all...
Im new here in forum,i decide to register here becouse i see to many information about my "new" device.

Im planing to get the Anroid GT 540.
Im little confused,i read phone coming with 1.6 version of Android,but the place where i want to bouhgt,tell me that the phone use 1.5 Cupcake?

Before to bought the product,can anyone tell me,did this phone is older version of GT 540,and can i Upgrade from 1.5 to 2.1 or 2.2 android?
Tnx you veru much...

  • 0

#2
ilovelg

ilovelg

    Enthusiast

  • Members
  • PipPipPip
  • 264 posts
  • Location:Lithuania
  • Devices:LG GT540

Hello to all...
Im new here in forum,i decide to register here becouse i see to many information about my "new" device.

Im planing to get the Anroid GT 540.
Im little confused,i read phone coming with 1.6 version of Android,but the place where i want to bouhgt,tell me that the phone use 1.5 Cupcake?

Before to bought the product,can anyone tell me,did this phone is older version of GT 540,and can i Upgrade from 1.5 to 2.1 or 2.2 android?
Tnx you veru much...


You sure its cupcake ? have u used the phone yourself ? Im not sure, but the phone that has been used in demo's were 1.5 prolly, so you might get one of those, i wouldnt recomend that couse thats the demonstration version of the phone. The phone itself ships with 1.6 ONLY

Edited by ilovelg, 21 June 2011 - 08:25 AM.

  • 0
Using: CyanogenMod7 (2.3.5) @ GT540 Swiftdroid2 RC3 by Mur4ik.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users