Jump to content


Photo

1 August B137 r7: FLB Custom ROM for the Huawei U8800 with Online Kitchen

- - - - -

  • Please log in to reply
304 replies to this topic

#81
Pulseuser1

Pulseuser1

    Regular

  • Members
  • PipPip
  • 109 posts
  • Devices:T-Mobile Pulse
Got a very minor problem, i tried to download 2 games: Cordy and Trial X Demo, i think they automatically try to install on the sd card instead of the internal memory. So when it has finished downloading and is ready to install, it says ''Installation Unsuccessful, can not install on SDCard or USB storage" (or something similar to that). So i was wondering what do i need to do so i can fix this problem?? :) B)

  • 0

#82
That-Guy

That-Guy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,113 posts

Got a very minor problem, i tried to download 2 games: Cordy and Trial X Demo, i think they automatically try to install on the sd card instead of the internal memory. So when it has finished downloading and is ready to install, it says ''Installation Unsuccessful, can not install on SDCard or USB storage" (or something similar to that). So i was wondering what do i need to do so i can fix this problem?? :D ;)


How about install an SD Card :)

How much free space do they require? Do you have enough? It may also need extra space to un-compress files B)

  • 0

Huawei U8800 / Ideos X5 - Rooted & Unlocked
Recovery: ClockworkMod Recovery 5.5.0.4 | Rom: Android 2.3.5 - Official Huawei Final Release
Kernel: 2.6.35.7 (un-modified) | Partitions: Stock Partition Layout

....:::: Ultimate Guide to the Huawei U8800 ::::....
Rooting | Custom ROMs | ClockworkMod | Themes | Other Hacks & Tweaks

[U8800] [How To] Root, Install ClockworkMod + Remove Bundled Apps from Official 2.3.5

Posted Image

WEBSITE - TWITTER - GOOGLE+ - BLOG


#83
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,657 posts
If you have an SD card then apps will try to install to that. I don't think there is any way to actually force them to install to the internal SD.

  • 0

#84
NeostarNeko

NeostarNeko

    Enthusiast

  • Members
  • PipPipPip
  • 155 posts
  • Location:London, United Kingdom
  • Devices:Huawei U8800
  • Twitter:@NeostarNeko
You could just take the SD card out then it will install to the internal one

  • 0

Posted Image
..:: Huawei U8800 ::..
..:: Recovery: CWM-based Recovery 5.0.2.7 ::..
..:: Rom:
Android 2.3.5 - Stock (rooted) ::..
..:: Kernel:
2.6.35.7 :: Partitions: Stock ::..
..:: Google+ :: Grab Free Space in the Clouds!! ::..


#85
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,657 posts

You could just take the SD card out then it will install to the internal one


I found you can do that but if you insert a microSD later the system 'forgets' the apps installed to internal SD.

  • 0

#86
Pulseuser1

Pulseuser1

    Regular

  • Members
  • PipPip
  • 109 posts
  • Devices:T-Mobile Pulse
B) Lol sorry, i do have an SD card, its a 4GB one and ive got about 400MB left of space. So there is an sd card there but it just refuses to install to it, thats my problem. :)

  • 0

#87
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,657 posts

B) Lol sorry, i do have an SD card, its a 4GB one and ive got about 400MB left of space. So there is an sd card there but it just refuses to install to it, thats my problem. :)


hm. best thing to do is backup your SD card and give it a full format. It could possibly be slightly corrupted?

  • 0

#88
Kaboosey

Kaboosey

    Newbie

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Devices:Galaxy Nexus
Do you guys have any trouble listening to music on earpiece?

I'm using AKG Q350 earphone with mic. When I listen to music, it sounds weird and I HAVE to press down the "answer" button on the earphone to hear it correctly.

Not sure if it's my earphone or my phone is the problem but I tested my earphone with my ipod and it is fine.

Maybe there's some problem with hearing to music on earphone with mic?

Edit: Tried the boot.zip provided in the previous posts, still not working fine..

Edited by Kaboosey, 26 June 2011 - 06:54 AM.

  • 0

#89
Cirno

Cirno

    Diehard

  • Members
  • PipPipPipPip
  • 329 posts
  • Location:@home
  • Devices:Huawei U8800 Ideos X5

Do you guys have any trouble listening to music on earpiece?

I'm using AKG Q350 earphone with mic. When I listen to music, it sounds weird and I HAVE to press down the "answer" button on the earphone to hear it correctly.

Not sure if it's my earphone or my phone is the problem but I tested my earphone with my ipod and it is fine.

Maybe there's some problem with hearing to music on earphone with mic?

Edit: Tried the boot.zip provided in the previous posts, still not working fine..

Sad.

  • 0

#90
Kaboosey

Kaboosey

    Newbie

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Devices:Galaxy Nexus
Nevermind.

Edited by Kaboosey, 26 June 2011 - 10:47 AM.

  • 0

#91
Cirno

Cirno

    Diehard

  • Members
  • PipPipPipPip
  • 329 posts
  • Location:@home
  • Devices:Huawei U8800 Ideos X5
Another problem I found when recoding with video it doesn't record the sound. Anyone else go this problem?

  • 0

#92
NeostarNeko

NeostarNeko

    Enthusiast

  • Members
  • PipPipPip
  • 155 posts
  • Location:London, United Kingdom
  • Devices:Huawei U8800
  • Twitter:@NeostarNeko
I recorded a few videos which I uploaded to facebook, the sound works fine but you have to make sure you don't cover the tiny mic.

As for the headphone this is a very big problem, it seems like something is either not connecting or switching. I have tried both a V-Moda remote remix and a Creative EP-630 which don't work :)

  • 0

Posted Image
..:: Huawei U8800 ::..
..:: Recovery: CWM-based Recovery 5.0.2.7 ::..
..:: Rom:
Android 2.3.5 - Stock (rooted) ::..
..:: Kernel:
2.6.35.7 :: Partitions: Stock ::..
..:: Google+ :: Grab Free Space in the Clouds!! ::..


#93
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,657 posts

I recorded a few videos which I uploaded to facebook, the sound works fine but you have to make sure you don't cover the tiny mic.

As for the headphone this is a very big problem, it seems like something is either not connecting or switching. I have tried both a V-Moda remote remix and a Creative EP-630 which don't work :)


Do you have the same problems with a stock rom?

  • 0

#94
NeostarNeko

NeostarNeko

    Enthusiast

  • Members
  • PipPipPip
  • 155 posts
  • Location:London, United Kingdom
  • Devices:Huawei U8800
  • Twitter:@NeostarNeko
Tried it on the stock b135, b136 and also the mongolia b137 rom, all have the same problem :)

  • 0

Posted Image
..:: Huawei U8800 ::..
..:: Recovery: CWM-based Recovery 5.0.2.7 ::..
..:: Rom:
Android 2.3.5 - Stock (rooted) ::..
..:: Kernel:
2.6.35.7 :: Partitions: Stock ::..
..:: Google+ :: Grab Free Space in the Clouds!! ::..


#95
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,657 posts

Tried it on the stock b135, b136 and also the mongolia b137 rom, all have the same problem :)


This is what I have found too. A serious bug that Huawei have missed :rolleyes:

  • 0

#96
jevel

jevel

    Newbie

  • Members
  • Pip
  • 14 posts
Updated my recovery to latest from XDA, download the zip and drop it to the FAT partition on my card. Insert the card and install the ROM. Phone turns on after installing, stuck at the Huawei logo.

Tried searching about as I seem to remember reading something about this, but can't find anything. Any advice?

-KJ

  • 0

#97
primozkoco

primozkoco

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:Ideos x5

Updated my recovery to latest from XDA, download the zip and drop it to the FAT partition on my card. Insert the card and install the ROM. Phone turns on after installing, stuck at the Huawei logo.

Tried searching about as I seem to remember reading something about this, but can't find anything. Any advice?

-KJ

you have to wait a little longer. Mybe you didnbt ?

  • 0

#98
jevel

jevel

    Newbie

  • Members
  • Pip
  • 14 posts
Thanks for your quick reply.

Define "a little longer"? I have waited fifteen minutes now. Never seen anything take this long on any phone...

-KJ

  • 0

#99
primozkoco

primozkoco

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:Ideos x5
Probably something is wrong beacouse 15 minutes is too much.

  • 0

#100
jevel

jevel

    Newbie

  • Members
  • Pip
  • 14 posts
I kinda understood that as well... :)

Tried CM7 now, and that installs without a hitch. Could there be something with this specific ROM?

-KJ

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users