Jump to content


Photo

Probable cause of 6.5 wifi disappearing

- - - - -

  • Please log in to reply
2 replies to this topic

#1
bobfrantic

bobfrantic

    Enthusiast

  • Members
  • PipPipPip
  • 227 posts
  • Devices:Omnia II 8gig
I too had the problem of my wifi disappearing from my phone recently and was most puzzled. I had just installed a rom made with Jacob's rom builder and the first time I rebooted without the phone being connected to my computer the wifi had disappeared.

So off to Google I went and found a couple of solutions.

The first was to install WiFiProfiler and make a new setting. But that made it so that my wifi would turn on anytime by itself which I didn't like due to power drain.

I then found some good information on XDA, where someone had made a connection manager plugin for Titanium.

See it here

On that page he also stated the problem comes from the installation of Mortscript 4.2 which I had just installed on my phone so another program could work. Sure enough when I checked the registry as per his information my setting was "0" and I changed it to "1" and presto my wifi was back.

Here are the registry settings from his page for quick reference:

Bluetooth
HKLM\System\State\Hardware\Bluetooth
8=OFF
9=On
11=Discoverable mode

Wifi
HKLM\System\State\Hardware\Wifi
1,5=Off
3=wifi: unavailable
11,17=wifi: available
19,23=Connected

Phone
HKLM\System\State\Phone\Radio Ready State
0=Off
11=Searching
15,31=Connected

Data
HKLM\System\State\Connections\Cellular\Count
0=Off
1=On

I hope that this is of some help to anyone with this problem. I am pretty sure this is the main cause of wifi disappearing in our Omnia II with 6.5 running.

If you have experiences with wifi disappearing for this reason or any other, I hope you will share what was the cause and how you got it fixed.

I love my Omina II, I love Windows Mobile too and have no desire to go to Android or Iphone or any other system. :D

A big thanks and greets to all the chef's and people who have developed so many good programs that make my phone fun still, even after having for over a year.

  • 0
Samsung Galaxy S Advance (Ommia was fun) :)

#2
shoarmabakpao

shoarmabakpao

    Diehard

  • Members
  • PipPipPipPip
  • 395 posts
  • Gender:Male
  • Devices:Samsung Omnia II, Galaxy Nexus
I never experienced such a problem but thanks!

  • 0

#3
nickmo20

nickmo20

    Regular

  • Members
  • PipPip
  • 105 posts
  • Location:Chicago IL
  • Devices:Omnia i910 & i920
yeah.... i know this is extremely delayed. but I installed a 'different' version of WMwifirouter and wifi disappeared altogether from my phone... at least by changing those reg keys I have a decent place to start, which did bring back my wifi in my settings... it's a start, and it's much better than flashing my phone... again.... it's been way too long since I've cooked anything and I'd prefer to keep it that way




so thanks again!


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users