Jump to content


Photo

20 Jan Gr6 (V20o): MoDaCo Custom ROM for the LG Optimus 2X with Online Kitchen (stock+vanilla)

* * * * * 7 votes

  • Please log in to reply
2927 replies to this topic

#101
Stevvie

Stevvie

    Enthusiast

  • Members
  • PipPipPip
  • 198 posts
  • Devices:LG Optimus 2X
Just had my phone on charge all night like normal and when I picked it up this morning it's only charged 92% ?????? Deleted battery stats in clockwork AFTER installing the rom like I always do.

  • 0

#102
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,254 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien

YEP, thats the thing stopping me using CM7 and I can say that my jabra bt3030 connected and played stereo just fine on this great rom.

Yes, i've tested A2DP with no issues.

What about battery drain?

One thing I have noticed about this ROM is it sometimes has problems reporting battery level. I have had it report 3% one minute and 24% the next. Unfortunately, this is probably a symptom of it being an 'early build' and i'm limited in what I can do about it.

Hi, is there sqlite patch?
Br.

Not yet, but it's coming.

It appears to me that the Google Desktop Clock alarm-thingy (com.android.deskclock) maybe is a wee bit broken.
I keep getting a FC when trying to enter the alarm-option of the app.
Tried rebooting the phone, same problem.

Noted, i'll look into it.

Spare Parts FC's when I try and access battery history.
HTC_IME keyboard doesnt save user dictionary created words after reboot - same issue was on FR19.

Gingerbread doesn't have the 'Battery History' like Froyo so this is expected (if annoying) behaviour. HTC_IME is an old version, I could do with refreshing it!

Just had my phone on charge all night like normal and when I picked it up this morning it's only charged 92% ?????? Deleted battery stats in clockwork AFTER installing the rom like I always do.

See above!

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#103
danielleon

danielleon

    Newbie

  • Members
  • Pip
  • 4 posts
anyone hava a this issue, when a i turn on wifi whit 3g off the wifi dont connect, if 3g on the wifi conects to wifi spot..

Any solutions?

  • 0

#104
mboisker

mboisker

    Newbie

  • Members
  • Pip
  • 3 posts
my 3g doesn't work. please help me, how to fix it?

  • 0

#105
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,254 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien

anyone hava a this issue, when a i turn on wifi whit 3g off the wifi dont connect, if 3g on the wifi conects to wifi spot..

Any solutions?



my 3g doesn't work. please help me, how to fix it?

Check your APN settings and if they are correct, flash the Gingerbread baseband.

P

  • 1

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#106
danielleon

danielleon

    Newbie

  • Members
  • Pip
  • 4 posts
i have flashed the baseband and the 3g works great, but my wifi only connects whit 3g on, if its off my wifi tells me the wifi spot its out of range..

any sollutions?

  • 0

#107
vortex.wb

vortex.wb

    Newbie

  • Validating
  • Pip
  • 3 posts
I've just tested a bit and then I encountered a problem with the camara.
When zooming while recording freezes the app -> Black Screen --> Reboot.

If the problem still someone?

  • 0

#108
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,254 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien

I've just tested a bit and then I encountered a problem with the camara.
When zooming while recording freezes the app -> Black Screen --> Reboot.

If the problem still someone?

Yes, this is acknowledged previously as a known issue.

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#109
z0nic

z0nic

    Newbie

  • MoDaCo Silver
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Bergen, Norway
  • Devices:LG Optimus 2X, HTC Desire
  • Twitter:@z0nic

I've just tested a bit and then I encountered a problem with the camara.
When zooming while recording freezes the app -> Black Screen --> Reboot.

If the problem still someone?


Just tested it, with same result as you described.
Took a while (10-15 sec) before it rebooted though..

  • 0
Got root?

#110
vortex.wb

vortex.wb

    Newbie

  • Validating
  • Pip
  • 3 posts

Yes, this is acknowledged previously as a known issue.

P



Just tested it, with same result as you described.
Took a while (10-15 sec) before it rebooted though..


k, still waiting of fix :D

  • 0

#111
danielleon

danielleon

    Newbie

  • Members
  • Pip
  • 4 posts
when the stable version is released paul? any idea?


and the issue i told, anyidea? wipe and install rom again?

  • 0

#112
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,254 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien

when the stable version is released paul? any idea?


and the issue i told, anyidea? wipe and install rom again?

Did you flash the new baseband? Are you referring to the Gr1 release? (I see you are not baking from the kitchen as you're a Ad Free / Plus member?)

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#113
danielleon

danielleon

    Newbie

  • Members
  • Pip
  • 4 posts
i have flashed the new baseband, and i am using the GR1 alpha, a friend of mine its a donator and give me the rom for trying, but in short time i will be too a donator ;)

  • 0

#114
Navlem

Navlem

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:LG Optimus 2x, Nexus One
My 3G doesn't work at all. And I thought its the baseband problem. So I flashed the Gingerbread baseband and it still doesn't work. The APN list shows nothing. AND I keep hearing popping sounds in my phone after i flashed the new baseband. It sounds scary. :S

Edited by Navlem, 19 July 2011 - 09:44 AM.

  • 0

#115
vortex.wb

vortex.wb

    Newbie

  • Validating
  • Pip
  • 3 posts

My 3G doesn't work at all. And I thought its the baseband problem. So I flashed the Gingerbread baseband and it still doesn't work. The APN list shows nothing. AND I keep hearing popping sounds in my phone after i flashed the new baseband. It sounds scary. :S


My sound was scary too - after a reboot everything was fine
to your empty apn list - add the apn from your provider ...

  • 0

#116
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,254 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Well if you've no APN set up then that'll be why it doesn't work!

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#117
bozolezero

bozolezero

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:OPTIMUS 2X
Hello,

I have constantly a message "wait" at the bottom of the screen

  • 0

#118
herist

herist

    Newbie

  • Members
  • Pip
  • 25 posts
  • Devices:LG Optimus 2x
  • Twitter:@herist

My 3G doesn't work at all. And I thought its the baseband problem. So I flashed the Gingerbread baseband and it still doesn't work. The APN list shows nothing. AND I keep hearing popping sounds in my phone after i flashed the new baseband. It sounds scary. :S


I've check all correct. I go into adb shell and do a ping to google dns 8.8.8.8 was a good result (64 bytes from 8.8.8.8: icmp_seq=71 ttl=47 time=318 ms). but when I open the browser, gtalk, market, its status is offline.
It is bug ?

  • 0

#119
Navlem

Navlem

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:LG Optimus 2x, Nexus One

Well if you've no APN set up then that'll be why it doesn't work!

P


Weird, usually it's already there by itself. First time I need to set it up manually.

  • 0

#120
Wovchik

Wovchik

    Newbie

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Devices:SGS II; LG2X
  • Twitter:@Wovchik82

One thing I have noticed about this ROM is it sometimes has problems reporting battery level. I have had it report 3% one minute and 24% the next. Unfortunately, this is probably a symptom of it being an 'early build' and i'm limited in what I can do about it.


I noticed the same issue on the CM7 Rom... maybe a problem with GB and not special with the LG rom?

Edited by Wovchik, 19 July 2011 - 10:46 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users