Jump to content


Photo

What happened to user Avatars?

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Anil K Solanki

Anil K Solanki

    Addict

  • Members
  • PipPipPipPipPip
  • 628 posts
  • Gender:Male
  • Location:Lugo, Italy
  • Devices:Galaxy NEXUS
  • Twitter:@aksolanki
Hi, the topic title say's it all really. What happened to user Avatars? I can no longer see them, is the site being tweaked etc? Anybody else seeing this, or is it just me?

Anil.

Mac OS X 10.6.8
Firefox 5.0.1

  • 0
Galaxy NEXUS with a side of Jelly Bean.

#2
RohitK

RohitK

    Newbie

  • Members
  • Pip
  • 30 posts
I haven't seen such problem anywhere. Posted Image

  • 0

#3
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,255 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
There was an issue with avatars overnight, hopefully this should be resolved this morning.

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#4
Anil K Solanki

Anil K Solanki

    Addict

  • Members
  • PipPipPipPipPip
  • 628 posts
  • Gender:Male
  • Location:Lugo, Italy
  • Devices:Galaxy NEXUS
  • Twitter:@aksolanki

I haven't seen such problem anywhere. Posted Image

A screenshot taken today at 5.30pm GMT+1.

Posted Image

I have dumped cached items, no change. I have seen some users avatars working, member sej7278 for example, his avatar is working, he does use a non custom one though, perhaps therein lies the problem? Mine is custom, a picture of my handsome face!

Anil.

  • 0
Galaxy NEXUS with a side of Jelly Bean.

#5
RohitK

RohitK

    Newbie

  • Members
  • Pip
  • 30 posts
When I was replying, your and others avatars were okay but now only your avatar seems to be not working. I don't know where is the problem. Posted Image

  • 0

#6
Anil K Solanki

Anil K Solanki

    Addict

  • Members
  • PipPipPipPipPip
  • 628 posts
  • Gender:Male
  • Location:Lugo, Italy
  • Devices:Galaxy NEXUS
  • Twitter:@aksolanki

When I was replying, your and others avatars were okay but now only your avatar seems to be not working. I don't know where is the problem. Posted Image

Hi RohitK, I have re-uploaded my avatar and it seems to be working. It seems custom avatars no longer exist and need to be uploaded again. The only avatars I've seen working are one's provided by MoDaCo. Interesting.

More stuff for Paul to do.

Anil.

  • 0
Galaxy NEXUS with a side of Jelly Bean.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users