Jump to content


Photo

Have i bricked my phone?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
jay686

jay686

    Newbie

  • MoDaCo Silver
  • Pip
  • 17 posts
  • Devices:zte blade
After rooting and installing CMW all was going well.But then i mistakenly allowed the phone to update.

This got me into a CMW bootloop,so i tried re-flashing via the methods listed on here and XDA with no luck.I even tried the official LG recovery.

But after every flash i get this screen you see below.Initially im told the software update was ok and the phone reboots to this everytime.

Anyone any ideas?

sorry the pic isnt very clear,but it just looks like general boot info.Im no expert though.

Attached Files


  • 0

#2
jay686

jay686

    Newbie

  • MoDaCo Silver
  • Pip
  • 17 posts
  • Devices:zte blade
Well 57 views and no replys,i guess thats a yes then.

Never mind,serves me right for buying cheap LG crap.

  • 0

#3
FatherD

FatherD

    Diehard

  • Members
  • PipPipPipPip
  • 466 posts
  • Gender:Male
  • Location:Harrow
  • Devices:HTC One S, ZTE Blade
  • Twitter:@codeandchips

After rooting and installing CMW all was going well.But then i mistakenly allowed the phone to update.

This got me into a CMW bootloop,so i tried re-flashing via the methods listed on here and XDA with no luck.I even tried the official LG recovery.

But after every flash i get this screen you see below.Initially im told the software update was ok and the phone reboots to this everytime.

Anyone any ideas?

sorry the pic isnt very clear,but it just looks like general boot info.Im no expert though.


Did you get this sorted .. or have you bailed? - would like to try to help if you could give as much detail as possible.

  • 0
If it ain't foke .. don't brix it!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users