Jump to content


Photo

Problem about installing Android to b7610

- - - - -

  • Please log in to reply
2 replies to this topic

#1
kantimur

kantimur

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Devices:samsung omnia pro b7610
  • Twitter:@kantimur
hi guys,
i have been trying to install android to b7610 since one week but still i cant..
the errors are sd card cant mount and kernel panic not syncing attempted to kill init
i followed the instuction on "http://www.modaco.co...lection-thread/" and "http://o2droid.phj.hu/index_en.php" but i cant accomplish it.
by the way i cant download the "froyo_beta1_1024.zip" from "http://87.229.73.80/..._beta1_1024.zip"
can someone help me? i need this very much..
this drives me crazy...

when i try to run haret.exe after installation the error is so
kernel panic - not syncing: VFS: unable to mount root fs on unknown-block(179,10)
....
...
[5.370018] (kernel_init+0x0/0x110) from [<c005225c>](do_exit+0x0/0x634)

freeze at his screen..

--------------------------------------------------

at the end i could install the android to my phone by following this instruction.
but new problems occured :D
one is very critical..
let me explain the problems..
1-) after installation, every thing seems to be good. i can using android normal.
BUT after restart android again, the popup error "unexpectable errors occured, android will shut it down" is shown. and i cant use android again.
2-) i cant go back after texting or using application
3-) i cant use the camera

Edited by kantimur, 31 July 2011 - 11:47 AM.

  • 0

#2
kantimur

kantimur

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Devices:samsung omnia pro b7610
  • Twitter:@kantimur
10 views but no answer.. noone knows?? :(
btw i downloaded "froyo_beta1_1024.zip" from another site. (link here)
still same errors.. pls someone help me..
otherwise, i shake the white flag..

  • 0

#3
whisky89

whisky89

    Newbie

  • Members
  • Pip
  • 1 posts
I have the same problem...after add "o2b3update.tar.gz" and launch haret from root screen freeze with that message (it´s end with (do_exit+0x0/0x634) )...can anybody help us?:) (sorry for my english)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users