Jump to content


Photo

[2/Nov/11] Android 2.3.7 Gingerbread (Swiftdroid) CM 7.1 For LG GT540 [New Method]

- - - - -

  • Please log in to reply
123 replies to this topic

#81
Pedro Medeiros

Pedro Medeiros

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:LG GT540
I disconected the cellphone from the pc,
I removed the bactery and tried to turn on but the cell phone freezes at LG logo.
Doesnt start the android. Any helps?

  • 0

#82
thanos811

thanos811

    Newbie

  • Members
  • Pip
  • 1 posts
does anyone else has problem with the bluetooth headset since 2.3.7, or am I the only one?

  • 0

#83
Pedro Medeiros

Pedro Medeiros

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:LG GT540
I solved the problem, dont know exatcly what i did, I instaled a lot of drivers and LG oficial programs, and tried to install fast boot again with KDZ and worked (The cell phone was stucked on LG LOGO and KDZ worked)
After Instaling the Fast Boot i runed the Android 2.3.7 program with no problems, and now is everything okay.
Sorry for my bad english.

  • 0

#84
stevo212

stevo212

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Preston
  • Interests:Lots,too much to mention.
  • Devices:ZTE Racer CM7 2.3.7 #248
The link for the 2.3.7 download sends me to a casino site,what's that all about????:blink:

  • 0

#85
Oklop

Oklop

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Lg gt 540
it there a way to remove or replace the browser button on the screen? and if yes the how?

  • 0

#86
lnsatiable

lnsatiable

    Newbie

  • Members
  • Pip
  • 7 posts
Have the same problem with Gorantz about the computer reading the file as an Unidentified Device and staying there for a long time. I tried downloading the thing from the first page, but that didn't work either. Anybody have a clue?

  • 0

#87
Oklop

Oklop

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Lg gt 540

Have the same problem with Gorantz about the computer reading the file as an Unidentified Device and staying there for a long time. I tried downloading the thing from the first page, but that didn't work either. Anybody have a clue?


what version of windows?

  • 0

#88
lnsatiable

lnsatiable

    Newbie

  • Members
  • Pip
  • 7 posts
It's Vista 64-bits, I've tried installing a lot of GT540 drivers, but it still doesn't work when my computer tries to find the drivers. It reads my phone as 'Android' though.

  • 0

#89
Copro

Copro

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:LG GT540
Awsome work - just finished the Upgrade from 2.1 Europe Open without any problems !

  • 0

#90
bozie1

bozie1

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:lg gt 540
im having the same problem as insatiable which is im running vista 64x and everytime i plug the phone in it starts to reinstall the drivers which have been installed 100s of times as with aboved named when i now plug in though it does say android but still searches for drivers

edit:- when start up the program for the update followed all instructions and when i get to the end with both install and update all it reads is waiting for device and with both it was left for just over a hour with each

Edited by bozie1, 19 October 2011 - 01:24 PM.

  • 0

#91
stevo212

stevo212

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Preston
  • Interests:Lots,too much to mention.
  • Devices:ZTE Racer CM7 2.3.7 #248

im having the same problem as insatiable which is im running vista 64x and everytime i plug the phone in it starts to reinstall the drivers which have been installed 100s of times as with aboved named when i now plug in though it does say android but still searches for drivers

edit:- when start up the program for the update followed all instructions and when i get to the end with both install and update all it reads is waiting for device and with both it was left for just over a hour with each


You need to be using a 32bit OS,i had the same probs but then i used it through XP 32bit and the problems vanished.

  • 0

#92
sasa darkman

sasa darkman

    Newbie

  • Members
  • Pip
  • 1 posts
I insatalled 2.3.7 on my lg and it works great but I have some questions.1.how to change menu style?I want to arrange icons in menu but on 2.3.7 I can't make a new group.2.How to change desktop design?I only can move icons on desktop no other options

  • 0

#93
shoarmabakpao

shoarmabakpao

    Diehard

  • Members
  • PipPipPipPip
  • 395 posts
  • Gender:Male
  • Devices:Samsung Omnia II, Galaxy Nexus
WiFi does not work anymore.

  • 0

#94
ritikroshan420

ritikroshan420

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:LG GT540
sir i am getting one problem while installing 2.1 to 2.3.7 . i have install fastbooT process successfully but when i tried to connect the PC (WIN 7 64 BIT) throught the the fastboot it says waiting for device i waited for more than 1 hour but it isn't connected. so tell me sir what should i do now. PLEASE HELP ME SIR.

Edited by ritikroshan420, 03 November 2011 - 12:41 PM.

  • 0

#95
Filiposki

Filiposki

    Newbie

  • Members
  • Pip
  • 3 posts
????!!!!!!

Edited by Filiposki, 07 November 2011 - 12:50 PM.

  • 0

#96
Filiposki

Filiposki

    Newbie

  • Members
  • Pip
  • 3 posts
..

Edited by Filiposki, 07 November 2011 - 12:51 PM.

  • 0

#97
Filiposki

Filiposki

    Newbie

  • Members
  • Pip
  • 3 posts
Hi... I INSTALED ALL THIS IN MY PhONE ..it works GREAT , but have just one problem ... when i connect my phone with my computer and when i click on my phone "TURN ON USB STORAGE" the phone not connect with a PC ..IT RESTARTING .. i try many many times .. and its still that promblem ... so i cant connect my phone with my computer.. PLEASE IF SOME ONE KNOWS SOMETHING TO FIX THIS HELP ME >>.. and i m sorry for my BAD ENGLISH .

  • 0

#98
GYNGA

GYNGA

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Devices:LG GT540 Optimus
Hello all, I installed it and everything works fine, but I don't see the Market. I installed vending.apk that is in system/app, restarted my phone and still there's no Market. Any suggestions?

EDIT: My problem solved. I installed vending.apk one more time and restarted my phone twice. There still was no Market. After ~5-10 minutes I checked my phone and vuala - Market is there.

Oh, and before I noticed that Market is already in my drawer I tried to add Market widget on my homescreen. Maybe that helped...

Edited by GYNGA, 10 November 2011 - 03:07 PM.

  • 0

#99
pelor

pelor

    Newbie

  • Members
  • Pip
  • 1 posts
First of all a huge thank you, i did it all worked fine except one little iritating thing. At start when i changed the laguage some icons inside the main menu stayed in Russian... i tried all English versions all the same problem, then i saw u had the icons in Spanish ! When i changed EVERYthing changed in spanish.... i want all of them on English .... is that possible plz ? Thanks again !

  • 0

#100
Hadiman

Hadiman

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:LG GT540
I've used ProxyDroid to access my office proxy when my GT540 using Cynogenmod 2.3.4. But after I update my GT540 to 2.3.7, now Ican't access my office's proxy again. Anyone can help me to fix this ? Or any application for private proxy access using domain and user+password access ?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users