Jump to content


Photo

Orange San Francisco only shows boot screen

- - - - -

  • Please log in to reply
2 replies to this topic

#1
ITiBoI

ITiBoI

    Newbie

  • Members
  • Pip
  • 4 posts
Hello,

I think I did something very stupid. I got an Orange San Francisco (GEN 2) and upgraded it with a updater from Bouygues Telecom to Android 2.2 (I did not want to root my phone me stupid).
As I found it really cruel I decided to get back to old Stock ROM. So I rooted my phone via z4root, installed clockwork via ROMManager and downloaded the correct firmware ( OUK_P729BV1.0.0B10) from here. After restoring it via Clockwork the phone the phone shows a green/blue ZTE-Blade screen but does nothing. I guess I bricked my phone (don't I?).

Searching around I found this thread. Now I do not know what I should do. I do not get into Clockwork; when I press power + vol. down I just get the boot screen described above.
What should I try next? I do not want to do something wrong again..

I hope you can give me a hint. Should I just try all possibilities in this thread? Or can you tell me that all tries will be without any result?

Thanks in advance :)

ITiBoI

  • 0

#2
k0zmic

k0zmic

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,134 posts
  • Gender:Male
  • Location:London
  • Devices:HTC Hero & HTC Sensation XE
Please clarify a few things.

Was the phone Gen 1 or Gen 2 to begin with? It's because I'm sure Orange San Francisco's are 2.1 and Gen 1 to begin with. The European variants are Gen 2 and Froyo usually e.g. Sapo A5.

Try method 2 which is fastboot to begin with but make sure you know for sure whether the phone is Gen 1 or Gen 2 so you don't flash the wrong recovery.

Edited by k0zmic, 06 August 2011 - 10:28 PM.

  • 0

#3
ITiBoI

ITiBoI

    Newbie

  • Members
  • Pip
  • 4 posts

Please clarify a few things.

Was the phone Gen 1 or Gen 2 to begin with? It's because I'm sure Orange San Francisco's are 2.1 and Gen 1 to begin with. The European variants are Gen 2 and Froyo usually e.g. Sapo A5.

Try method 2 which is fastboot to begin with but make sure you know for sure whether the phone is Gen 1 or Gen 2 so you don't flash the wrong recovery.


Thank you very much for your fast response :) As I wrote the phone is Gen 2 and I tried all methods as you've suggested and it worked with the third method :)

EDIT: Is there any possibility to mark this thread as solved?

Edited by ITiBoI, 07 August 2011 - 05:27 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users