Jump to content


Photo

cm7-2.3.5-for-zte-racer-by-YaoSheng


  • Please log in to reply
42 replies to this topic

#21
mladenovic73

mladenovic73

    Diehard

  • Members
  • PipPipPipPip
  • 362 posts
  • Gender:Male
  • Location:Serbia
  • Interests:Android phones,medicine
  • Devices:ZTE Racer,Huawei G300

which language you want as there is the following on the rom :

Italian
German
Spanish
French
English (USA)
English

i think thats it, but as Rahulj85 sais you may have to edit the build.prop file


I need serbian leng

  • 0

#22
ClydeRadcliffe

ClydeRadcliffe

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Devices:HTC One X
I installed this rom today, but I can't get notification sound for SMS to work. Phone just vibrates, no LED indication. When I have a missed call for example it plays the notification sound. Is this a known issue or I did something wrong?

BTW I did a data restore from rexchun b02 rom.


Thanx.









edit: It was just a bad data restore. I did another wipe and restored data from B02 again and the problem was gone.

BTW, have anyone found some elegant solution to overide the bug with frozen LED after SMS?

Edited by ClydeRadcliffe, 17 August 2011 - 11:54 PM.

  • 0

#23
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer

I installed this rom today, but I can't get notification sound for SMS to work. Phone just vibrates, no LED indication. When I have a missed call for example it plays the notification sound. Is this a known issue or I did something wrong?

BTW I did a data restore from rexchun b02 rom.


Thanx.


edit: It was just a bad data restore. I did another wipe and restored data from B02 again and the problem was gone.

BTW, have anyone found some elegant solution to overide the bug with frozen LED after SMS?


I think its a bug within cyanogen7 itself rather than a certain rom, i`ve noticed this on serveral roms of late from all different places, also some apps that use LED function like 3rd party alarm clock app that i have, when alarm comes on in the morning the LED stays on even when i`ve turned alarm off.....i dont know of any work around fix for this but hopefully as more and more builds come out the bug will be squished........

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#24
ClydeRadcliffe

ClydeRadcliffe

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Devices:HTC One X

I think its a bug within cyanogen7 itself rather than a certain rom, i`ve noticed this on serveral roms of late from all different places, also some apps that use LED function like 3rd party alarm clock app that i have, when alarm comes on in the morning the LED stays on even when i`ve turned alarm off.....i dont know of any work around fix for this but hopefully as more and more builds come out the bug will be squished........





I think that it is kernel related and not rom itself. On rexchun B02 rom there is no problem with LED. It is working perfectly. With all roms I tried with tigtex and deadlink kernel the LED bug was there.

I looked at the logcat while it is happening and there are lots of errors from lights. Looks that errors are related when LED action is initializing. And I noticed that the LED get frozen after SMS and then when I switch the screen off.




I didn't had much time to find a workaround. I got a hint to try with the Light Flow app from market.


  • 0

#25
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer

I think that it is kernel related and not rom itself. On rexchun B02 rom there is no problem with LED. It is working perfectly. With all roms I tried with tigtex and deadlink kernel the LED bug was there.

I looked at the logcat while it is happening and there are lots of errors from lights. Looks that errors are related when LED action is initializing. And I noticed that the LED get frozen after SMS and then when I switch the screen off.




I didn't had much time to find a workaround. I got a hint to try with the Light Flow app from market.



you may have a point there as i think deadlink used part of tigtex kernal to produce his kernal (i may be wrong) as for rexchun rom/s i cant remember if bug was present or not as theres been that many roms over the past few months to try which is great for us Racer/X850/MTS916 users, anyway i`ve been talking with Angelのsweet from malshenzu about how the chinese roms have great screen calibration/system performance and that russian roms have great battery life and system performance and maybe try and merge the best of both in to 1 rom which may take sometime because as you can appreciate he is and other people are very busy with there own life, to say we have near perfect port from blade is amazing really soooooo we shall see.......

Edited by Racerboy, 18 August 2011 - 10:19 PM.

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#26
ClydeRadcliffe

ClydeRadcliffe

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Devices:HTC One X

you may have a point there as i think deadlink used part of tigtex kernal to produce his kernal (i may be wrong) as for rexchun rom/s i cant remember if bug was present or not as theres been that many roms over the past few months to try which is great for us Racer/X850/MTS916 users, anyway i`ve been talking with Angelのsweet from malshenzu about how the chinese roms have great screen calibration/system performance and that russian roms have great battery life and system performance and maybe try and merge the best of both in to 1 rom which may take sometime because as you can appreciate he is and other people are very busy with there own life, to say we have near perfect port from blade is amazing really soooooo we shall see.......


I am not using Racer but I am maintaining a friends Racer. So far I reverted to rexchun B02 many times. Only issue with his kernel was battery drain with FM. I havent tried builds above B02 because I read that the B02 works better then higher versions.


As for merging the best from both of them. It will not be hard unless the developer dont have source codes from both kernels.

Anyway except for the LED bug this rom is working very nicely.


  • 0

#27
ClydeRadcliffe

ClydeRadcliffe

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Devices:HTC One X
I installed Light Flow app from market and the issue with LED is gone....when the screen is activated the LED is switched off.

  • 0

#28
mladenovic73

mladenovic73

    Diehard

  • Members
  • PipPipPipPip
  • 362 posts
  • Gender:Male
  • Location:Serbia
  • Interests:Android phones,medicine
  • Devices:ZTE Racer,Huawei G300
Is there some new ROM from YaoSheng?This one is exellent.

  • 0

#29
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer

Is there some new ROM from YaoSheng?This one is exellent.



i`ve checked on Malshensu and no new ROMS/Updates yet, but when there is it will get posted here ASAP :)

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#30
mladenovic73

mladenovic73

    Diehard

  • Members
  • PipPipPipPip
  • 362 posts
  • Gender:Male
  • Location:Serbia
  • Interests:Android phones,medicine
  • Devices:ZTE Racer,Huawei G300

i`ve checked on Malshensu and no new ROMS/Updates yet, but when there is it will get posted here ASAP :)


Thanx racerboy.This is one of the best rom for me.Works perfectly.

  • 0

#31
Arun lakshmaiah

Arun lakshmaiah

    Newbie

  • Members
  • Pip
  • 8 posts

I need serbian leng


dude put some screen shots

  • 0

#32
justcosmic1

justcosmic1

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Racer
After a bit of messing around (1st time using android) I managed to get this installed.
Over all impression is great.
I am however having issues with the mobile hotspot - and to a lesser extent with USB tethering (the later could be 3 UK).
As for the hotspot - it shows up on wifi briefly and then disappears. It sometimes comes and goes, but is never on long enough to make a connection.

Hope that's helpful feedback - and many thanks for all the hard work !

  • 0

#33
Phrank

Phrank

    Regular

  • Members
  • PipPip
  • 56 posts

I am however having issues with the mobile hotspot - and to a lesser extent with USB tethering (the later could be 3 UK).


I'm on 3UK and use USB tethering all the time, it's the only broadband I have. No probs with it under Windows or Linux, what problems are you having?

  • 0

#34
justcosmic1

justcosmic1

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Racer

I'm on 3UK and use USB tethering all the time, it's the only broadband I have. No probs with it under Windows or Linux, what problems are you having?

Thanks for the reply - well I have been on the phone to 3 quite a bit - and it seems the network has been a bit strange.
Whole days where google wouldn't load but ask Jeeves would etc.
Generally seems very erratic - but from what I can see on the forums a lot of people have been experiencing that.

With the wifi tethering built into this rom, I couldn't hold the actual network connection. So I downloaded Barnacle, which seems to work to some extent - but due to the above network issues I haven't fully been able to test it.
Most of the time I use the USB option, as it seems more reliable.

On that note, I found a great little app here on modaco called "USB charge commander" ... really useful if you are tethering on USB, and you don't want to cook your battery by leaving it permanently charging.

Also installed a decent task switcher and a task killer which now makes this even better to use. All in all though, really enjoying this rom.


  • 0

#35
mladenovic73

mladenovic73

    Diehard

  • Members
  • PipPipPipPip
  • 362 posts
  • Gender:Male
  • Location:Serbia
  • Interests:Android phones,medicine
  • Devices:ZTE Racer,Huawei G300
For me this is a defenetly best ROM so far.I try every rom on this forum but this is the best.Speed,batery,not so bad calibration.
Is there a new rom from you?:rolleyes:

  • 0

#36
thiagodecp

thiagodecp

    Newbie

  • Members
  • Pip
  • 6 posts
This ROM is the best I've ever seen!! Works perfectly!!
Except for the wifi, it doesn't work =(

Please fix this, I enjoyed the ROM and would like to keep it in my ZTE ...
I wait for updates .. Pleaseee

  • 0

#37
mladenovic73

mladenovic73

    Diehard

  • Members
  • PipPipPipPip
  • 362 posts
  • Gender:Male
  • Location:Serbia
  • Interests:Android phones,medicine
  • Devices:ZTE Racer,Huawei G300

This ROM is the best I've ever seen!! Works perfectly!!
Except for the wifi, it doesn't work =(

Please fix this, I enjoyed the ROM and would like to keep it in my ZTE ...
I wait for updates .. Pleaseee

I use this rom and the wifi works perfectly.

  • 0

#38
thiagodecp

thiagodecp

    Newbie

  • Members
  • Pip
  • 6 posts

I use this rom and the wifi works perfectly.



Well, here I had problems with the wifi = (
happens that my ZTE is the operator TIM and has some hardware differences ... but it solved the problem: replacing libwpa.so.
Now I need to solve the problem of incompatible camera that continues in the models of TIM ... =/
thx for your attention!

  • 0

#39
freebee

freebee

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:zte x850

Well, here I had problems with the wifi = (
happens that my ZTE is the operator TIM and has some hardware differences ... but it solved the problem: replacing libwpa.so.
Now I need to solve the problem of incompatible camera that continues in the models of TIM ... =/
thx for your attention!


Don't have made the recall ?. The ZTE is made a recall in every cel from TIM operator to change camera.
If not made recall, contact zte in brasil, otherwise ignore what i say.

Best regards.



  • 0

#40
thiagodecp

thiagodecp

    Newbie

  • Members
  • Pip
  • 6 posts

Don't have made the recall ?. The ZTE is made a recall in every cel from TIM operator to change camera.

If not made recall, contact zte in brasil, otherwise ignore what i say.

Best regards.


Yes, ZTE is recalling. Some people have sent and the phones are back worse than they were. Few were lucky enough to have the phone repaired correctly. So I still have some fear of sending. ZTE's service here in Brazil is very poorly done, is going through a bad image for the consumer market here. Maybe over time I have the courage to send my phone over there ¬¬

Edited by thiagodecp, 28 September 2011 - 03:48 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users