Jump to content


Photo

Kies in Windows 7 64 bits

- - - - -

  • Please log in to reply
8 replies to this topic

#1
R3C

R3C

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsung Galaxy S 2
I downloaded and install the Kies software from the Samsung website.
I got a windows ultimate 64bits, and Kies wont open. It stop loading when i open the program.

Any one got solution for this?

Another, i got the Galaxy S2, what is the better or most used root for the phone?

  • 0

#2
artesea

artesea

    Regular

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Devices:Samsung Galaxy S II
  • Twitter:@artesea
I'm running Windows 7 64-bit Home Edition. Kies installed fine, just took me about a week to get the USB drivers working.
Since then, I just use ODIN.

  • 0

#3
R3C

R3C

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsung Galaxy S 2
I can connect the phone to the pc.
it's only the kies that don't open. But i still can manage the photos, music, etc by going to the phone in the My Computer.

  • 0

#4
khamees79

khamees79

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Devices:Galaxy S2
Same here, Win7 Enterprise 64bit.

  • 0

#5
Simbowales

Simbowales

    Newbie

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Devices:Galaxy 2
Had a BSOD quoting "IRQ not equal to" driver issue when installing kies on my Win 7 home,just as it was installing the usb drivers.Seems to work after the enforced re-boot.



Paul

  • 0

#6
stevenz

stevenz

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 473 posts
  • Gender:Male
  • Location:Wellington, New Zealand
  • Interests:Motorcycling
    Tinkering
  • Devices:OG Tab, Note, Touchpad, N7
  • Twitter:@KnightNZ
Try installing the 64-bit drivers from HERE


  • 0
Motorcycling watchmaker.

#7
iqandjoke

iqandjoke

    Newbie

  • Members
  • Pip
  • 1 posts
It works fine. Make sure you *always* use the same USB port to connect the phone to PC.
It may also related to drivers issue though.

  • 0

#8
mcwarre

mcwarre

    I've always wanted to explore the Pacific rim

  • Members
  • PipPipPipPipPipPip
  • 2,329 posts
  • Gender:Male
  • Location:Lincoln
  • Devices:Samsung: Galaxy S2 & Tab 10.1
Working on Windows 64 bit Ultimate and home premium. Try a different USB port - worked for me.

  • 0
"Success is not to be measured by the position someone has reached in life, but the obstacles he has overcome while trying to succeed."

Booker T. Washington

#9
vasillvrus

vasillvrus

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:London
  • Devices:Samsung Galaxy S2
  • Twitter:@vasillvrus
Guys, try to update your system with all the latest drivers, plus all the updates from Microsoft. I've been using Win7 x64 since it came out and I never had any problems with Windows Mobile 6/6.5, Windows Phone and all the Android versions.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users