Jump to content


Photo

ask vader


  • Please log in to reply
9 replies to this topic

#1
mrmrmrmr

mrmrmrmr

    Diehard

  • Members
  • PipPipPipPip
  • 410 posts
  • Devices:htc tytn
Hi,


On my Dell Streak with 1.9.1 Streakdroid, I can't get the flash on http://vader.starwars.com working no matter what I do.
Can anyone try it for me ?



Thanks.

  • 0

#2
popetodd

popetodd

    Diehard

  • Members
  • PipPipPipPip
  • 479 posts
  • Gender:Male
  • Location:Northampton, UK
  • Devices:iPaq HW6945, Dell Streak
It's working for me.

  • 0

#3
mrmrmrmr

mrmrmrmr

    Diehard

  • Members
  • PipPipPipPip
  • 410 posts
  • Devices:htc tytn

It's working for me.


thank you.
how did you achieve it ?

which browser ?
can you send me your browser settings ?

on mine, I only see the initial page but darth vader does not appear. when I enter a question, it does nothing.

  • 0

#4
mrmrmrmr

mrmrmrmr

    Diehard

  • Members
  • PipPipPipPip
  • 410 posts
  • Devices:htc tytn
I'd appreciate any help
Please...

  • 0

#5
krazman

krazman

    Newbie

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Oz, USA
  • Devices:Dell Streak 5

on mine, I only see the initial page but darth vader does not appear. when I enter a question, it does nothing.


Same thing here. Sorry, no fix to offer. (Simple Streak 1.2 with performance update)
kraz

  • 0
Longhorn 1.0 + OC 1267 Quad 1920 (Currently)
Simple Streak 1.2 PerfUpdate + OC 1190 Quad 1942 (Formerly)
StreakDroid 1.9.0 PerfMod + OC 1190 Quad 2569 (Formerly)
4GB Cl.10 Internal SDHC
32GB Cl.10 External SDHC

#6
Azurren

Azurren

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,964 posts
  • Gender:Male
  • Location:Cornwall
  • Devices:Dell Streak
  • Twitter:@Azurren
Is you flash plugin always on or "on demand"
Try changing it

Try the stock browser and try clearing cache. Try using the site after a clean re-boot
Also check that you have the latest flash version :)

Hope something here helps
Is it even flash? HTML5?

  • 0

#7
mrmrmrmr

mrmrmrmr

    Diehard

  • Members
  • PipPipPipPip
  • 410 posts
  • Devices:htc tytn
I am using the stock browser and latest adobe flash is installed.
how do I set "always on" for flash ?


what if it's HTML5 ?

  • 0

#8
Azurren

Azurren

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,964 posts
  • Gender:Male
  • Location:Cornwall
  • Devices:Dell Streak
  • Twitter:@Azurren
It is HTML 5 meaning that it has nothing to do with Flash.
And it doesn't work on my Streak ;)
1.9.0

Sorry, not much I can do to help you :(

  • 0

#9
mrmrmrmr

mrmrmrmr

    Diehard

  • Members
  • PipPipPipPip
  • 410 posts
  • Devices:htc tytn
no prob.
thank you; you did more than I expected :)

and it's not so important. especially if I am not the only one.

  • 0

#10
nickshertzer

nickshertzer

    Newbie

  • Members
  • Pip
  • 27 posts
I get the site to load in Dolphin with Desktop UA string. But after I enter a question and hit ask, nothing happens.

Off topic, but while I have the ear of those affiliated with the Rebel resistance...

You should totally check out my new Star Wars Streak 5 theme Posted Image

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users