Jump to content


Photo

[Solved] Phone stuck on android boot logo after failed LG revert

- - - - -

  • Please log in to reply
1 reply to this topic

#1
mistermentality

mistermentality

    Newbie

  • Members
  • Pip
  • 48 posts
  • Devices:LG Optimus GT540
  • Twitter:@none
I got a new phone and decided to revert my rooted GT540 that had a 2.2 firmware installed, back to LG's default using their updater so my father can use the Gt. Unfortunately it simply stays stuck at the Android boot up screen (shows LG logo Then "Android" then stays there) and nothing I have tried seems to correct it. Any ideas would be very appreciated as to a solution.

I tried fastbooting but the LG rom attempt seems to have overwritten that, and tried using KDZ updater to flash with a 2.1 rom but just as with the official LG update it says successful but stays on the android loading screen :(

Dave

Edit: Was able to sort it through trial and error, used the key combination of Power + Camera + volume up to get into fastboot mode (the LG logo appeared first which surprised me as I thought it went into a black screen straight away).

From there I was able to run fastboot commands to install the 2.3 Swiftdroid rom :)

Edited by mistermentality, 03 September 2011 - 04:07 PM.

  • 0

#2
Stephen J. Knill

Stephen J. Knill

    Regular

  • Members
  • PipPip
  • 105 posts
  • Gender:Male
  • Location:Adelaide, Australia
  • Devices:LG GT540f Android 2.3.5
You need to use the KDZ flasher to restore it to LG Stock issue.

Go into Clockworkmod recovery and do a Factory Reset first (to remove all cache etc... and then power off the device and boot it into download mode (Volume - & Power), then flash the LG Stock using the KDZ Flasher -- It can take upto several minutes for the device to boot after. (As long as you don't go below Android 2.1, this will work)

  • 0

Programs are like Cathedrals, first we build them... then we pray!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users