Jump to content


Photo

ZTE Skate Unlocked (test sample) - ROM issues

- - - - -

  • Please log in to reply
71 replies to this topic

#41
plop08

plop08

    Regular

  • Members
  • PipPip
  • 121 posts
it works .. even if asking for unlock code.

Call is working, Mic is working all good but proximity sensor dd not work I think

Maybe if I input an APN for the data ? (there is none right now)

Edited by plop08, 10 September 2011 - 10:44 PM.

  • 0

#42
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150

it works .. even if asking for unlock code.

Tried to make a call, mic is not working xD

Maybe if I input an APN for the data ? (there is none right now)

No. There is a problem in the rom itself which I fixed after I compiled the one for you. Ill make a new one for you tommorow.

  • 0
If you like my work or if I helped, click the Plus button.

#43
plop08

plop08

    Regular

  • Members
  • PipPip
  • 121 posts

No. There is a problem in the rom itself which I fixed after I compiled the one for you. Ill make a new one for you tommorow.


Ho great amazing !

  • 0

#44
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150

Ho great amazing !

Btw I have a favour to ask as well. Ill explain tommorow.

  • 0
If you like my work or if I helped, click the Plus button.

#45
plop08

plop08

    Regular

  • Members
  • PipPip
  • 121 posts

Btw I have a favour to ask as well. Ill explain tommorow.


Sure, if I can help for the unlock !

Funny thing, it asks me for the unlock code, but i can reject and it works

And it is definitly unlocked, I tried 2 different SIMs, no problem

Edited by plop08, 10 September 2011 - 11:07 PM.

  • 0

#46
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150

Sure, if I can help for the unlock !

Funny thing, it asks me for the unlock code, but i can reject and it works

And it is definitly unlocked, I tried 2 different SIMs, no problem


Do you have google talk? - if so can you PM me your email. :)

  • 0
If you like my work or if I helped, click the Plus button.

#47
plop08

plop08

    Regular

  • Members
  • PipPip
  • 121 posts

Do you have google talk? - if so can you PM me your email. :)


done :)

  • 0

#48
philmein

philmein

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 330 posts
  • Gender:Male
  • Location:Proud Lancastrian
  • Interests:E-Cigs
    expensive hobby
  • Devices:Orange Monte Carlo zte blade
i like this thread it makes me feel upbeatPosted Image

things can only get better

Edited by philmein, 11 September 2011 - 10:42 AM.

  • 0

#49
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150

i like this thread it makes me feel upbeatPosted Image

things can only get better


Yep - real progress behind the scenes. :)

  • 0
If you like my work or if I helped, click the Plus button.

#50
plop08

plop08

    Regular

  • Members
  • PipPip
  • 121 posts

Yep - real progress behind the scenes. :)


Now i'm watching tilal destroying his phone :D

  • 0

#51
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
http://www.mediafire...bit47gf28d7stwp - that's the ROM. Flash that first.
http://www.mediafire...5tilv9tl7opoif0 - the kernel - flash that AFTER you flash the ROM

  • 0
If you like my work or if I helped, click the Plus button.

#52
dadashi

dadashi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,157 posts
  • Gender:Male
  • Devices:MonteCarlo + HTC EVO 3D

http://www.mediafire...bit47gf28d7stwp - that's the ROM. Flash that first.
http://www.mediafire...5tilv9tl7opoif0 - the kernel - flash that AFTER you flash the ROM


Are those just for plop08...?

  • 0
MonteCarlo + HTC EVO 3D

#53
DB006

DB006

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:OMC (ZTE Skate) + LG GT540 2.1

Are those just for plop08...?


I'd say there's a good chance they're only for him. I got excited thinking it was a rom and kernel to take out the sim restriction, until I clicked the linky :lol:

one of the DL's "FlippedSkate11092011.zip"

  • 0
Posted Image

#54
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150

I'd say there's a good chance they're only for him. I got excited thinking it was a rom and kernel to take out the sim restriction, until I clicked the linky

one of the DL's "FlippedSkate11092011.zip"


Yes - those are just for plop. They are a mirror of the build I posted earlier but for flipped screen.

  • 0
If you like my work or if I helped, click the Plus button.

#55
plop08

plop08

    Regular

  • Members
  • PipPip
  • 121 posts
Sorry guys !

Ok time to test.

So installed ROM then Kernel then GAPPS

it boots

Screen is as it should be ... check !
Connecting to wifi ...... check !

Market working -- trying to download apps (with GAPPS)

Ok got to Homescreen after install, and apps are installing.

Screen unlocking works !

humm got new android market, seem to crash a little but works ok

rebooting with a SIM ....

Still had the "unlock to use with this operator" thingy but i reject it and it works

OK got DATA too hehe (logo H and internet working)

Great !

After that I try to move apps to SD then reboot with SIM to check !


Thanks all ! I need to try a phone call to see if it work too !

Data seems a little unstable after a phone call (only G now, had H before and I have no issue here to get HSDPA)

switch to plane mode then back, HSDPA took a will to come back but it fine !

installed makret enabler, rebooting, no reboot ..., damn !
took out the battery, it works lol

everything seem to be in order !!

Thank you so much tilal

Edited by plop08, 12 September 2011 - 09:32 AM.

  • 0

#56
plop08

plop08

    Regular

  • Members
  • PipPip
  • 121 posts
Ok after 2 days of use, some feedback

First of all, everything works fine, no forced closes nothing that is grea !

But I have one main issue : battery life.

Really really bad ...

I have 3 emails account (gmail+ one push + one imap sync every 15 mintues) and some other apps that are synching (google+ and stuff) but I used that configuration on other phones (like the HTC sensation) and battery life was fine.

I am down at 30% now after 6h44 minutes ...
Screen is almost always les bright possible.
I did not use it that much.

One thing in particular seem really bad is when I use google musisc beta (not in streaming, I have downloaded everything before) and there is a 2nd process used when I listen to music: mediaserver
It takes 14% of my battery life here (and I have only listened less than 2H I think - it said UC used 14 min ...) whereas google music takes "only" 10% (I just tried on a Dell streak 7, no mentions of this media stream thing but app not working good so who knows)
That's 24% of the battery only for the music !
screen takes 42%, the rest is insignificant

What is this mediaserver ?
I don't remember having it when I ran google beta music on another phone. Funny thing Google Music beta did a weird thing and now the regular music apps has the same logo and ask me each time what app to open it with (and I can use both music apps ..) Should I get rid of the old one ?

Anyway do you have any tips to help the battery life cause I won't even get 10h and when I did the same configuration with the HTC sensation for example I had 20h and more easly

I did not tweak anything in the CPU settings for the moment
I am using Honeycomb like theme found on XDA but I don't think it is the problem

Thanks if someone has any idea !

EDIT: just made a 2min44sec call, took 6% of battery damn

Edited by plop08, 13 September 2011 - 03:24 PM.

  • 0

#57
Navie

Navie

    Diehard

  • Members
  • PipPipPipPip
  • 484 posts
  • Gender:Male
  • Devices:Samsung Galaxy Note GT-N7000

I did not tweak anything in the CPU settings for the moment
I am using Honeycomb like theme found on XDA but I don't think it is the problem


Hey Plop08

I am using the honeybread theme, its a dark theme (blue) so...not many bright colours, my battery life seems to have bettered because of it, really you should use setcpu...it helps alot :)

  • 0

#58
plop08

plop08

    Regular

  • Members
  • PipPip
  • 121 posts

Hey Plop08

I am using the honeybread theme, its a dark theme (blue) so...not many bright colours, my battery life seems to have bettered because of it, really you should use setcpu...it helps alot :)




I am using honeybread already too, did not really help, I am afraid it is a bigger problem than that.

What settings you use in SetCPU ?

  • 0

#59
Navie

Navie

    Diehard

  • Members
  • PipPipPipPip
  • 484 posts
  • Gender:Male
  • Devices:Samsung Galaxy Note GT-N7000

I am using honeybread already too, did not really help, I am afraid it is a bigger problem than that.

What settings you use in SetCPU ?



Charging (979-480MHz)
Battery <75% (806-122MHz)
Temp > 41C (480-122MHz)
Battery <35% (480-122MHz)
Screen Off (245-122)

And I have another profile setting:

Battery <101% (???-122MHz)

I turn off all other settings and change the maximum setting to what I am using my phone for, if i'm at work...I always check the time so I set it between 320-122MHz, its so I can have more control, I dont want the process to boot all the way upto 979 everytime I check the time, when i'm texting I put the maximum down to around 600MHz :)

Also...I don't need to turn off all other settings to use the 'Battery <101%' profile setting, I can just turn off the other two 'Battery' settings.

Edited by Navie, 13 September 2011 - 05:05 PM.

  • 0

#60
plop08

plop08

    Regular

  • Members
  • PipPip
  • 121 posts

Charging (979-480MHz)
Battery <75% (806-122MHz)
Temp > 41C (480-122MHz)
Battery <35% (480-122MHz)
Screen Off (245-122)

And I have another profile setting:

Battery <101% (???-122MHz)

I turn off all other settings and change the maximum setting to what I am using my phone for, if i'm at work...I always check the time so I set it between 320-122MHz, its so I can have more control, I dont want the process to boot all the way upto 979 everytime I check the time, when i'm texting I put the maximum down to around 600MHz :)

Also...I don't need to turn off all other settings to use the 'Battery <101%' profile setting, I can just turn off the other two 'Battery' settings.


Thanks !

How is your battery life then ?

Also is anyone else using Google music ?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users