Jump to content


Photo

[Guide] FastBoot Recovery For Racer


  • Please log in to reply
58 replies to this topic

#41
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer

It is blank. when i tried with "adb reboot" it says " error: device not found"


ok turn phone on properly and let it load then connect it to comp wait for usb sound and check device manager for "ADB Interfaces" and also any unknown devices that may be missing right click on them and update driver.........then check again cmd then adb devices, should see racer........ unplug usb shutdown phone hold vol+ and press power button plug usb back in wait for usb sound check device manager for "ADB Interfaces" and also any unknown devices that may be missing right click on them and update driver.......now try adb devices

adb reboot recovery

adb reboot

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#42
wicky feat

wicky feat

    Regular

  • Members
  • PipPip
  • 65 posts

ok turn phone on properly and let it load then connect it to comp wait for usb sound and check device manager for "ADB Interfaces" and also any unknown devices that may be missing right click on them and update driver.........then check again cmd then adb devices, should see racer........ unplug usb shutdown phone hold vol+ and press power button plug usb back in wait for usb sound check device manager for "ADB Interfaces" and also any unknown devices that may be missing right click on them and update driver.......now try adb devices

adb reboot recovery

adb reboot


Tried all the things you stated. After getting into desktop "adb devices" shows the device as racer and adb reboot cmd also works, but it is still not working while in fastboot.

when i give cmd " fastboot reboot" it is working but "adb reboot" is not working and even "adb devices" not shows device.

Edited by wicky feat, 27 September 2011 - 11:02 AM.

  • 0

#43
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer
must be a driver issue :blink: which os you got on your comp

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#44
wicky feat

wicky feat

    Regular

  • Members
  • PipPip
  • 65 posts

must be a driver issue :blink: which os you got on your comp


Windows 7 64-bit

  • 0

#45
racer noob

racer noob

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:ZTE-RACER @2.2.2
i tried to press and hold the power button and vol + but its not working...the green android dont stay and straight to the zte boot animation...how to do??

  • 0

#46
equiliym

equiliym

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,346 posts
  • Gender:Male
  • Location:Novi Sad
  • Devices:ZTE Racer
  • Twitter:@equiliym

i tried to press and hold the power button and vol + but its not working...the green android dont stay and straight to the zte boot animation...how to do??


hold vol+ longer

  • 0
Suffering-oriented programming.. "First make it possible. Then make it beautiful. Then make it fast."
if i helped please press the vote up button :3

#47
George_red_storm

George_red_storm

    Enthusiast

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
  • Devices:iPhone 4s
i have problem with my racer. my Racer it displayed FTM in large black letters in the middle of a white screen. ican' t do nothing...pls help...

Edited by George_red_storm, 30 December 2011 - 02:30 AM.

  • 0

#48
kman12041

kman12041

    Regular

  • Members
  • PipPip
  • 143 posts
  • Gender:Male
  • Devices:zte racer

i have problem with my racer. my Racer it displayed FTM in large black letters in the middle of a white screen. ican' t do nothing...pls help...

Do you hold vol up or vol down?

  • 0

#49
George_red_storm

George_red_storm

    Enthusiast

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
  • Devices:iPhone 4s

Do you hold vol up or vol down?


I find solution! Thanks! :-)

  • 0

#50
ic3141

ic3141

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Racer

ok turn phone on properly and let it load then connect it to comp wait for usb sound and check device manager for "ADB Interfaces" and also any unknown devices that may be missing right click on them and update driver.........then check again cmd then adb devices, should see racer........ unplug usb shutdown phone hold vol+ and press power button plug usb back in wait for usb sound check device manager for "ADB Interfaces" and also any unknown devices that may be missing right click on them and update driver.......now try adb devices

adb reboot recovery

adb reboot

Hi, im new to this site. Tried your method but doesn't work as the LED will turn off and the phone goes to normal boot after that. I flashed cm7_2.3.7_Racer and tried to install goggle apps but when wanted to boot into recovery, green android pops and stays locked. As i said, if use +volume will not make any difference but boot normally. Any suggestion, beside using ftp flasher? Thanks

  • 0

#51
ic3141

ic3141

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Racer

Hi, im new to this site. Tried your method but doesn't work as the LED will turn off and the phone goes to normal boot after that. I flashed cm7_2.3.7_Racer and tried to install goggle apps but when wanted to boot into recovery, green android pops and stays locked. As i said, if use +volume will not make any difference but boot normally. Any suggestion, beside using ftp flasher? Thanks


Sorted out finally: needed to press Vol(-) & Call Button & Power button together

  • 0

#52
Redicxs

Redicxs

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Zte Racer 2
Hello, will this work to get my racer gen 2 working again? Its stuck at the android logo, it wont boot with volume down buton, but with volume up seems that pc recognise something;

  • 0

#53
Sweety Jenny

Sweety Jenny

    Newbie

  • Members
  • Pip
  • 45 posts
  • Gender:Female
  • Interests:In u baby,Internet,Zte Racer,Nissan 350z
  • Devices:Zte Racer(ICS v5 mod rom)
Hi all guys.thank every body for making rom like ics v5mod rom,miui patchrom rc2 and 2.3.4 mooncake nightly.
I got recovery problem My last photom cwm recovery messed n not showing up. I try fast boot recovery for flashing both gen 1&2 recovery also tried via terminal emulator n recovery manager but results 0 nothing. M :(any help appreciated

  • 0

#54
Rahulsingh190

Rahulsingh190

    Regular

  • Members
  • PipPip
  • 131 posts
  • Devices:dell xcd28

Hi all guys.thank every body for making rom like ics v5mod rom,miui patchrom rc2 and 2.3.4 mooncake nightly.
I got recovery problem My last photom cwm recovery messed n not showing up. I try fast boot recovery for flashing both gen 1&2 recovery also tried via terminal emulator n recovery manager but results 0 nothing. M :(any help appreciated

download the latest recovery manager ...install it...open it & press menu & click update database. & then extract the photom recovery zip - the recovery.img file then flash it..this should work

  • 0

#55
Sweety Jenny

Sweety Jenny

    Newbie

  • Members
  • Pip
  • 45 posts
  • Gender:Female
  • Interests:In u baby,Internet,Zte Racer,Nissan 350z
  • Devices:Zte Racer(ICS v5 mod rom)
Tried that allready there's a major problem maybe

  • 0

#56
SoOkIeBoI

SoOkIeBoI

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Racer
I did what you said but i cannot see devive on my xp computer i dont think drivers worked any ideas???

  • 0

#57
Eshan Parihar

Eshan Parihar

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:zte racer
thnx very much
i was having this problem for a few days
thnx again!!!

  • 0

#58
nzr

nzr

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:zte racer ll
i hve zte racer ll, in screen show android and this phone cannot on. Anyone can help me? thanks

  • 0

#59
dantspet

dantspet

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:htc wildfire 2.3.7
Hi all,i have a zte racer2 2.2.2 and i did root and flash recovery 5.0.2.8 with recovery manager.Now look for roms to instal from (http://raceroms.co.u...5-cm7-nightlies) but the phone not boot.if you tell me any rom gen2 to flashing.thanks

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users