Jump to content


Photo

Lost original boot.img

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Kapsustaja

Kapsustaja

    Newbie

  • Members
  • Pip
  • 9 posts
I tried superboot and replaces the boot.img. But now the wifi doesn't work. I wanted to copy the oirginal boot.img back, but accidentaly messed up the windows so it ended up replacing my back-up with the superboot file. Now I'm pretty much screwed. Does every phone have the same boot.img? Do they work for all U8800 phones? Could someone please share their original with me OR let me know how I can fix the Wifi problem for the superboot file.

  • 0

#2
Pelemane

Pelemane

    Addict

  • Members
  • PipPipPipPipPip
  • 507 posts
  • Gender:Male
  • Devices:ZTE Blade & Huawei U8800
Just install custom ROM e.g. this.

  • 0

#3
Kapsustaja

Kapsustaja

    Newbie

  • Members
  • Pip
  • 9 posts
Hmm, I will try it. It would still like to have the original though. That page also confuses me a little. What are kitchens? Which version do I download? What is the second post about?

I'm not sure how to even install custom roms yet. Definitely would like the phone back to normal state first. I mean I don't have any programs to use for installing and I can't connect to market for downloading.

Edit: Okay, got done with the custom rom and now I downloaded superboot and it all works. Nice. But still, if anyone has the original then that would be greatly appreciated.

Edited by Kapsustaja, 08 September 2011 - 07:06 PM.

  • 0

#4
Pelemane

Pelemane

    Addict

  • Members
  • PipPipPipPipPip
  • 507 posts
  • Gender:Male
  • Devices:ZTE Blade & Huawei U8800

Hmm, I will try it. It would still like to have the original though. That page also confuses me a little. What are kitchens? Which version do I download? What is the second post about?

I'm not sure how to even install custom roms yet. Definitely would like the phone back to normal state first. I mean I don't have any programs to use for installing and I can't connect to market for downloading.

Edit: Okay, got done with the custom rom and now I downloaded superboot and it all works. Nice. But still, if anyone has the original then that would be greatly appreciated.


You shouldn't install that superboot after installing custom ROM. You were able to get stock ROMs from huaweis site but it doesn't work anymore.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users