Jump to content


Photo

BlackEditionHD [FXP52-MIUI-Icecream Sandwich] | Lock & Unlock BL | 2nd JAN

* * * * * 1 votes

  • Please log in to reply
212 replies to this topic

#81
Dambo2

Dambo2

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:X10
wifi not working

  • 0

#82
rendeiro2005

rendeiro2005

    Addict

  • Members
  • PipPipPipPipPip
  • 732 posts
  • Location:Azeitão
  • Devices:Xperia X10

wifi not working


yes it does...check my pic

Attached Files


  • 0
"if a guy remembers the color of your eyes after your first date, then you know you have small boobs"


Follow me on Posted Image
Follow me on Posted Image
Posted Image
Bela Lugosi`s Dead Rom
Posted Image

If you want to donate Posted Image I promise that i will use your money wisely

#83
Dambo2

Dambo2

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:X10
when enable wifi, it appears an error. :(

  • 0

#84
rendeiro2005

rendeiro2005

    Addict

  • Members
  • PipPipPipPipPip
  • 732 posts
  • Location:Azeitão
  • Devices:Xperia X10

when enable wifi, it appears an error.


Then you have the wrong wifi modules to your kernel.
Look on witch kernel you are and install the correct ones

  • 0
"if a guy remembers the color of your eyes after your first date, then you know you have small boobs"


Follow me on Posted Image
Follow me on Posted Image
Posted Image
Bela Lugosi`s Dead Rom
Posted Image

If you want to donate Posted Image I promise that i will use your money wisely

#85
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a

Then you have the wrong wifi modules to your kernel.
Look on witch kernel you are and install the correct ones


i have the same wifi error on v0.2
i did not install any custom kernel

where is doom kernel v05 ,we need to unlock the bootloader first to use the ftf file??

Edited by jpminou, 14 September 2011 - 04:56 PM.

  • 0

#86
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a
i replaced the wifi.ko from v0.1 and now wifi is ok :D

  • 1

#87
Dambo2

Dambo2

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:X10

i replaced the wifi.ko from v0.1 and now wifi is ok :D


Where is wifi.ko?

  • 0

#88
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a

Where is wifi.ko?


use root explorer it is in system/lib/modules

and set permissions

Edited by jpminou, 14 September 2011 - 06:03 PM.

  • 0

#89
Dambo2

Dambo2

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:X10

use root explorer it is in system/lib/modules

and set permissions


Thanks. :D

  • 0

#90
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a
i can confirm that data issue is solved in v0.2 :D
this rom is amazing so far......
Thanks R :)

edit:
@Rendeiro

so it is not MIUI Bug Posted Image

Edited by jpminou, 14 September 2011 - 06:57 PM.

  • 1

#91
l0tech

l0tech

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Devices:SE X10

i can confirm that data issue is solved in v0.2 :D
this rom is amazing so far......
Thanks R :)

edit:
@Rendeiro

so it is not MIUI Bug Posted Image


I still get data disconnects in V0.2.

Also, cannot install any apps that are not through the market i.e. the "extra" ones in the 2nd post. I just get "Application not installed". Any tips?



  • 0

#92
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a
^^are you using custom kernel??

which app is not working????
copy the app u want to system/app and set permissions ,then reboot,u will see that app between your apps if not go again to system/app and install that app.


edit : u have to fix permissions in xrecovery for the data to work correctly.

Edited by jpminou, 14 September 2011 - 07:35 PM.

  • 0

#93
basti2909

basti2909

    Regular

  • Members
  • PipPip
  • 123 posts
  • Devices:x10i
what about wifi tether? Inbuild is working or just aps like barnacle?

  • 0

#94
superdjou

superdjou

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:Xperia X10

Just a thought -

As the 3G/Data disconnection/re-connection issue is annoying/bothering a lot of people (including me), I am wondering if you can cook up a fully functional MIUI ROM (i.e. with working camera/camecoder, etc.) using an earlier MIUI release.

I know it is taking a step backwards, however at least it will give us a stable MIUI ROM that has all the basic smartphone features working.

I believe earlier MIUI GB versions did not exhibit this 3G/Data issues when ported onto our X10.

I love MIUI ROMs, but the 3G/Data problem is keeping me away from it :(

Would be interested to know what you and others here think.

Thanks mate :)




I think exactly like you. And no, I don't know make my own ROM, before anyone say it. And yes, I respect and I value the work of all developers, before anyone says otherwise.

  • 0

#95
jpminou

jpminou

    Addict

  • Members
  • PipPipPipPipPip
  • 817 posts
  • Gender:Male
  • Devices:x10a

what about wifi tether? Inbuild is working or just aps like barnacle?


the inbuild is freezing the phone need to take the battery.

  • 0

#96
mt2jjj

mt2jjj

    Enthusiast

  • Members
  • PipPipPip
  • 282 posts
  • Gender:Male
  • Location:croatia
  • Interests:everything about; phones, cameras, android OS, computers(expert;-))
  • Devices:I9100
just unlocked bootloader, dowloading v0.2, i expect good one rom from rendeiro..:)))), will se what i problem have or no one, as usualy...:))

  • 0
"Yet even that enemy of God and man had friends and associates in his desolation; I am alone."


#97
mickymauz

mickymauz

    Regular

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Devices:Xperia X10 TripNMIUI
Can you upload the Sense Launcher from v1??? I like it better than the one in v2... thank you and great rom!!! love it

  • 0
TripNMiUI - MIUI 1.8.19

#98
mt2jjj

mt2jjj

    Enthusiast

  • Members
  • PipPipPip
  • 282 posts
  • Gender:Male
  • Location:croatia
  • Interests:everything about; phones, cameras, android OS, computers(expert;-))
  • Devices:I9100
installed v0.2+doomkernel oc, rom work awesome.. (quadrant 1375+)
no data breaking
no wifi issue
no other problems found on rom jet:-)
great
thx

  • 0
"Yet even that enemy of God and man had friends and associates in his desolation; I am alone."


#99
SourceCode

SourceCode

    Regular

  • Members
  • PipPip
  • 99 posts
I hate to break this news, but the 3G/Data is still there. I'm running stock kernel with baseband .71.

Also I already did fix permissions, etc.

If you loose 3G/Data then it does not reconnect automatically.

Edited by SourceCode, 15 September 2011 - 04:29 AM.

  • 0

#100
holms

holms

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:x10i
hey hi everyone
i have try the v.2

everithing works for a few minuts
then evethign became a nightmare

i cant do anithing all get froce
iknow how to install a custom rom so i did i well
i wipe everithing and follow the instructions

im using doom kernel v5 for unlook bootloader
and bb 71

i dont know if the problem is the back up
ill try to reinstall and work with out back up

or u think that is the kernel?
i want this rom lol
i need something new after 103 from trip

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users