Jump to content


Photo

[STOPPED] CyanogenMod Beta2 Omnia 2 (updated: 04.05.2012)


  • Please log in to reply
5246 replies to this topic

#4101
vakaloka

vakaloka

    Regular

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Spain
  • Devices:Omnia II i8000
  • Twitter:@vakaloka

Well, I guess I'll share my experience... I've installed Android on both a class 4 Kingston and a class 10 Transcend, and now I installed it on internal storage. I found that on internal the system is most stable, I haven't got any self reboot since I'm on internal, [...]



Yes, I agree with you, you've made a good point. In my case, I feel the sd installation faster(also tried the internal installation)

  • 0

#4102
Trasheador

Trasheador

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:Samsung i8000
IMPORTANT:

The "battery never reach 100% bug" is not really a bug... that meter is ACTUALLY TELLING YOU THE TRUTH.

Most battery chargers do this: Let the battery charge to 100% and then stop charging for 10% of the battery, because keeping it to 100% would damage it.
Since this would annoy people (and as we see here with all the complaints, it does!), once the 10% discharge process begins, it just shows 100%... but that's actually a lie.

The meter we have on android is actually more acurate than the one on WM, but the charge on the battery is the same.

  • 0

#4103
ray1234

ray1234

    Enthusiast

  • Members
  • PipPipPip
  • 236 posts

IMPORTANT:

The "battery never reach 100% bug" is not really a bug... that meter is ACTUALLY TELLING YOU THE TRUTH.

Most battery chargers do this: Let the battery charge to 100% and then stop charging for 10% of the battery, because keeping it to 100% would damage it.
Since this would annoy people (and as we see here with all the complaints, it does!), once the 10% discharge process begins, it just shows 100%... but that's actually a lie.

The meter we have on android is actually more acurate than the one on WM, but the charge on the battery is the same.





It would indeed not be a bug if it is really like that, in fact my Acer A500 tablet does the same, it shows the actual number, so after it charges to 100% you actually see the charge decreasing even though it is still plugged in. However, on i8000 Android, the point that gets me worried is that it really never reached 100%. I really tried monitoring it every 5 minutes after it is charged to 95% and it stays at 94-96% thereafter, never really charing up to 100%.


  • 0

#4104
Nexere

Nexere

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:Omnia 2 i8000
Hey i installed it all and everyting works great except wifi won't see any access points, there anyway to fix this? (sorry if its been asked but theres alot of pages to read through)

  • 0

#4105
ray1234

ray1234

    Enthusiast

  • Members
  • PipPipPip
  • 236 posts

Hey i installed it all and everyting works great except wifi won't see any access points, there anyway to fix this? (sorry if its been asked but theres alot of pages to read through)


Wifi works ok for me, it sees and connects to my router. Is yours a router or an ad hoc wifi?

  • 0

#4106
Nexere

Nexere

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:Omnia 2 i8000

Wifi works ok for me, it sees and connects to my router. Is yours a router or an ad hoc wifi?


I have one of each in range and it won't see either.

  • 0

#4107
voyteckst

voyteckst

    Addict

  • Members
  • PipPipPipPipPip
  • 889 posts
  • Gender:Male
  • Location:Cracow, Poland
  • Devices:Xperia Neo V/Nexus 7

It would indeed not be a bug if it is really like that, in fact my Acer A500 tablet does the same, it shows the actual number, so after it charges to 100% you actually see the charge decreasing even though it is still plugged in. However, on i8000 Android, the point that gets me worried is that it really never reached 100%. I really tried monitoring it every 5 minutes after it is charged to 95% and it stays at 94-96% thereafter, never really charing up to 100%.


It works like that. It's truth.

  • 0

#4108
zgeo

zgeo

    Newbie

  • Members
  • Pip
  • 7 posts
i just done the install from the o2beta folder succesfully and after reboot, there was the starup.txt file. opened it and it point to k1p2. After that i press haret and it gets stack. Also changed the zimage file and all i get after pressing haret again is black screen with the dash.( I have tried the internal storage, after partition it to primary- sdcard, primary-system(ext4) and primary (linux...). My external is 2gb fat32 just formatted.) Any ideas?

  • 0

#4109
erikcas

erikcas

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,061 posts
  • Location:Castricum, Holland
  • Devices:Samsung B7610
  • Twitter:@castwitz

i just done the install from the o2beta folder succesfully and after reboot, there was the starup.txt file. opened it and it point to k1p2. After that i press haret and it gets stack. Also changed the zimage file and all i get after pressing haret again is black screen with the dash.( I have tried the internal storage, after partition it to primary- sdcard, primary-system(ext4) and primary (linux...). My external is 2gb fat32 just formatted.) Any ideas?

You changed zImage file?

  • 0

=====================================

Samsung Cooper, Fit, Gio & Mini Development

CM9 && CM10.1

AndroidArmv6 // Jellaxy

My Github

=====================================


#4110
pessoa

pessoa

    Newbie

  • Members
  • Pip
  • 46 posts

It works like that. It's truth.


Ok, but, looks like there is something wrong with the battery indicator...

I'm using CyanogenMod Beta1 as my default OS since 6.12.2011... Everything works great and since I installed Juice Defender the battery is lasting 16h-18h with no problem. The thing is, in the past week my phone stopped working with aprox. 22% battery. Completely dead, even WinMo wouldn't start... When I got home I put it on the charger and the battery was dead for the both times, completely dead, the first time even having trouble to start charging...

I went back to WinMo again since then with no such problem so far so I don't think the problem is with the battery... I've uninstalled Juice Defender too and started to use Android eventually and once again the phone was dead saying the battery was still at 20%...

Anyone having the same problems?

thanks!

  • 0

#4111
voyteckst

voyteckst

    Addict

  • Members
  • PipPipPipPipPip
  • 889 posts
  • Gender:Male
  • Location:Cracow, Poland
  • Devices:Xperia Neo V/Nexus 7

Ok, but, looks like there is something wrong with the battery indicator...

I'm using CyanogenMod Beta1 as my default OS since 6.12.2011... Everything works great and since I installed Juice Defender the battery is lasting 16h-18h with no problem. The thing is, in the past week my phone stopped working with aprox. 22% battery. Completely dead, even WinMo wouldn't start... When I got home I put it on the charger and the battery was dead for the both times, completely dead, the first time even having trouble to start charging...

I went back to WinMo again since then with no such problem so far so I don't think the problem is with the battery... I've uninstalled Juice Defender too and started to use Android eventually and once again the phone was dead saying the battery was still at 20%...

Anyone having the same problems?

thanks!

Because probably soc'c batter is really much lower than percentage. I haven't have this.

  • 0

#4112
Trasheador

Trasheador

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:Samsung i8000
To me this release is freakin awesome. Almost fully functional, i'm already using it as my default system, enjoying a lot of apps and good performance, provided you get used to a relatively slow reaction time. Maybe we'll see it work even better in future releases. The only thing i miss from winmo is the full functionality of the camera, since O2 comes with a great camera and it's a shame not being able to use it fully. Mostly the focus is the problem. Some apps that use the camera get the color wrong too. Also i don't know if the light sensor work fine. I don't know if the flash has different levels of intensity or it is just "ON/OFF" but when it fires the photos usually come out too white.

Also, anyone know a way to direct skype audio to the ear speaker? it comes out the loud speaker.

Thanks a lot for your work.

  • 0

#4113
zgeo

zgeo

    Newbie

  • Members
  • Pip
  • 7 posts

You changed zImage file?



initially, i tried it with the original, but it got stuck at "Android on Omnia 2 Loading". Then i tried changing Startup.txt 1p2 to 1p5, to 1p6, to 1p7 and erased block\, although it wrote during the installation that ext4 was the 1p2. After thet i tried to chang e the original zimage with the one at post #3, where it says to try that, so as to see where the problem is, cause with that zimage there is no logo and you can see the background.


"For those who have problems with pink screen. Use this kernel data:image/gif;base64,R0lGODlhEAAQAHMAACH/C05FVFNDQVBFMi4wAwEAAAAh+QQJCgAPACwAAAAAEAAQAIMAAAAREREfHx8zMzNERERVVVVoaGh6enqFhYWYmJiqqqq+vr7a2tr5+fn///8AAAAEZfC9lWoS4izJpXJNwyDawXSeyDBGQSVnp6ijpihInIZNyxzAg4zXSJhWo2FocUMyEjJQQ7Go8hTR0IexuGYbCy6Dt+F8yOOQo+yREtXsx8fhQHYb6ygdiafHZ29EcSMkQUAIiBIRADs= zImage.zip (2.46MB)
Number of downloads: 912
BUT ONLY FOR checking what's going on. It has enabled vga console, but causes instability of android. AFTER problem diagnosis, You HAVE TO use normal kernel (with pink screen)."

Edited by zgeo, 26 December 2011 - 08:38 PM.

  • 0

#4114
ray1234

ray1234

    Enthusiast

  • Members
  • PipPipPip
  • 236 posts

It works like that. It's truth.

I forgot to mention that if I charge it in WM to 100% and then boot to Android, Android will show 98-99%. However, charging in Android alone, I can never get to 98%, it will stop in 96% at most - so it's not just the metering....



  • 0

#4115
erikcas

erikcas

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,061 posts
  • Location:Castricum, Holland
  • Devices:Samsung B7610
  • Twitter:@castwitz

I forgot to mention that if I charge it in WM to 100% and then boot to Android, Android will show 98-99%. However, charging in Android alone, I can never get to 98%, it will stop in 96% at most - so it's not just the metering....



Mine charged till "Charged" on CM Beta1. Thus fully charged.

  • 0

=====================================

Samsung Cooper, Fit, Gio & Mini Development

CM9 && CM10.1

AndroidArmv6 // Jellaxy

My Github

=====================================


#4116
Trasheador

Trasheador

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:Samsung i8000
don't want to mess in dev's bussiness, but the topic's getting flooded with the same issues over and over... wouldn't it be good to put things like "the battery meter works like that, let it go" in the first post?

  • 0

#4117
shoarmabakpao

shoarmabakpao

    Diehard

  • Members
  • PipPipPipPip
  • 395 posts
  • Gender:Male
  • Devices:Samsung Omnia II, Galaxy Nexus

To me this release is freakin awesome. Almost fully functional, i'm already using it as my default system, enjoying a lot of apps and good performance, provided you get used to a relatively slow reaction time. Maybe we'll see it work even better in future releases. The only thing i miss from winmo is the full functionality of the camera, since O2 comes with a great camera and it's a shame not being able to use it fully. Mostly the focus is the problem. Some apps that use the camera get the color wrong too. Also i don't know if the light sensor work fine. I don't know if the flash has different levels of intensity or it is just "ON/OFF" but when it fires the photos usually come out too white.

Also, anyone know a way to direct skype audio to the ear speaker? it comes out the loud speaker.

Thanks a lot for your work.


If you checked the first page more occaisionally you would have noticed that the Camera is under development now. The dev's are making an new/improved driver to their standards.

  • 0

#4118
Trasheador

Trasheador

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:Samsung i8000

If you checked the first page more occaisionally you would have noticed that the Camera is under development now. The dev's are making an new/improved driver to their standards.


....

Did I complain about the lack of camera developement, or ask for it's increase? I merely listed the issues i found, since HEY, WHAT DO YOU KNOW! this post is to SHARE YOUR EXPERIENCE WITH THE RELEASE. It would be nice if it just wasn't flooded with messages of "i can't install!!", "the battery meter is wrong!" and "it's too slooowwww make it fasterrrr!!"

  • 0

#4119
erikcas

erikcas

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,061 posts
  • Location:Castricum, Holland
  • Devices:Samsung B7610
  • Twitter:@castwitz

don't want to mess in dev's bussiness, but the topic's getting flooded with the same issues over and over... wouldn't it be good to put things like "the battery meter works like that, let it go" in the first post?

Maybe you should start a thread for it?
Battery indicator works oke it just doesn't meet your expectations?

  • 1

=====================================

Samsung Cooper, Fit, Gio & Mini Development

CM9 && CM10.1

AndroidArmv6 // Jellaxy

My Github

=====================================


#4120
nikkotsoi

nikkotsoi

    Enthusiast

  • Members
  • PipPipPip
  • 279 posts

Maybe you should start a thread for it?
Battery indicator works oke it just doesn't meet your expectations?

My phone always shows 100% (F)
but u have to keep an eye on it since it would stop charging and drop to 94~96%
not a big deal... .. at least you won't charge the phone too much

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users