Jump to content


Photo

[ROM] SkuMIUI 1.9.16 | v0.7 OUT! | Smoothest MIUI ROM? | Based on Wolfs v5

- - - - -

  • Please log in to reply
20 replies to this topic

#1
Skumtoomten

Skumtoomten

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Devices:Xperia x10

Posted Image



Screenshots

Posted Image Posted Image




Requirements:
  • BB 71
  • SkuMIUI
  • xRecovery

Features:

MIUI version 1.9.16 (latest)
Wolfbreaks 6.0.0 ROM as base
Tweaked and Supercharged
I'm going to be completely honest with you guys... I have never seen this phone so fast and smooth! :D


Working:

WiFi, 3G, GPS, App2SD, camera, etc.


Not working:
  • Data DC issue (though not as frequently)
  • Theme related errors such as black text on black background (FC window)

Changelog:

HotFix1:
Fixes camera flash and screen brightness issue. Also tweaks performance and network. System should now display the right version ;)

0.7:
Initial release of SkumMIUI using MIUI version 1.9.16 and Wolfbreaks V6


0.6.x:
Pre-release of SkuMIUI using MIUI version 1.9.9 and Wolfbreaks V5! Stock theme

Credits:
zeppelinrox for SuperCharge
Wolfbreak for his wonderful ROM
Trip for everything he has done for MIUI development for the X10
rdannar for a basic MIUI port guide
28spawn for his MIUI tweaks
saandur for language packs
dsixda for his kitchen
erenz1202 for inspiration and miui 1.9.9
kinglargo for tips ;)
and of course Doom,Z,J, and everyone else that is still keeping this phone alive ;)

Download:


SkuMIUI 0.7

HotFix1 See Changelog for changelog ;)

Old files
[URL="http://www.mediafire.com/?53ug8eyld7a9736"]SkuMIUI 0.6.1[/URL] (miui 1.9.9)

Multilanguage by saandur

Multilanguage might not be compatible with 1.9.16

For SuperCharge, please use SuperCharge by zeppelinrox and run it with a script manager. More info here.

Unlocked bootloader and Dooms kernel v5 works fine on this rom, i recommend those :)

Edited by Skumtoomten, 20 September 2011 - 07:49 PM.

  • 2

#2
mickymauz

mickymauz

    Regular

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Devices:Xperia X10 TripNMIUI
Thank you... any fix for tethering? Camera flash works fine for me both video and pix

  • 0
TripNMiUI - MIUI 1.8.19

#3
drdownload

drdownload

    Regular

  • Members
  • PipPip
  • 53 posts
mobile hotspot is working?

  • 0

#4
mickymauz

mickymauz

    Regular

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Devices:Xperia X10 TripNMIUI

mobile hotspot is working?


Nope.. not working. Any fix for this?

  • 0
TripNMiUI - MIUI 1.8.19

#5
drdownload

drdownload

    Regular

  • Members
  • PipPip
  • 53 posts

Nope.. not working. Any fix for this?


nope.

  • 0

#6
Dejanos

Dejanos

    Newbie

  • Members
  • Pip
  • 5 posts
Can't see screenshots?!

  • 0

#7
vaykosill

vaykosill

    Newbie

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Devices:HTC One X
  • Twitter:@mohi
Hi ,is there any fix for screen off animation ?

  • 0

#8
justinoz

justinoz

    Regular

  • Members
  • PipPip
  • 60 posts
  • Devices:x10i
A lot smoother? What about screen off animation and battery life? Any big difference?

Sent from my X10i using Tapatalk

  • 0

#9
Ri2do

Ri2do

    Regular

  • Members
  • PipPip
  • 101 posts
  • Devices:Xperia x10i
Great work mate:D

I will give it a spin tomorrow ( I think ;] )

I was just wondering if you could share with us your porting method ?? Or maybe give us some good tips ?? if this is not a problem for you, of course.
If you could I would be very grateful if you could post it either here or in my thread about general porting discussion and advise.

Cheers

  • 0

#10
holms

holms

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:x10i
i have allready dowload supercharge and read the post
could u tellme what number u enter in ur phone?


  • 0

#11
Skumtoomten

Skumtoomten

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Devices:Xperia x10

i have allready dowload supercharge and read the post
could u tellme what number u enter in ur phone?

Yes ofc. I use 1000HP (think its number 9) and number 12 for OOM :)


  • 0

#12
monipeev

monipeev

    Newbie

  • Members
  • Pip
  • 18 posts
Hello everyone. The problem for me is: if you listen to music and someone calls you, the music does not stop even during the conversation. Moreover, withcontinued strength with which you listened to so completely prevent human skogotohear otherwise would have to talk. On / off animation course again gone. Don't make new Rom's, make new fix for the problems......... :-(

  • 0

#13
MrX10i

MrX10i

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Sweden
  • Devices:X10i
This ROM force reboots like 20 times a day! Posted Image I am on BB71 yet this happens! I reaaally get pissed at this! I have also applied the hotfix! It f***in force reboots RTIGHT NOW dude! Fix please now. I'm sorry I should be grateful but this rom feels useless atm Posted Image

  • 0

#14
tryantar

tryantar

    Newbie

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Devices:x10i

This ROM force reboots like 20 times a day! Posted Image I am on BB71 yet this happens! I reaaally get pissed at this! I have also applied the hotfix! It f***in force reboots RTIGHT NOW dude! Fix please now. I'm sorry I should be grateful but this rom feels useless atm Posted Image


can i request that you also include what you did to flash the rom etc? like factory reset etc etc. because for me i had no problems albeit an occasional reboot because i used up the ram xD

for me i was previously on trips and it started working up again... so i decided to change to this one which is working quite well... i did the standard factory, partition,dalvik and batt then i flashed the rom. after i rebooted then only i did the hotfix =)

  • 0

#15
MrX10i

MrX10i

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Sweden
  • Devices:X10i

can i request that you also include what you did to flash the rom etc? like factory reset etc etc. because for me i had no problems albeit an occasional reboot because i used up the ram xD

for me i was previously on trips and it started working up again... so i decided to change to this one which is working quite well... i did the standard factory, partition,dalvik and batt then i flashed the rom. after i rebooted then only i did the hotfix =)


I was on the rom only called miui 1.9.9. Had do install FreeKernel for it maybe that's the problem. Did every reset, factory, cache, battery... Posted Image

  • 0

#16
MrX10i

MrX10i

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Sweden
  • Devices:X10i
sry for dbl post

Edited by MrX10i, 23 September 2011 - 09:31 AM.

  • 0

#17
basti2909

basti2909

    Regular

  • Members
  • PipPip
  • 123 posts
  • Devices:x10i

This ROM force reboots like 20 times a day! Posted Image I am on BB71 yet this happens! I reaaally get pissed at this! I have also applied the hotfix! It f***in force reboots RTIGHT NOW dude! Fix please now. I'm sorry I should be grateful but this rom feels useless atm Posted Image


no need for the f word ,)
did u try to fix permissions?
did u make a clean install without restore data?

for me only the launcher at startup had a fc.. no reboots etc..

  • 0

#18
MrX10i

MrX10i

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Sweden
  • Devices:X10i

no need for the f word ,)
did u try to fix permissions?
did u make a clean install without restore data?

for me only the launcher at startup had a fc.. no reboots etc..


Well I mean who's to say you wouldn't use the f word if you were in my seat right now :P
Furthermore i'm no pro on ROM's I just install them to keep myself updated. So I don't know what you mean by fix permissions. Clean install though, check. Posted Image

  • 0

#19
BigD18t

BigD18t

    Regular

  • Members
  • PipPip
  • 143 posts
  • Devices:Sony Ericsson Xperia X10I
  • Twitter:@_DaveP_

Well I mean who's to say you wouldn't use the f word if you were in my seat right now :P
Furthermore i'm no pro on ROM's I just install them to keep myself updated. So I don't know what you mean by fix permissions. Clean install though, check. Posted Image


Reboot into recovery, and go to advanced, then click Fix permissions .

  • 0

#20
MrX10i

MrX10i

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Sweden
  • Devices:X10i

Reboot into recovery, and go to advanced, then click Fix permissions .


Thanks. Doing it now. Will report back if it keeps happening... Posted Image

26th of September and nothing has changed. I'm gonna try out the "Lion's Pride" ROM now instead...

Edited by MrX10i, 26 September 2011 - 08:50 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users