Jump to content


Photo

"Remember me" option in the sign-in form has a very short memory!

- - - - -

  • Please log in to reply
1 reply to this topic

#1
parsifal

parsifal

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Devices:ZTE Blade
Well, the topic title says it all really. When I sign-in, I always enable the "Remember me", but the forum software keeps "forgetting" me after a short while. I haven't timed it exactly, but it can't be over a couple of hours whereas, from my experience with other internet fora, I stay signed-in over a period of many days, even weeks. As a result, the Modaco experience becomes a little uncomfortable, especially when coming here by clicking links contained in the e-mail notifications I receive for followed topics. Usually after doing this, I end up on the followed topic as a visitor. It's always and immediately apparent, since I have chosen in my profile settings the "Simple" forum theme, and the visitors get presented with the default theme. So, when I see the default theme, I know that the current session is treating me as an "unknown" visitor and I have to sign-in again.

My question: Is all of the above by design? Or could it be some bug on my end, with all the other forum members' experience totally different? I'm using Firefox 6.0.2 on Windows XP Professional, if that helps.


TL;DR:
I visit Modaco and I sign-in. If I visit after a while, I end up as a guest and have to sign-in again. Why?


Thanks in advance!

Edited by parsifal, 01 October 2011 - 11:07 PM.

  • 0

#2
parsifal

parsifal

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Devices:ZTE Blade
Any input or thoughts from the forum moderation/administration team? In case the long opening post scared you off, I shortened it a bit! :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users