Jump to content


Photo

Lion's Gingervillain 3.3 V4 RELEASED (12/11/11) NOW 2.3.7

* * * * * 11 votes

  • Please log in to reply
150 replies to this topic

#141
jianlin

jianlin

    Enthusiast

  • Members
  • PipPipPip
  • 202 posts
  • Devices:x10

Like did y'all have baseband71


http://forum.xda-dev...d.php?t=1315961
[ROM][01.11.11]Runnymede 4.9[CM7r2][XD2SDX][A2SD++][BASE:1.05.401.4][BEATS][RCTWEAKS]


port tis

  • 0

#142
mmuldoor

mmuldoor

    Newbie

  • Members
  • Pip
  • 3 posts

Like did y'all have baseband71


we were using rendeiro's cm6 port with 2.2. Followed your instructions as best I could, it seemed to work well. Roms installed on both phones, and then i took battery out and flashed the baseband and kernel ftf. worked well. Then I went back into xrecovery and installed the gingervillain update and rebooted and it was fine. But then.....---this is a long story, I apologize!---

I did some things that may have produced the errors, but might also just be coincidental. On my phone I wanted to try out an app called "AnReboot" which was really just a shortcut to rebooting--i.e. just press the app, then select reboot system or reboot into recovery (instead of long-pressing the power button, selecting reboot, then selecting which type of reboot). Note that I did restore this and all apps with data (instead of just restoring the apps alone, silly me :-( ). So when I rebooted with this AnReboot, that's when I got the bootloop. In a panic I reflashed the old generic eclair rom. Have been able to root since then, but for some reason xrecovery just won't install, no matter how many times i install different versions of busybox. Anyway, I figured, oh well i'll just deal with the eclair rom for now and make do.

Then my wife was complaining on her phone about the apps force closing too much. So then I remembered reading that I should have only restored the apps, and not the apps + data, because that might contribute to apps having to be force closed so often. So I decided to reinstall the rom clean again. Wiped all the data and caches as usual. Reinstalled rom, but figured I didn't have to reflash the baseband and kernel? anyway, that seemed to work, and i went on to install the update, and accidentally installed it twice. Then when I rebooted, i got stuck in a bootloop again. I figured that it might have been my fault again, so i went back into xrecovery and installed everything clean again, correctly this time. Less force close issues, but I still get the bootloop issues if i reboot her phone or turn it off. Long story short i tried to install another rom and that failed, so i guess i'll be flashing eclair back on her phone too.

So i know theres a lot of things that i potentially did wrong, so i was just trying to see if anyone else had these bootloop and force-close issues without having done all the bungling I've done? If you feel like pointing out anything that definitely made me screw it up, that's cool, though i don't expect anyone to.

  • 0

#143
Kinglion3494

Kinglion3494

    Diehard

  • Members
  • PipPipPipPip
  • 346 posts
  • Gender:Male
  • Devices:Xperia X10
  • Twitter:@Lion3494

http://forum.xda-dev...d.php?t=1315961
[ROM][01.11.11]Runnymede 4.9[CM7r2][XD2SDX][A2SD++][BASE:1.05.401.4][BEATS][RCTWEAKS]


port tis


What part of this don't you get. I can't port sense.

  • 1

#144
Kinglion3494

Kinglion3494

    Diehard

  • Members
  • PipPipPipPip
  • 346 posts
  • Gender:Male
  • Devices:Xperia X10
  • Twitter:@Lion3494

we were using rendeiro's cm6 port with 2.2. Followed your instructions as best I could, it seemed to work well. Roms installed on both phones, and then i took battery out and flashed the baseband and kernel ftf. worked well. Then I went back into xrecovery and installed the gingervillain update and rebooted and it was fine. But then.....---this is a long story, I apologize!---

I did some things that may have produced the errors, but might also just be coincidental. On my phone I wanted to try out an app called "AnReboot" which was really just a shortcut to rebooting--i.e. just press the app, then select reboot system or reboot into recovery (instead of long-pressing the power button, selecting reboot, then selecting which type of reboot). Note that I did restore this and all apps with data (instead of just restoring the apps alone, silly me :-( ). So when I rebooted with this AnReboot, that's when I got the bootloop. In a panic I reflashed the old generic eclair rom. Have been able to root since then, but for some reason xrecovery just won't install, no matter how many times i install different versions of busybox. Anyway, I figured, oh well i'll just deal with the eclair rom for now and make do.

Then my wife was complaining on her phone about the apps force closing too much. So then I remembered reading that I should have only restored the apps, and not the apps + data, because that might contribute to apps having to be force closed so often. So I decided to reinstall the rom clean again. Wiped all the data and caches as usual. Reinstalled rom, but figured I didn't have to reflash the baseband and kernel? anyway, that seemed to work, and i went on to install the update, and accidentally installed it twice. Then when I rebooted, i got stuck in a bootloop again. I figured that it might have been my fault again, so i went back into xrecovery and installed everything clean again, correctly this time. Less force close issues, but I still get the bootloop issues if i reboot her phone or turn it off. Long story short i tried to install another rom and that failed, so i guess i'll be flashing eclair back on her phone too.

So i know theres a lot of things that i potentially did wrong, so i was just trying to see if anyone else had these bootloop and force-close issues without having done all the bungling I've done? If you feel like pointing out anything that definitely made me screw it up, that's cool, though i don't expect anyone to.


Well your problem was the app you used (I think). That app does not work on our x10s. You must use an app called xperia reboot options. You can find that on xda. So yeah your problem was the app for yours and for your wifes the problem was the same. And you will need the baseband and kernel update for both.

  • 0

#145
Kinglion3494

Kinglion3494

    Diehard

  • Members
  • PipPipPipPip
  • 346 posts
  • Gender:Male
  • Devices:Xperia X10
  • Twitter:@Lion3494
Version 3 releasing Wednesday. Will redo the Rom completely

  • 0

#146
mmuldoor

mmuldoor

    Newbie

  • Members
  • Pip
  • 3 posts

Well your problem was the app you used (I think). That app does not work on our x10s. You must use an app called xperia reboot options. You can find that on xda. So yeah your problem was the app for yours and for your wifes the problem was the same. And you will need the baseband and kernel update for both.


Yeah... I thought it was the app, but my wife's didn't have the app, although I did install something twice by accident on her phone. I had updated the kernel and baseband with flashtool on both phones before installing gingervillain. I used the flashtool to go back to stock 2.1...and that got me thinking, what if i could flash the stock 2.3 rom (which isn't available via seus in this part of the country yet). And lo and behold, I could have flashed it a long time ago, its been available for a while now. I just thought that for whatever reason that flashing roms stopped at 2.1, and one could only use xrecovery for 2.2 and 2.3 roms. But the stock rom's kind of boring, so I'm hoping to retry gingervillain in a little while. Any chance native tethering will be fixed?

  • 0

#147
Kinglion3494

Kinglion3494

    Diehard

  • Members
  • PipPipPipPip
  • 346 posts
  • Gender:Male
  • Devices:Xperia X10
  • Twitter:@Lion3494

Yeah... I thought it was the app, but my wife's didn't have the app, although I did install something twice by accident on her phone. I had updated the kernel and baseband with flashtool on both phones before installing gingervillain. I used the flashtool to go back to stock 2.1...and that got me thinking, what if i could flash the stock 2.3 rom (which isn't available via seus in this part of the country yet). And lo and behold, I could have flashed it a long time ago, its been available for a while now. I just thought that for whatever reason that flashing roms stopped at 2.1, and one could only use xrecovery for 2.2 and 2.3 roms. But the stock rom's kind of boring, so I'm hoping to retry gingervillain in a little while. Any chance native tethering will be fixed?


That is wierd.
Sent from my LT15 using Tapatalk

  • 0

#148
Kinglion3494

Kinglion3494

    Diehard

  • Members
  • PipPipPipPip
  • 346 posts
  • Gender:Male
  • Devices:Xperia X10
  • Twitter:@Lion3494
Announcement. V3 UPLOADING NOW.

Updates include from 2.3.5 to 2.3.7.

New market
New ad blocks.

Download speed tweaks from the New gingervillain Rom

Speed tweaks from pride and fury.

Arc tweaks

Very big update so enjoy. ;-)

Sent from my LT15 using Tapatalk

  • 0

#149
Kinglion3494

Kinglion3494

    Diehard

  • Members
  • PipPipPipPip
  • 346 posts
  • Gender:Male
  • Devices:Xperia X10
  • Twitter:@Lion3494

Announcement. V3 UPLOADING NOW.

Updates include from 2.3.5 to 2.3.7.

New market
New ad blocks.

Download speed tweaks from the New gingervillain Rom

Speed tweaks from pride and fury.

Arc tweaks

Very big update so enjoy. ;-)

Sent from my LT15 using Tapatalk


V4 released

  • 0

#150
ludsam

ludsam

    Newbie

  • Members
  • Pip
  • 4 posts
Will try v4 today or tomorow... i was using v2 for a long time and it was great!

  • 0

#151
Kinglion3494

Kinglion3494

    Diehard

  • Members
  • PipPipPipPip
  • 346 posts
  • Gender:Male
  • Devices:Xperia X10
  • Twitter:@Lion3494

Will try v4 today or tomorow... i was using v2 for a long time and it was great!


Thanks bro

Sent from my Desire HD using Tapatalk

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users