Jump to content


Photo

Kies AHHHHH!!!!!!

- - - - -

  • Please log in to reply
11 replies to this topic

#1
Blasphemous

Blasphemous

    Regular

  • Members
  • PipPip
  • 143 posts
  • Devices:ZTE Blade
I'm on the original rom (have not rooted or anything yet). Is anyone else having problems connecting to Kies? And yes, I know it's the worst software in the world etc etc but I want to use it to check for firmware updates. I plug the phone in and it says connecting on Kies (on PC), and phone says connected on screen. Then on the PC in Kies it says it cannot connect to device. I've tried enabling USB Debugging to get the drivers to install, drivers install but still no joy with Kies! I've phoned Samsung this morning and they reckon it's a driver issue (which I suspected), but they want me to 'pack the phone into a jiffy bag and send it in to them'! I then phoned mobiles.co.uk (who I got the phone from), and they're happy to replace the handset as I'm still in the 28 days but surely if this IS a driver issue, I should be able to sort it myself?

Also, can anyone confirm, when you go into:

Setting - Wireless and network - USB utilities

There is only one option in there? All I have is:

USB mass storage. Tap the button below to copy files between the computer and SD card.

On my Galaxy Tab (original 7" running official Gingerbread), under Wireless and network I have USB settings and the option to choose Samsung Kies, Media Player and/or Mass Storage. Has that been taken off the Galaxy S2?

Thank you in advance for any help guys.

Edited by Blasphemous, 07 October 2011 - 02:06 PM.

  • 0

#2
Blasphemous

Blasphemous

    Regular

  • Members
  • PipPip
  • 143 posts
  • Devices:ZTE Blade
No one? :(

  • 0

#3
Androidlover287

Androidlover287

    Enthusiast

  • Members
  • PipPipPip
  • 184 posts
  • Gender:Male
  • Devices:Samsung Galaxy Note 3, Nexus 7
  • Twitter:@andrewfishy1
Try reinstalling the phone drivers through Kies

  • 0
Posted Image

#4
QLF

QLF

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 264 posts
  • Gender:Male
  • Location:The North
  • Devices:Galaxy SII, Advent Vega
Kies is awesome - using it over WIFI is actually much easier.

  • 0

#5
Blasphemous

Blasphemous

    Regular

  • Members
  • PipPip
  • 143 posts
  • Devices:ZTE Blade

Try reinstalling the phone drivers through Kies

Thank you for replying mate. I've had a look but I can't see anywhere in Kies to do that. Could you explain a little further please?

  • 0

#6
Androidlover287

Androidlover287

    Enthusiast

  • Members
  • PipPipPip
  • 184 posts
  • Gender:Male
  • Devices:Samsung Galaxy Note 3, Nexus 7
  • Twitter:@andrewfishy1
go into kies, go to tools and click install driver,

hope this helps.

  • 0
Posted Image

#7
Blasphemous

Blasphemous

    Regular

  • Members
  • PipPip
  • 143 posts
  • Devices:ZTE Blade

go into kies, go to tools and click install driver,

hope this helps.

There is no 'Install Driver' in Kies! I've had a look on the net since your suggestion and that's what has been suggested elsewhere but as I say, when I click on Tools there is no option to 'Install driver'. I am in the process of uninstalling Kies and will re-download it from Samsung (for the third time!), and try reinstalling. I'll let you know how that goes.

Edited by Blasphemous, 07 October 2011 - 09:03 PM.

  • 0

#8
Androidlover287

Androidlover287

    Enthusiast

  • Members
  • PipPipPip
  • 184 posts
  • Gender:Male
  • Devices:Samsung Galaxy Note 3, Nexus 7
  • Twitter:@andrewfishy1

There is no 'Install Driver' in Kies! I've had a look on the net since your suggestion and that's what has been suggested elsewhere but as I say, when I click on Tools there is no option to 'Install driver'. I am in the process of uninstalling Kies and will re-download it from Samsung (for the third time!), and try reinstalling. I'll let you know how that goes.


errm...what version of windows are you running? XP/vista/7 32/64bit> because these are all contribuating factors....somehow....anyway, i hope it works out for you

Good luck

  • 0
Posted Image

#9
Blasphemous

Blasphemous

    Regular

  • Members
  • PipPip
  • 143 posts
  • Devices:ZTE Blade

errm...what version of windows are you running? XP/vista/7 32/64bit> because these are all contribuating factors....somehow....anyway, i hope it works out for you

Good luck

I'm using vista but have also tried on my son's Win7 Laptop. Unfortunately it works on neither.

I tried uninstalling and reinstalling Kies but that made no difference! Sick of this now! :(

  • 0

#10
Junior Bear

Junior Bear

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 166 posts
  • Devices:galaxy s2, zte blade
just install custom firmware ha

  • 0
|| Samsung galaxy s2 «&» zte blade ||

#11
Blasphemous

Blasphemous

    Regular

  • Members
  • PipPip
  • 143 posts
  • Devices:ZTE Blade
Arranged for a new phone to replace this one this afternoon.

Just done a hard reset to clear all data etc. Tried to connect to Kies.... it connected and I was able to upgrade firmware to latest! Go figure!

Need to call them back again tomorrow to stop the new one being processed. Ah well, got me phone to where I want it to be so I'm happy.

Thank you to all who tried to help.

Blas.

  • 0

#12
Nitro Fan

Nitro Fan

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:Nokia 5800
My UK T-Mobile supplied Samsung Galaxy S2 was recently bricked by Samsung Kies.

So rather than deal with my T-Mobile store who were talking about sending it away and a possible three week wait whilst they “assessed” what and who was at fault!

I sent it off to a reputable shop who informed me it would require it to be “Jtagged” whilst doing this they installed “vanilla” Samsung firmware and unlocked the handset for me, so far so good and I have to say since having the work done the device is much faster than ever before, it boots up in half the time and is generally more responsive all round.

I then got to thinking “if I now have “vanilla” Samsung firmware” I should be able to get the ICS Android 4 update as the handset is to all intents and purposes a SIM free unit?

So I tried going the >Settings > About phone> Software Update route however all I get is a “connection failed” message.

So with much trepidation I tried using Kies but that just tells me my handset cannot be recognised for update!

Can anyone tell me how I now go about getting firmware updates now OR advise me as too exactly what I am doing wrong please?



Handset: Samsung Galaxy S2

Android 2.3.6

Baseband version:I9100XXKI4

Kernel version 2.6.35.7-I9100XWKK5-CL754841root@DELL144#2

Build Number GINGERBREAD.XWKK5


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users