Jump to content


Photo

[ROM][GEN1-2-3] Moldovan Mile-High-Mountain-Pie RLS9 (Android 2.3.5)

* * * * - 46 votes

  • Please log in to reply
1141 replies to this topic

#1061
lebrun

lebrun

    Newbie

  • Members
  • Pip
  • 1 posts
I have the problem with sd card access by USB. I had the same problem with M95 Gingerbread 2.3.5. No problem with cyanogen 7.1. My PC is running ubuntu 11.10 oneiric.
But Moldovan is very better !

  • 0

#1062
Cyclothunder

Cyclothunder

    Enthusiast

  • Members
  • PipPipPip
  • 198 posts
  • Gender:Male
  • Location:Portugal

just in case it might be usefull, I calibrated the proximity sensor my Zte Blade successfully - https://market.andro...2Vuc29yQ2xpYiJd



For me, the app says successfully calibrated but then it remains the same :(

  • 0
Sapo A5 (aka Zte Libra)
Rolling SwedishSnow
_____________________________________________

#1063
stubphen

stubphen

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:ZTE Blade

For me, the app says successfully calibrated but then it remains the same :(


I had the same issue. Try to flash the stock kernel add-on, it works for me :)


The LG-mode rom which claims to use the kernel as MMHMP, but it works properly in my blade

Dont know if there is any trick?


  • 0

#1064
ValiantSaint

ValiantSaint

    Regular

  • Members
  • PipPip
  • 120 posts
  • Gender:Male
  • Devices:Orange San Francisco
Hi everyone, I have installed the MMHMP ROM, and it seems pretty good (The GPS side works well) On the down side, the battery usage is brutal! Is there anyway to sort this? I've heard something about an "undervolted kernel"? How do you install this? (Do you have to re-install the ROM?)

EDIT: I've also been having problems with screen inputs being very slow (texting etc) Is there a way of re-calibrating the screen? Many thanks ; )

  • 0
OSF "Gen 1" (TPT'd to "Gen 2") Blade Mix 2.2 + 8GB Micro SD card.

#1065
DarkCrono

DarkCrono

    Regular

  • Members
  • PipPip
  • 147 posts

Hi everyone, I have installed the MMHMP ROM, and it seems pretty good (The GPS side works well) On the down side, the battery usage is brutal! Is there anyway to sort this? I've heard something about an "undervolted kernel"? How do you install this? (Do you have to re-install the ROM?)

EDIT: I've also been having problems with screen inputs being very slow (texting etc) Is there a way of re-calibrating the screen? Many thanks ; )

You can move to Swedish Snow, it's almost the same, but more updated and another base and is undervolted automatically.


You can just flash the undervolt kernel over this ROM too, just enter Recovery and install the undervol zip over it.


  • 0

#1066
skethi

skethi

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:Zte Blade
Hello guys!
Does this ROM have patched kernel for support call record from line (not from mic)?
Thank you!

  • 0
Running MoKee OS

#1067
nabby21

nabby21

    Regular

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Devices:ZTE blade, OLED, GEN 2, CM7
Ok, now I'm having some serious problems with this rom. I completely wiped my phone, installed this rom by TPT, and restored apps etc using titanium backup. Now, whenever my alarm goes off, or just casually using phone, i get the message "process.android.com stopped unexpectedly". What could be causing this? How can I fix? Great rom other than that though, really like the look and feel, but these errors I'm getting are just becoming too much.

P.s Also, does anyone know of a way I can make multiple backups of app data? I.e 2 same apps, but with data from use on 1 rom, and data from use on another.

  • 0

#1068
shanky887614

shanky887614

    Regular

  • Members
  • PipPip
  • 79 posts
  • Devices:orange san franciso

Ok, now I'm having some serious problems with this rom. I completely wiped my phone, installed this rom by TPT, and restored apps etc using titanium backup. Now, whenever my alarm goes off, or just casually using phone, i get the message "process.android.com stopped unexpectedly". What could be causing this? How can I fix? Great rom other than that though, really like the look and feel, but these errors I'm getting are just becoming too much.

P.s Also, does anyone know of a way I can make multiple backups of app data? I.e 2 same apps, but with data from use on 1 rom, and data from use on another.


did you restore user apps or system as well?


did you restore app data as well?

  • 0

#1069
IDEall

IDEall

    Newbie

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Devices:ZTE Blade
Is bluetooth keyboard working with this ROM? has the HID drivers?

Edited by IDEall, 08 February 2012 - 01:33 PM.

  • 0

#1070
termagazis

termagazis

    Newbie

  • Members
  • Pip
  • 17 posts
hello!may i ask how much system partition this rom require?i have 154mb.is this enough?and also do i have to flash a kernel from the addons or it is not nesesary?the rom includes OC kernel?

  • 0

#1071
agpoli

agpoli

    Enthusiast

  • Members
  • PipPipPip
  • 186 posts
  • Gender:Male
  • Location:Hungary
  • Devices:ZTE Blade

hello!may i ask how much system partition this rom require?i have 154mb.is this enough?and also do i have to flash a kernel from the addons or it is not nesesary?the rom includes OC kernel?


154MB is enough. The ROM already includes overclocking, and you can also use the undervolted kernel addon for that.
If you have problems with proximity, camera, etc, you should use the stock swedish or malaysian kernel addon.

  • 0

#1072
termagazis

termagazis

    Newbie

  • Members
  • Pip
  • 17 posts

154MB is enough. The ROM already includes overclocking, and you can also use the undervolted kernel addon for that.
If you have problems with proximity, camera, etc, you should use the stock swedish or malaysian kernel addon.

thanks for the answer!i suppose stock swedish or malaysian kernel dont have overcklocking?

  • 0

#1073
agpoli

agpoli

    Enthusiast

  • Members
  • PipPipPip
  • 186 posts
  • Gender:Male
  • Location:Hungary
  • Devices:ZTE Blade

thanks for the answer!i suppose stock swedish or malaysian kernel dont have overcklocking?


No they haven't, but if you have issues with the OC/UV kernel, they are the only way to go.

  • 0

#1074
pmthuc

pmthuc

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:zte libra
i have a ZTE TFT LIBRA with armv6 600mhz and 167mb of ram!check mr pigfish ---->my zte is blade gen 2! can i flash this rom? which that way or another way? plz help me!

  • 0

#1075
nabby21

nabby21

    Regular

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Devices:ZTE blade, OLED, GEN 2, CM7

did you restore user apps or system as well?


did you restore app data as well?


Whats difference between user app and system apps? I just used titanium backup option to restore apps and then data, but only for select apps, suchas messages etc.

Why am I having this problem?



  • 0

#1076
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,866 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

Hello guys!
Does this ROM have patched kernel for support call record from line (not from mic)?
Thank you!

Undervolted kernel has support for that (see add-ons section).

i have a ZTE TFT LIBRA with armv6 600mhz and 167mb of ram!check mr pigfish ---->my zte is blade gen 2! can i flash this rom? which that way or another way? plz help me!

Yes, normal installation via ClockWorkMod.

Whats difference between user app and system apps? I just used titanium backup option to restore apps and then data, but only for select apps, suchas messages etc.

Why am I having this problem?

Because you have restored system apps. You can't even restore messages. User apps are located in /data partition, system apps are located in /system partition. If you restore system apps or settings from another ROM, it causes serious issues (as you can see). With Titanium it's easy to see what apps you can restore because they are color coded. You can only restore the white ones, not the ones that are green or red.

You have to wipe, reinstall and only restore user apps.


This ROM is discontinued and instead I would recommend:
[ROM][GEN2] Swedish Snow RLS4 (Android 2.3.5)
http://android.modac...s4-android-235/

Edited by KonstaT, 08 February 2012 - 04:55 PM.

  • 1

#1077
Shang Al Rahim

Shang Al Rahim

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Hungary
  • Devices:Wayteq ZTE Libra
Hi!


Nice work. I'm using it on my Wayteq ZTE Libra. Two things not working properly on my device. The first is the Toggle2g - but it is not problem for me, The twice is the e-mail client (email.apk). The G-Mail working properly, but in the e-mail client not working two function. The wiev and the save attachment. The mail coming ang going good, but i can't see or save attachment, this function going to error. Any idea?

Shang
PS: Sorry fom my terrible english!
Storno! Full wipe+reinstall=Everithing working good, yeah....

Edited by Shang Al Rahim, 17 February 2012 - 08:12 AM.

  • 0

#1078
tri2bal

tri2bal

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Blade
My Kernel Version is 2.6.35.7-perf+ zte-kernel@Zdroid-SMT after flash with the undervolt kernel, this is right?

thanks

  • 0

#1079
The Guvnor

The Guvnor

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:ZTE Blade

For me, the app says successfully calibrated but then it remains the same :(


Guys. Its easy to solve. Use the calibration tool in the ROM, or the above program. Click calibrate while holding the phone in your hand, quickly hold the sensor over a bright light (I used a desk lamp), then pull it away. Make take a few attempts. But it works.....seriously.

Let me know.

  • 0

#1080
tyrol_gangster

tyrol_gangster

    Regular

  • MoDaCo Silver
  • PipPip
  • 101 posts
  • Gender:Male
  • Location:Czech Republic
  • Devices:ZTE Blade (Orange SF OLED)
please, how do i enable calls recording (the other party) with MMHMP9 + undervolted kernel? it does not work using the menu key when making the call nor with AllCallRecorder :-(

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users