Jump to content


Photo

No triangle after flashing firrmware?

- - - - -

  • Please log in to reply
1 reply to this topic

#1
xaznxplaya

xaznxplaya

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
  • Devices:i8000
Hi guys,




I followed http://forum.xda-dev...d.php?t=1075278 (Flashing Firmware with Odin) to upgrade my firmware to 2.3.5 with KI8. When the device rebotted I didn't get any yellow triangle as expected. Is this normal, should I check something?




Thanks you


  • 0

#2
Gary Crutcher

Gary Crutcher

    Developer/Integrator

  • Members
  • PipPipPipPipPipPip
  • 1,342 posts
  • Gender:Male
  • Location:Bangkok, Thailand
  • Devices:Omnia II / Galaxy S III

Hi guys,




I followed http://forum.xda-dev...d.php?t=1075278 (Flashing Firmware with Odin) to upgrade my firmware to 2.3.5 with KI8. When the device rebotted I didn't get any yellow triangle as expected. Is this normal, should I check something?




Thanks you



Yes this is normal. You get the triangle when you flash a kernel such as ChainFire's kernels.

  • 0

Omnia I900 (Khuanchai custom ROM 21928/23016)
Omnia II (My Own JH2/23689 Lite Custom Rom)
Galaxy S III 16 GB (ZSEMI1 ROM, Siyah-s3-v1.9 kernel)

Note 3 (N900, Rooted, Unlocked, KitKat)
Galaxy Note 10.1 (2014) (Rooted, my own custom KitKat ROM)
-----------------------------------------------------------
If you like my work, Donations Happily Accepted.
>>>Donation Link<<<





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users