Jump to content


Photo

Music on the Monte/Carlo

- - - - -

  • Please log in to reply
5 replies to this topic

#1
garagemc

garagemc

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:PULSE
Hi,

Just got the OMC, all very nice and lovely. Apart from the headphone socket.

I downloaded grooveshark and listened to some music via my headphones (decent pair).

It sounds awful - as if your stuck in a steel factory. I wasn't expecting it to be as good as my iTouch but this is just awful.

I also tried youtube and got similar results.

Now the key question: do those of you that have put a custom rom on your phone experienced better quality music when listening via headphones? I'm trying to figure out if rooting the device and changing roms is worth my time - otherwise this device is headed straight back into the shops.

TL;DR: What is the quality of the music/sound that comes out of your OMC when listening via headphones? Is it awful like mine?

  • 0

#2
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,871 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Z3 Compact
wow.. i use my dj'ing headphones with the OMC when in the house & sounds great....

you might have a faulty device or headphones....Posted Image

  • 0

#3
putbinoot

putbinoot

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Huawei G300, Jiayu G3.
Listening through my Koss Porta Pro and it sounds great, movies sound great as well, am no audio geek mind u.

  • 0
Posted Image

#4
dadashi

dadashi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,157 posts
  • Gender:Male
  • Devices:MonteCarlo + HTC EVO 3D
confirm extremely good music quality...as good as any high end smartphone, much better than Blade...

...but its not an ipod...

Edited by dadashi, 16 October 2011 - 12:30 AM.

  • 0
MonteCarlo + HTC EVO 3D

#5
garagemc

garagemc

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:PULSE
I figured out the problem. It's my headphones, for some strange reason the sound goes strange with the specific combination of my headphones (soundmagic) and OMC. Which sucks as I'm starting to like the phone but it's going to have to go back.

  • 0

#6
Wacky.ddw

Wacky.ddw

    Addict

  • Members
  • PipPipPipPipPip
  • 866 posts
  • Gender:Male
  • Location:Sint-Niklaas (Belgium)
  • Devices:None :(
When i first got the zte skate i tried using my iphone earbuds, and i had the same sound issues as you have. But then i used the earbuds that came with the device and everything sounded great. I also tried my other speaker setups and at first it sounded awful, then i compared the audio jacks, and i noticed that the original jacks have a slightly diffent build to them.

Anyway plugging the iphone earbuds in halfway/not all the way, solved the problem.

I still find this annoying, because i'm using the ZTE Skate as an Ipod replacement.

  • 0

>>>> [FAQ] Rooting for beginners <<<<

Tutorial on installing installing Superboot and Clockworkmod.

Changing bootscreen, how to unbrick and more.

[UPDATED 26-02-2012]






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users