Jump to content


Photo

Working ADOBE FLASH 10.2, 10.3, 11 BBCiPlayer Streams Feeds..

- - - - -

  • Please log in to reply
136 replies to this topic

#41
dadashi

dadashi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,157 posts
  • Gender:Male
  • Devices:MonteCarlo + HTC EVO 3D

Ok peps,here is flashplayer 11 :D

http://forum.xda-dev...1155538&page=20

Post 197

It is fully working,can not say if its better yet,not really tested it.


Thanks for that, I'll try later....

  • 0
MonteCarlo + HTC EVO 3D

#42
jd-

jd-

    Newbie

  • Members
  • Pip
  • 35 posts
  • Devices:Orange Monte Carlo
yeah works for me too :)

  • 0

#43
D3abL3

D3abL3

    Addict

  • Members
  • PipPipPipPipPip
  • 597 posts
  • Gender:Male
  • Location:Trofa, Porto, Portugal
  • Devices:ZTE Skate, "virgin" SGS
  • Twitter:@D3abL3
OMC @ CM7 working.

  • 0

Did I help? Hit me a Posted Image Posted Image

Vote here please! :)

ADB Made Easy

Posted Image


#44
Daddy Tickles

Daddy Tickles

    Newbie

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Devices:OMC, Huawei Ascend G300
Working on Atomic Blue. Slight overclock to 825Mhz. Amazingly crisp and no jerking or jumping on iplayer.

Really nice work by someone. +1

  • 0

#45
dadashi

dadashi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,157 posts
  • Gender:Male
  • Devices:MonteCarlo + HTC EVO 3D
I updated the links on the first page for the 10.3 and 11 versions...I'm using AdobeFlash 11 on the elitmovilZ3_RTL, opens everything, streams, etc...straight from stock browser

  • 0
MonteCarlo + HTC EVO 3D

#46
arnookie

arnookie

    Enthusiast

  • Members
  • PipPipPip
  • 163 posts
Flash 11 works great for me on stock rom and stock browser. You MUST be rooted to use this in stock rom.
So root your phone if you have stock rom and then install the flash plugin. :o)

  • 0

#47
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,878 posts
Works, but iPlayer VERY sluggish and unusable.

  • 0

#48
dadashi

dadashi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,157 posts
  • Gender:Male
  • Devices:MonteCarlo + HTC EVO 3D

Works, but iPlayer VERY sluggish and unusable.


thats due to the app, watch iplayer from browser works fine...

  • 0
MonteCarlo + HTC EVO 3D

#49
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,878 posts

thats due to the app, watch iplayer from browser works fine...


No, that was using the default browser.

Edited by glossywhite, 29 November 2011 - 01:45 AM.

  • 0

#50
dadashi

dadashi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,157 posts
  • Gender:Male
  • Devices:MonteCarlo + HTC EVO 3D
ok, then maybe try 10.3, its a little faster
I'm using the ElitmovilZ3 rom and iplayer works fine...and watch in low quality, iplayer is streamin HD quality as standard

  • 0
MonteCarlo + HTC EVO 3D

#51
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,878 posts

ok, then maybe try 10.3, its a little faster
I'm using the ElitmovilZ3 rom and iplayer works fine...and watch in low quality, iplayer is streamin HD quality as standard


You don't mention how to change the quality. I'm using the default browser, not an app.

  • 0

#52
cmberry20

cmberry20

    Diehard

  • Members
  • PipPipPipPip
  • 352 posts
  • Gender:Male
  • Devices:San Franciso
Agreed. It was working (2 weeks ago), now its not.

It seems that the iplayer now only supports High & Medium quality ONLY. You can no longer use the low quality settings. Video will play, but it is unwatchable.

If anyone CURRENTLY has the iplayer working (either Web or App) & it is watchable, please post your settings, what version of Flash you are using, which ROM & what you did to make it work.

Currently I believe its borked!

  • 0

#53
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,878 posts
Not that I sit around watching 1hr long videos on my OMC anyway, so this is a waste of time for me. :)

  • 0

#54
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Use skyfire. Works beautifully.

  • 0
If you like my work or if I helped, click the Plus button.

#55
jd-

jd-

    Newbie

  • Members
  • Pip
  • 35 posts
  • Devices:Orange Monte Carlo
it's not the phone or flash version, i haven't changed anything on mine.
i think the bitrate must be too high to process since the low version went.

Agreed. It was working (2 weeks ago), now its not.

It seems that the iplayer now only supports High & Medium quality ONLY. You can no longer use the low quality settings. Video will play, but it is unwatchable.

If anyone CURRENTLY has the iplayer working (either Web or App) & it is watchable, please post your settings, what version of Flash you are using, which ROM & what you did to make it work.

Currently I believe its borked!


  • 0

#56
Wacky.ddw

Wacky.ddw

    Addict

  • Members
  • PipPipPipPipPip
  • 855 posts
  • Gender:Male
  • Location:Sint-Niklaas (Belgium)
  • Devices:Xiaomi MI-2s 32GB
I dont understand why ZTE didnt let it offically support flash if it can...
I am on 10.3 now i am going to install 11 now. I hope it works as stable.

  • 0

>>>> [FAQ] Rooting for beginners <<<<

Tutorial on installing installing Superboot and Clockworkmod.

Changing bootscreen, how to unbrick and more.

[UPDATED 26-02-2012]



#57
sjoyce666

sjoyce666

    Newbie

  • Members
  • Pip
  • 24 posts
10.2 didnt work for me on my T-Mobile Vivacity. Stock ROM, not rooted, apk installed from SD card, no errors reported

BBC iPlayer website and YouTube desktop both say to install a version of Adobe Flash

If I go into Applications is shows as Adobe Flash 10.2 as being installed

I have rebooted and still not working

Cannot try 10.3 as I am using the stock T-Mobile ROM and read that you have to have a custom ROM installed for it to work

  • 0

#58
jd-

jd-

    Newbie

  • Members
  • Pip
  • 35 posts
  • Devices:Orange Monte Carlo
you just need to be rooted, not custom rom

  • 0

#59
Androidken

Androidken

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Orange Monte Carlo

It is actually on your OMC? Not meaning to patronise, but if you go Settings/Manage Applications its there at or near the top as "Adobe Flash Player 10.2" with 12.65MB of memory usage?


Hi all, I am new to this forum and mart-phones , being a 56yr old bald fat obnoxious grumpy bugger it only makes sense sometimes !... Mines a Standard Monte Carlo. I have download the flash and its on my card in the phone + I see it in 'applications' (12.56MB) when I look at card via "filer". It auto installed when I downloaded it . However , I do NOT see it or any Icon for it on my APPS page ( where all the other icons are ) . At the moment it doesn't work or appear to do anything. I switched off phone then switched it on again , still the same. Also , if I go to the file / flash Icon on the SD card and tap it , it comes up on phone > " this will replace the version already installed " , so I am assuming it IS installed.
What have I done wrong ... or what am I doing wrong ... or what haven't I done that I should have done ? ... thanks to all who might help .

  • 0

#60
sjoyce666

sjoyce666

    Newbie

  • Members
  • Pip
  • 24 posts

you just need to be rooted, not custom rom


How do you root the ZTE Crescent without installing a custom ROM ? I can't find any details on how to root without installing a custom ROM on the Crescent forum

10.2 installed, BBC iPlayer installed. www.whatismyflash.com still says I do not have Flash installed

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users