Jump to content


Photo

BASE Tab / ZTE Light bricked?

- - - - -

  • Please log in to reply
3 replies to this topic

#1
BlackJack01090

BlackJack01090

    Newbie

  • Members
  • Pip
  • 2 posts
Hi,

I have a BASE Tab I think it is a ZTE V9 / Light? I installed a custom ROM with Cyanogenmod 7 which works very well. Now I want to update this but I need an GEN 2 Device. I turned on google and found this: http://android.modac...-also-the-imei/

After i flashed the device with "B. GEN 2 Orange Sanfranciso with a partition layout of 136 mb system 15 cache and 289mb data" i put in the battery and turned on the device. I only see some colored lines and the word "clockwor". I think I bricked the device. I cannot start DFU mode again.

Can anyone help me?

Greetings

BJ

  • 0

#2
psychbiz

psychbiz

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:ZTE-V9
If you had CM7 on your device it was already "gen 2". My understanding is that Android 2.1 was "gen1" and that Android 2.2 is "gen2".

The url you cited seems to refer to the ZTE blade I think Not the V9 tab. That is the wrong device. Also, they seem to provide a downgrade from CM7 to stock 2.2 with a better partition layout.(why would you try that when you are happy with CM7?)

There are a number of posts here and on other forums describing how to reflash provided you can get a usb connection to the device in recovery mode.

A useful reference that covers several options including using adb (A last resort for most non-geeks!) is:

http://www.addictive...d-phone-device/

Try connecting your device to pc after installing zte usb driver and see if its recognized on a com port (device manager).

Edited by psychbiz, 19 October 2011 - 02:08 AM.

  • 0

#3
BlackJack01090

BlackJack01090

    Newbie

  • Members
  • Pip
  • 2 posts
Thank you. But i get no connection anymore. I tried to press Vol + and - while connecting to usb (without battery) nothings happen. I tried (with battery) power on and vol+ and i tried power on and vol -. Everytime the same problem.

Edited by BlackJack01090, 20 October 2011 - 07:56 PM.

  • 0

#4
Dricovisk

Dricovisk

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:V09
Any solutions? Same problem.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users