Jump to content


Photo

N700 problem

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Mjolinor

Mjolinor

    Newbie

  • Members
  • Pip
  • 9 posts
Bought an N700 with a naff USB plug, mended the plug all is good except the guy I got it off had it logged into his facebook and his gmail and a million other things so I went into settings private and reset it << (think that was where it was, its been a good few hours since now).

Now it crashes when it boots with the message

the application setup wizard process com.android.setupwizard has stopped unexpectedly

That is as far as I can get.
http://android.modac...online-kitchen/
That thread tells me I need clockwork mod installed which i don't know if I have, go searching to see what clockwork mod is and I need something else before I can install it and so it goes on.

Big can of worms this and all I want is my tablet to boot.
This thread
http://android.modac...ad-7-is-needed/
seemed quite promising but update.zip isn't there and of the two parts of the ROM only one of them will download.
http://cid-490bf26b6...^_VSI.part1.rar
This one will not, it is very slow and stops at anywhere between 20 and 50 meg, tried 4 times now.

I can get to the BIOS menu thing where I have tried reseting it all and I downloaded some roms starting FM63310 XXXXXXXX (various ones) but my tablet bombs out saying N700 prepare field failed rc= -203. I put them in the root of the SD card and called them firmware.nb0.

It's going out the window soon unless some kind soul will point me to the correct files to put it on by the SD card. I can't use USB, I don't know if it works or not.

It also seems to have stopped charging but that may be just the software that isn't showing it, it has been running continuously for the last 6 hours and doesn't seem flat yet.

  • 0

#2
Mjolinor

Mjolinor

    Newbie

  • Members
  • Pip
  • 9 posts
It does seem to be running OK, I can voice search and using the browser I can install, for example FBreader then run it straight after install and it all works fine. I have a recent list I just do not seem to have a desktop of any sort.

I have no ports open on the tablet's IP address so no telnet or SSH daemon running and I cannot get a keyboard up of any sort.

I will try connecting the bluetooth to a keyboard tomorrow see if that gets me anywhere, if I can find a way to run a terminal it may allow me to find things out a bit.

  • 0

#3
Mjolinor

Mjolinor

    Newbie

  • Members
  • Pip
  • 9 posts
Sorted it.

Lesson learned. Just because the USB was naff when you got it do not assume it isn't fixed if it doesn't work. The flaming cable was faulty, one faulty in the box and I pick it.

  • 0

#4
Oldbarzo

Oldbarzo

    Regular

  • Members
  • PipPip
  • 122 posts
  • Location:N. Ireland
  • Interests:Computers (Home Builder)<br />Wargaming (WWII Tabletop miniatures)<br />Hacking and general modifcations to Mobile Phones<br />PCs and electronics.
  • Devices:HTC Wildfire, ZTE Blade (SF)

Sorted it.

Lesson learned. Just because the USB was naff when you got it do not assume it isn't fixed if it doesn't work. The flaming cable was faulty, one faulty in the box and I pick it.


Hi
I have a Commtiva N700.
Are you running stock Rom or have you upgraded? The reason I ask is that my back-up of Stock Rom
corrupted and I am currently running a Viewpad 7 Rom. I would like to get a copy of the Stock Rom if
possible but I cannot find it anywhere online.

Stransky

  • 0
Advent Vega CM 10.1 (Unofficial) Alpha 9b OC 1504
ZTE Blade (Orange San Fran) CM 9 CFX Coldfusion Rel: 15/06
Motorola RAZRi Unlocked, Rooted Homemade Fastboot JB 4.1.2
Commtiva N700 (FM6) Stock Rom w/tjstyle kernal overclocked 864Mhz
Orange Tahiti (Huawei Mediapad) HWMOD ICS Rom w/3.0.42 Kernal (XDA Devs) OC 1550
Nexus 7 Modaco r9 Nightlies.

#5
Mjolinor

Mjolinor

    Newbie

  • Members
  • Pip
  • 9 posts

Hi
I have a Commtiva N700.
Are you running stock Rom or have you upgraded? The reason I ask is that my back-up of Stock Rom
corrupted and I am currently running a Viewpad 7 Rom. I would like to get a copy of the Stock Rom if
possible but I cannot find it anywhere online.

Stransky


I am not running the standard ROM on that one but as it was so easy to mend I bought a few more that are all on the standard ROM. I too wanted a copy of the standard ROM as it has Swype in and no others seem to have but while I can root these tablets I cannot get Rom Manager to install on any of them if they have the standard ROM on. I will keep trying to find a solution and if I do then I will post back once I have a copy of it. I am not sure Swype is worth having that stupid bar down the left of the screen that can't be removed though, trying to find a method to remove that.

Presumably you managed to get Rom Manager on with the standard ROM. If you point me at instructions that work it would help.

  • 0

#6
Gary kent

Gary kent

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male

I am not running the standard ROM on that one but as it was so easy to mend I bought a few more that are all on the standard ROM. I too wanted a copy of the standard ROM as it has Swype in and no others seem to have but while I can root these tablets I cannot get Rom Manager to install on any of them if they have the standard ROM on. I will keep trying to find a solution and if I do then I will post back once I have a copy of it. I am not sure Swype is worth having that stupid bar down the left of the screen that can't be removed though, trying to find a method to remove that.

Presumably you managed to get Rom Manager on with the standard ROM. If you point me at instructions that work it would help.


Hi did you get your tablets from ebay and the seller Bankrupt computer company a few weeks back?

i bought a few to and love them !

To get a vesion of rom manager to work when in rom manager pull up settings and select Mannual flash override and it with let you do it.



Ps you would'nt a have digitiser from these would you and make my day!!!

Edited by Gary kent, 29 November 2011 - 06:37 PM.

  • 0

#7
laurent56300

laurent56300

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SPV M650

May be that can help :-)


Thanks to Neil from the LinxAV Technical Support



There is no CD provided with the N700, if you need to recover the device back to factory setting please carry out the following steps.

1. Ensure device is off

2. Press volume up and down keys simultaneously and then press power key to make device enter recover mode.

3. Press volume up or down key to select wipe data/factory reset and then press power key to enter it.

4. Press volume up or down key to select Yes – delete all user data, and then press power key to execute it.

5. Once data is wiped out, press volume up or down keys to select reboot system now, and then press power key to power cycle the device

Regards


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users