Jump to content


Photo

Wifi problem

- - - - -

  • Please log in to reply
6 replies to this topic

#1
spacam

spacam

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:zte skate
I have got ZTE skate with original android ver. 2.3.5 i i put any custom ron on in it works fine, but wifi doesnt work.. It seems like wifi is conecting a reconecting all the time again and again. If I pul back my restore rom everything works fine. Thank for any help

  • 0

#2
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Did you restore data from backup. That would cause wifi to not work.

  • 0
If you like my work or if I helped, click the Plus button.

#3
spacam

spacam

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:zte skate
2tital6991: I did backup my system at the start.. If I instaled new rom in i did 3kinds of wipes after that instal rom from zip. Everything seems ok, but wifi doesnt work still conect and reconect and i m not sure if data transfer working as well..


So I switch wifi on.. I can see couple of lock wifi networks.. i try connect to my wifi network. scanning, conecting, authenticating with after disconect.. again and again..


And data conection is on, but doesn`t work can tell you for sure now. Have no any 3g or diferent icon in the top bar

Edited by spacam, 27 October 2011 - 09:23 AM.

  • 0

#4
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,877 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X
think i have a fix for you...Posted Image

  • 0

#5
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,877 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X
removed,

Edited by tillaz, 27 October 2011 - 04:18 PM.

  • 0

#6
dadashi

dadashi

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,157 posts
  • Gender:Male
  • Devices:MonteCarlo + HTC EVO 3D

2tital6991: I did backup my system at the start.. If I instaled new rom in i did 3kinds of wipes after that instal rom from zip. Everything seems ok, but wifi doesnt work still conect and reconect and i m not sure if data transfer working as well..


So I switch wifi on.. I can see couple of lock wifi networks.. i try connect to my wifi network. scanning, conecting, authenticating with after disconect.. again and again..


And data conection is on, but doesn`t work can tell you for sure now. Have no any 3g or diferent icon in the top bar


could it be your wifi router, have you tried different wifi in someone elses houses...?

  • 0
MonteCarlo + HTC EVO 3D

#7
spacam

spacam

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:zte skate
Thank you guys .. I just restart my router and put different security rules on it and it works! But it is really strange, before was everything working normaly. I m going to the cinema now, so i will try any free wifi spots in mcd, kfc, etc and after I will write how it works.

2Tillaz: thank you for your roms, it is great!!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users