Jump to content


Photo

Bricked streak no lights StreakDroid GingerStreak 2.4


  • Please log in to reply
11 replies to this topic

#1
Funkuk

Funkuk

    Newbie

  • Members
  • Pip
  • 5 posts
Hi has any body had this problem before,

I was just starting to upgrade my streak to StreakDroid GingerStreak 2.4.3,

Loaded up fastboot used the command -w to wipe clean, it half worked and finished the user data but failed the cache with "to many threads" error,

tried agian this time failed stright away and the screen went blank, which I thought it had just powered down tried to power up nothing happed and I notice that no lights are on at all.

Nothing happens when plugged into charger or computer.

gutteddotcom

  • 0

#2
nickshertzer

nickshertzer

    Newbie

  • Members
  • Pip
  • 27 posts
Sorry, but it sounds like a true brick.


[REF]Everything you wanted to know about the streak, but were too busy bricking it

"WARNING ABOUT FASTBOOT: Do not attempt to use fastboot erase or fastboot -w on the Streak. The fastboot program on the streak has issues and attempting to erase partitions with it may result in it hanging. If it hangs the Streak will not be able to start up and is likely not rescuable by any manner (including QDL Tool) Use factory reset via recovery mode instead."

Edited by nickshertzer, 01 November 2011 - 07:59 PM.

  • 0

#3
Funkuk

Funkuk

    Newbie

  • Members
  • Pip
  • 5 posts
it is fixable just need to open it up and unformat innrSD card partition.

Now ordered trox screw drivers and will update when they arrive

Thanks to TheManii for info


  • 0

#4
marvin02

marvin02

    Regular

  • Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Devices:Streak, Inspire, Vizio Tablet

it is fixable just need to open it up and unformat innrSD card partition.

Now ordered trox screw drivers and will update when they arrive

Thanks to TheManii for info


It is very easy to cut a notch that gives you access to the inner Sd Card with an exacto knife of other sharp tool. Picture

  • 0

#5
timmui

timmui

    Newbie

  • Members
  • Pip
  • 9 posts

it is fixable just need to open it up and unformat innrSD card partition.

Now ordered trox screw drivers and will update when they arrive

Thanks to TheManii for info

Keep us post if it can be fixed

  • 0

#6
Funkuk

Funkuk

    Newbie

  • Members
  • Pip
  • 5 posts
well I've cut out and removed SD card but after that Iam stuggling as to what to do, I ve tried different recovery programs but not sure as to what I should do with the infomation recovered, Iam now formatting a new card in ext3 and will try putting that straight in. As seen on other posts of upgrading memory card that they just put in without copying any files,

It didn't work. I think that as none of the lights come on when charging or connected to the computer means it is complete foooked

  • 0

#7
kkof94

kkof94

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:null
i have this problem to,
bout the battrey are good i try it in my friend streak and it work,
my fault was i flash amss.mbn and dsp1.mbn
bout i was so Stupid
i flash amss.mbn and osbl.mbn not dsp1.mbn by mistake
and reboot ,thin streak dont want to work again,
i Search in google and i did not see any one have this problem ,,

i know if remove battery and contact streak to loptop the screen will turn on,
bout its not turn on,
i try many things to turn streak to on like removeing battry and bout streak on charge and bouting battry back bout its not work,
i know how to ues streakflash and qdtooll bout its not work, i change battry to bout nothing change
the problom my streak does not want to turn on.
so i cant contact to loptop,
what i have to do ,it looks like my streak is death,
help

  • 0

#8
kkof94

kkof94

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:null

well I've cut out and removed SD card but after that Iam stuggling as to what to do, I ve tried different recovery programs but not sure as to what I should do with the infomation recovered, Iam now formatting a new card in ext3 and will try putting that straight in. As seen on other posts of upgrading memory card that they just put in without copying any files,

It didn't work. I think that as none of the lights come on when charging or connected to the computer means it is complete foooked

did you fix it 'Funkuk'
im trying to

  • 0

#9
Funkuk

Funkuk

    Newbie

  • Members
  • Pip
  • 5 posts
Hi kkof94

I've had no luck with this, had ago at recovering the SD card but no joy.

Not sure what to do with recovered files, I will have to load lunix on to pc and try to look at the SD card that way but my knowledge of linux is very basic

When you say that your lights come on when you plug yours into laptop, if you press volume up before you plug it in does the laptop try and install drivers for it?

what lights come on? none of mine do no matter what I have it plugged into.

Edited by Funkuk, 03 November 2011 - 01:37 PM.

  • 0

#10
kkof94

kkof94

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:null

Hi kkof94

I've had no luck with this, had ago at recovering the SD card but no joy.

Not sure what to do with recovered files, I will have to load lunix on to pc and try to look at the SD card that way but my knowledge of linux is very basic

When you say that your lights come on when you plug yours into laptop, if you press volume up before you plug it in does the laptop try and install drivers for it?

what lights come on? none of mine do no matter what I have it plugged into.

i wish to see the lights on funkuk.bout its not,
i formit my sd card and i use Data Recovery Software to Undelete Files,
i have all file now in my sd card,
bot still not work,
i install drivers and i know how to use it, the only my and your problom is the streak off and it dasnt want to work

  • 0

#11
Funkuk

Funkuk

    Newbie

  • Members
  • Pip
  • 5 posts
Well I have gone and got myself an early xmas present and brought a new dell from ebay or should I say the wife has, good old girl.

  • 0

#12
SoulREX

SoulREX

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Dell Streak
Have you tried using StreakFlash (QDL Tool) to try and recover it? I've been able to recover NoBoot/NoLights bricks before using it. http://streakdroid.c..._op=getit&lid=2

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users