Jump to content


Photo

High pitched noise when playing Flash

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Unchange

Unchange

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:Orange Monte Carlo
Anyone else getting a high pitched noise from inside the device somewhere when playing flash in a browser (I'm using Dolphin HD)? How is playback for everyone else (with 10.3), seems pretty choppy to me, maybe better when I had 10.2

Edited by Unchange, 02 November 2011 - 06:50 PM.

  • 0

#2
Unchange

Unchange

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:Orange Monte Carlo
Update: Happens with youtube player too.

Seems it does it with other things to. If I change ringtone it makes this high pitched noise as soon as I open the track and stops about a second after closing it. Grr.

Same with music player too, bollocks.


Ok, so it sounds like it is coming from the speaker really, or at least behind that, generally the speaker seems to make a lot of system noise. Has any one else got this?


Edited by Unchange, 02 November 2011 - 07:01 PM.

  • 0

#3
putbinoot

putbinoot

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Huawei G300, Jiayu G3.

Update: Happens with youtube player too.

Seems it does it with other things to. If I change ringtone it makes this high pitched noise as soon as I open the track and stops about a second after closing it. Grr.

Same with music player too, bollocks.


Ok, so it sounds like it is coming from the speaker really, or at least behind that, generally the speaker seems to make a lot of system noise. Has any one else got this?



I just noticed something like this the other day through my headphones when I swiped across the screen there was a sort of feed back noise I am sure I did not have this on bluemonte 1.7 on 1.8c just now . I think i will go back see if it's there, what rom are you on.

  • 0
Posted Image

#4
Unchange

Unchange

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:Orange Monte Carlo

I just noticed something like this the other day through my headphones when I swiped across the screen there was a sort of feed back noise I am sure I did not have this on bluemonte 1.7 on 1.8c just now . I think i will go back see if it's there, what rom are you on.

Bluemonte 1.8D - See my other post about speaker also. Interested to know if anyone else gets this hissing, cheap chinese components I guess, shouldn't be there. But I am unsure if it was there with the stock rom or not, so need to check really, but I need an effective restore mechanism for my apps and settings. If it is hardware, which seems likely, I might need to get a replacement handset, grrr.

Edited by Unchange, 03 November 2011 - 08:03 PM.

  • 0

#5
Unchange

Unchange

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:Orange Monte Carlo
Not present on Cyanogen Mod, but not reinstalled apps yet...

  • 0

#6
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,877 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X

Not present on Cyanogen Mod, but not reinstalled apps yet...


its probably caused by Dolby digital

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users