Jump to content


Photo

Stock 20L: 3g disconnects and huge battery drain

- - - - -

  • Please log in to reply
61 replies to this topic

#61
vrowdy

vrowdy

    Regular

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Devices:Xperia S, Lumia 800

Slight off-topic
Just concerned my phones battery has grown in capacity!
Now at 18hrs 55mins with 100% remaining
used so far
Cell Standby 33%, Wi-Fi 35%, Phone Idle 33%

Doing the math, thats -1% remaining

and its still on..... amazing


Guess I need to re-calibrate the battery (not sure how but guess Google will tell me)

Go Stock V20L

Steve


Well, if I look at the programs that have used battery, the phone lists all kinds of programs, even programs I haven't even used.
It said that my nav-app had used 99% battery. I have been using a lot of programs, but not that one. And those programs aren't listed at all.
So, I would say this is broken in 2.3.

I really hope ICS will come and they will do it right. This is a real mess. I don't understand how such a big company cannot deliver a bug-free OS on their phones.

  • 0

#62
vrowdy

vrowdy

    Regular

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Devices:Xperia S, Lumia 800
Well, GR5 has been nice for a few days, but I've been unreachable the entire morning it turns out now, and the battery went from 41% to completely dead in 1 minute...
So, back to CM, I guess.
I really wish I'd never gotten this phone.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users