Jump to content


Photo

any one have this issue with streak ?


  • Please log in to reply
3 replies to this topic

#1
SajiB_DROID

SajiB_DROID

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Cyprus
  • Devices:Dell Streak 5
Hi. 1 day my streak was hot and hang. so i pullout the battery since thn i dont see battery status.It marks "?" i change battery, charger but still same. Even diff rom same result. also i need to connect with charger or usb to start streak and instead of power button, i need to use camera button pressing untill it power up. so guys do u have any idea for this prob to fix? check the screenshot battery status.

Attached Files


  • 0
Dell Streak.

#2
Azurren

Azurren

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,964 posts
  • Gender:Male
  • Location:Cornwall
  • Devices:Dell Streak
  • Twitter:@Azurren

Hi. 1 day my streak was hot and hang. so i pullout the battery since thn i dont see battery status.It marks "?" i change battery, charger but still same. Even diff rom same result. also i need to connect with charger or usb to start streak and instead of power button, i need to use camera button pressing untill it power up. so guys do u have any idea for this prob to fix? check the screenshot battery status.

Try calibrating the battery (Charge to full then "Wipe battery status" under "advanced" in StreakMod recovery)
:)

  • 0

#3
SajiB_DROID

SajiB_DROID

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Cyprus
  • Devices:Dell Streak 5

Try calibrating the battery (Charge to full then "Wipe battery status" under "advanced" in StreakMod recovery)
:)


i did this all man! but same. in engineering mode the battery value is

battery voltage = 4360 mv charge state: 43690 % Temperture : 4095.85°C and no charger detect . But it charge though.

Edited by SajiB_DROID, 09 November 2011 - 02:38 PM.

  • 0
Dell Streak.

#4
garsianu37

garsianu37

    Newbie

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Devices:dell streak 2.3.7
  • Twitter:@garsianu37

Hi. 1 day my streak was hot and hang. so i pullout the battery since thn i dont see battery status.It marks "?" i change battery, charger but still same. Even diff rom same result. also i need to connect with charger or usb to start streak and instead of power button, i need to use camera button pressing untill it power up. so guys do u have any idea for this prob to fix? check the screenshot battery status.


hi, you fiind a way to fix this issues??/ ....cause mine have this issues too!!! thx in advance.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users