Jump to content


Photo

camera not working FIXED

- - - - -

  • Please log in to reply
5 replies to this topic

#1
mourgolukos

mourgolukos

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:B7610 - Blade 2.2
hello everyone!
i recently bought an used omnia pro gt-b 7610 and as soon as i got it, i flashed it with costum rom.

When everything was great and ive been happy for my achievment, i realised that the camera was not working! To be more specific, when i open the camera app it opens normaly, the flash ech. works fine, i can see what the phone "see" through the screen, and when i press the button to capture, the screen blacks out and sais camera app is tarminated because there is no camera or something like this!

I tried almost every rom i found in here, officials and customs (thank you so much for the options you offer as comunity), without success. I also tried hard reset with dial code, button hard reset, camera apps fixed and i got NOTHING!

Please could someone help me?



PS
sorry for my english

Edited by mourgolukos, 03 December 2011 - 10:49 PM.

  • 0

#2
mourgolukos

mourgolukos

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:B7610 - Blade 2.2
anyone?

  • 0

#3
kaspy

kaspy

    Diehard

  • Members
  • PipPipPipPip
  • 368 posts
  • Devices:Samsung Omnia, N990, N95

anyone?


well did ur camera worked when it was on the previous offical rom. did u had a dump of the rom with which it was shipped...

  • 0

#4
mourgolukos

mourgolukos

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:B7610 - Blade 2.2
as used it was,camera was not working properly by the time it delivered to me. Any way i have sent it to Samsung as it still has guarantee

  • 0

#5
mourgolukos

mourgolukos

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:B7610 - Blade 2.2
well samsung finaly changed the camera sensor and now the mobile is fine!!

  • 0

#6
mourgolukos

mourgolukos

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:B7610 - Blade 2.2
Hello again. I reallised that my omnia after the win mo update by samsung does not showing me any more the battery status on the up right corner of my screen (i know its a bit late, i use an android phone as primary and have this one as car pc LOL).
Does anybody know how to fix this?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users