Jump to content


Photo

CyanogenMod-7.1-LiquidMt

* * * * * 6 votes

  • Please log in to reply
975 replies to this topic

#901
armageddon97

armageddon97

    Regular

  • Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Devices:acer liquid metal
Nope can't find the official app :S

  • 0

#902
armageddon97

armageddon97

    Regular

  • Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Devices:acer liquid metal
Yes I have a other question, I loved dolby, but I see its removed and now there is dps, but does it use the dolby chip? A update with dolby back would be very nice

Edited by armageddon97, 19 August 2012 - 08:24 PM.

  • 0

#903
Lens_flare

Lens_flare

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,504 posts

Nope can't find the official app :S

it might be on gapps also, find it.

es I have a other question, I loved dolby, but I see its removed and now there is dps, but does it use the dolby chip? A update with dolby back would be very nice

I might reveal scary mystery but dolby mobile is not a chip :D It's just program like DSP Manager, mere equalizer. I hope even DSP Manager has a setting to lower sound quality like dolby did :P

  • 0

#904
vamper89

vamper89

    Newbie

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:milan
  • Devices:acer liquid mtal
Is there any hope to see a version of cm7.2 with the latest sources?

  • 0

#905
guido89

guido89

    Regular

  • Members
  • PipPip
  • 74 posts
is there any chance to see a cm 7.2 with working bluetooth?

  • 0

#906
Lens_flare

Lens_flare

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,504 posts

Is there any hope to see a version of cm7.2 with the latest sources?

is there any chance to see a cm 7.2 with working bluetooth?

nope. Device tree is here, assemble it.

  • 0

#907
freakk

freakk

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:Liquid MT (S120)
Lately I've been having a strange problem with this ROM. I use a sdcard SDHC 8Gb + LinkSD with Fat + Ext 2 (or Ext 3 can't remember) partitions, and everything worked perfectly for several months, but since the last week that 5 in 5 minutes when I try to access to the gallery or any file in FAT partition i got an error "sd card dismouted or not present" but the Ext partition where applications are located, still accessible.

I unmount the card in settings and reassemble, and everything is ok, I access to both partitions FAT and EXT but after about 5min FAT partition is unavailable again and Ext partition remains ok.

Any idea to the solution?

  • 0

#908
Lens_flare

Lens_flare

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,504 posts

Any idea to the solution?

forget about link2sd and install darktremor scripts.

  • 0

#909
freakk

freakk

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:Liquid MT (S120)

forget about link2sd and install darktremor scripts.


So basically, and for the best, I have to make a fresh install of the Rom? And then instal darktremor scripts. There is a specific version to CM7 or can be anyone?

Edited by freakk, 07 September 2012 - 01:42 PM.

  • 0

#910
Lens_flare

Lens_flare

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,504 posts

basically, and for the best, I have to make a fresh install of the Rom?

yap

And then instal darktremor scripts. There is a specific version to cm or can be anyone?

I've seen cm-cpecific ones but forgot where..

  • 0

#911
freakk

freakk

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:Liquid MT (S120)

yap
I've seen cm-cpecific ones but forgot where..


I'm tired of this metal.. lol. I can't understand how tho they make a phone like this with so few internal memory.

I'm going to try to find darktremor for CM7, i thinked that Link2SD was good enough!

  • 0

#912
pigio92

pigio92

    Regular

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:Treviso
  • Devices:Liquid Metal

I'm tired of this metal.. lol. I can't understand how tho they make a phone like this with so few internal memory.

I'm going to try to find darktremor for CM7, i thinked that Link2SD was good enough!

I have the same problem for gallery.
Have you resoleved it?
So i have another problem..

sometimes when unlocking the screen with the button next to the jack in the screen lights up for a milli second, but turns off the touch continues to work even when the screen is black, in the sense that I can unlock it and go around the phone . This only happens on these occasions.
Any solution?

  • 0

#913
Lens_flare

Lens_flare

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,504 posts

I have the same problem for gallery.
Have you resoleved it?

what's matter?

when unlocking the screen with the button next to the jack in the screen lights up for a milli second, but turns off the touch continues to work even when the screen is black, in the sense that I can unlock it and go around the phone . This only happens on these occasions.

techno kernel?

  • 0

#914
pigio92

pigio92

    Regular

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:Treviso
  • Devices:Liquid Metal

what's matter?

techno kernel?


this:
"Lately I've been having a strange problem with this ROM. I use a sdcard SDHC 8Gb + LinkSD with Fat + Ext 2 (or Ext 3 can't remember) partitions, and everything worked perfectly for several months, but since the last week that 5 in 5 minutes when I try to access to the gallery or any file in FAT partition i got an error "sd card dismouted or not present" but the Ext partition where applications are located, still accessible.

I unmount the card in settings and reassemble, and everything is ok, I access to both partitions FAT and EXT but after about 5min FAT partition is unavailable again and Ext partition remains ok.

Any idea to the solution?"

so yes u have tecnolover kernel!

  • 0

#915
Lens_flare

Lens_flare

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,504 posts

this:

try to repartition your SD as there may be a partition table fault caused by accident while using link2sd.

so yes u have tecnolover kernel!

no responsibility from me then.

  • 0

#916
pigio92

pigio92

    Regular

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:Treviso
  • Devices:Liquid Metal

try to repartition your SD as there may be a partition table fault caused by accident while using link2sd.

no responsibility from me then.

the problem is the kernel?

  • 0

#917
Lens_flare

Lens_flare

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,504 posts

the problem is the kernel?

possibly

  • 0

#918
pigio92

pigio92

    Regular

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:Treviso
  • Devices:Liquid Metal

possibly

how i can restore the original cm7 kernel?

  • 0

#919
Lens_flare

Lens_flare

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,504 posts

how i can restore the original cm7 kernel?

it's in rom archive. ₣lash via fastboot

  • 0

#920
pigio92

pigio92

    Regular

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:Treviso
  • Devices:Liquid Metal

it's in rom archive. ₣lash via fastboot

I have re-partitioned my sd.
reflash cm7.
i reboot and all work right.
after i install darktremor script and now it freeze at acer dmd image on boot.
any solution please?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users