Jump to content


Photo

[ROM] : de-branded ROM for Alcatel one touch 990 [froyo]

* * * * * 1 votes

  • Please log in to reply
65 replies to this topic

#1
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
All the Vendor Branding has been removed, and any modified applications have been replaced with the AOSP versions. The aim is to revert the device to as close to AOSP as possible.

The Stock rom has very little customization, but what there was had to go...

This ROM is based on the Alcatel FRG83G.v53B-0 ROM shipped the current UK device

[ROM] : de-branded ROM for Alcatel one touch 990 [froyo]

  • 0

#2
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
Yes, sorry guys, this is well overdue, been tied up with other projects...

  • 0

#3
rskirby1

rskirby1

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Alcatel OT-990
  • Twitter:@RSKirby1
Any idea on when a gingerbread ROM will be out?

  • 0

#4
rskirby1

rskirby1

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Alcatel OT-990
  • Twitter:@RSKirby1

Any idea on when a gingerbread ROM will be out?


Microphone won't work when I make calls now, and the stock ROM won't install.

Thanks for the brick? :/

  • 0

#5
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404

Microphone won't work when I make calls now, and the stock ROM won't install.

Thanks for the brick? :/


you you mean the microphone on the handset, or the speaker phone microphone?


What sort of error do you get when you try to install the stock rom?

Also where did you get your OT990 from?

  • 0

#6
rskirby1

rskirby1

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Alcatel OT-990
  • Twitter:@RSKirby1

you you mean the microphone on the handset, or the speaker phone microphone?


What sort of error do you get when you try to install the stock rom?


Error when installing stock rom: write_raw_image("/tmp/boot.img", "boot") E:Error in /sdcard/update.zip (Status 7)

My phone works just fine, even with voice search, but when I make a call I can't talk.

Also, dialer app crashes when you end call.

  • 0

#7
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404

Error when installing stock rom: write_raw_image("/tmp/boot.img", "boot") E:Error in /sdcard/update.zip (Status 7)

My phone works just fine, even with voice search, but when I make a call I can't talk.

Also, dialer app crashes when you end call.


can you check the md5 of the stockrom you downloaded ? it should be 9a65fcf58e31e1b7151c4105c9dc02a2

  • 0

#8
rskirby1

rskirby1

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Alcatel OT-990
  • Twitter:@RSKirby1

can you check the md5 of the stockrom you downloaded ? it should be 9a65fcf58e31e1b7151c4105c9dc02a2


Where do I find the md5?

  • 0

#9
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404

Where do I find the md5?


are you using windows, linux, osx ?

if your using windows : http://www.md5summer.org/

otherwise do a md5sum from the command line


I'm just testing the ROM, just downloaded it direct to my device and installed it using clockwork mod, seems to work fine..

Where did you get your device? is it an O2 one? or are you not in the UK>?

  • 0

#10
rskirby1

rskirby1

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Alcatel OT-990
  • Twitter:@RSKirby1

are you using windows, linux, osx ?

if your using windows : http://www.md5summer.org/

otherwise do a md5sum from the command line


I'm just testing the ROM, just downloaded it direct to my device and installed it using clockwork mod, seems to work fine..


How do you install w/ clockwork mod?

I had to install using your recovery manager

EDIT: Noticed you have 2 different stock roms on your site. Downloading the one I didn't use before.

EDIT 2: My device is from the United States. My carrier is Cincinnati Bell.

Edited by rskirby1, 01 December 2011 - 02:26 AM.

  • 0

#11
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404

How do you install w/ clockwork mod?

I had to install using your recovery manager


That uses the same method I just rebooted into clockworkmod recovery and installed it manualy..

EDIT: Noticed you have 2 different stock roms on your site. Downloading the one I didn't use before.



http://files.podtwo..../alcatel/ot990/

you need that one for an ot990.. the other one is for the 908..

  • 0

#12
rskirby1

rskirby1

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Alcatel OT-990
  • Twitter:@RSKirby1

That uses the same method I just rebooted into clockworkmod recovery and installed it manualy..




http://files.podtwo..../alcatel/ot990/

you need that one for an ot990.. the other one is for the 908..


I'll download this one see what happens.

  • 0

#13
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
I just went back and checked, your right about the microphone not working... that's very odd, something seems to of got corrupted since other parts of the dialer are also missing thier assets...

I'll look into that

  • 0

#14
rskirby1

rskirby1

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Alcatel OT-990
  • Twitter:@RSKirby1

I'll download this one see what happens.


I got the same error message.

  • 0

#15
rskirby1

rskirby1

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Alcatel OT-990
  • Twitter:@RSKirby1

I just went back and checked, your right about the microphone not working... that's very odd, something seems to of got corrupted since other parts of the dialer are also missing thier assets...

I'll look into that


I'll be sure to try it when you fix it

  • 0

#16
rskirby1

rskirby1

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Alcatel OT-990
  • Twitter:@RSKirby1
Same error message when restoring stock ROM.

Any suggestions?

Edited by rskirby1, 01 December 2011 - 02:45 AM.

  • 0

#17
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404

Same error message when restoring stock ROM.

Any suggestions?


did you take a backup of your rom before you installed the custom one? all I can assume is that the partition size for your device is different to the European ones..

  • 0

#18
rskirby1

rskirby1

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Alcatel OT-990
  • Twitter:@RSKirby1

did you take a backup of your rom before you installed the custom one? all I can assume is that the partition size for your device is different to the European ones..


No I didn't

  • 0

#19
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
Ok, I worked out the problem (I think) it seems the phone.apk got corrupted when I de-odex it... argh.. I'm uploading a fix now...

  • 0

#20
rskirby1

rskirby1

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:Alcatel OT-990
  • Twitter:@RSKirby1

Ok, I worked out the problem (I think) it seems the phone.apk got corrupted when I de-odex it... argh.. I'm uploading a fix now...


Thank you so much :)

I'll be using this from now on, it's been working awesome besides that.

Can't wait until we get some gingerbread roms

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users