Jump to content


Photo

Flash missing from the Market.

- - - - -

  • Please log in to reply
7 replies to this topic

#1
jp_hero

jp_hero

    Regular

  • MoDaCo Gold
  • PipPip
  • 142 posts
  • Gender:Male
  • Location:Nottingham
  • Devices:SGS2, t-mob vivacity, nexus s
  • Twitter:@jp_hero
Flash is missing from the Market on my t-mobile vivacity.

Have I just missed it?
Is there some spec that devices need to have to run flash ie 1ghz cpu or something?

I haven't tried the apk from my sgs2 yet. Guess I'll try that next. I'm just seeing if anyone else has spotted this.

  • 0
I am from www.coolsmartphone.com. Visit us for the latest Android news, reviews and app recommendations.

Posted Image

#2
PedroVader

PedroVader

    Addict

  • Members
  • PipPipPipPipPip
  • 518 posts
It wouldn't show up, as tmv is arm6, jump over to the Skate thread, there's a topic for arm6 optimized flash in there, works like a charm on my Skate ;-) Edit: link to flash. http://android.modac...Streams-Feeds..

Edited by PedroVader, 01 December 2011 - 08:18 PM.

  • 1
<a href="http://giffgaff.com/...ate/anakin1138" target="_blank"><img src="http://giffgaff.com/.../07_468x60.png" width="468" height="60" alt="Get a free giffgaff Sim" /></a>

#3
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,657 posts
yeah, what he said. BTW the arm6 flash on that link work fine. iPlayer isn't so good since they don't have many low quality streams any more :(

  • 0

#4
jp_hero

jp_hero

    Regular

  • MoDaCo Gold
  • PipPip
  • 142 posts
  • Gender:Male
  • Location:Nottingham
  • Devices:SGS2, t-mob vivacity, nexus s
  • Twitter:@jp_hero
Cheers for the help guys.

  • 0
I am from www.coolsmartphone.com. Visit us for the latest Android news, reviews and app recommendations.

Posted Image

#5
sjoyce666

sjoyce666

    Newbie

  • Members
  • Pip
  • 24 posts
Did you get Flash working ?

I tried installing 10.2 and it didnt work on my T-Mobile Vivacity. Showed as installed under Applications but when trying the iPlayer and YouTube sites it told me to install a Flash Player

What version of Flash have you got working and what ROM are you running ? I installed with stock ROM and had not rooted the phone

  • 0

#6
snowbord

snowbord

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts
  • Devices:ZTE Blade
It only works using the built in browser at present. I'm using 10.2 and it works on 2 blade 1's, with no reason for it not to work on these blade 2s.

When I said iPlayer I meant the iPlayer app;

http://forum.xda-dev...d.php?t=1243731

You may find this useful;

http://android.modac...-streams-feeds/


  • 0

#7
sjoyce666

sjoyce666

    Newbie

  • Members
  • Pip
  • 24 posts

It only works using the built in browser at present. I'm using 10.2 and it works on 2 blade 1's, with no reason for it not to work on these blade 2s.

When I said iPlayer I meant the iPlayer app;

http://forum.xda-dev...d.php?t=1243731

You may find this useful;

http://android.modac...-streams-feeds/



Do I need to root the phone for Flash to work ?

  • 0

#8
flyingalan

flyingalan

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Vivacity

Do I need to root the phone for Flash to work ?


I just returned my Vivacity for credit, as despite the sugestions on this forum, I could not get iPlayer to work on my Vivacity.
I tried both 10.3 and 10.2, both showed as installed but iPlayer still said it needed Flash.
I was using original ROM and was not brave enough to try other ROM as I wanted to return phone for credit if it would not work.

Also a big negative for me was that phone would not fully support Skype, whilst the voice aspect worked (over wifi, didn't get to try 3G), the front camera was not supported making video calls impossible. I cannot understand why put a front camera then not enable it for use with Skype etc. Crazy !!

Anyway as I say I gave up and sent it back within the 7 day period allowed. Very disappointed, otherwise seemed nice device but without Flash and Skype does not seem much use to me.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users